Sign in with
Sign up | Sign in
Your question

CD Rom not working

Tags:
  • CD-Rom
  • Devices
  • Windows XP
Last response: in Windows XP
Share
Anonymous
August 31, 2005 7:09:03 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

My cd rom driver doesn't seem to be working lately. I can't open the drive
at all and after a while the red light comes on, then my system freezes. I
checked the system error log and found the following:
The driver detected a controller error on \Device\CdRom0

Ther is also another message:
The device \Device\Ide\IdePort1, is not ready for access yet.

Any assistance gratefully received.

More about : rom working

Anonymous
August 31, 2005 10:16:45 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Sounds like something is either connected wroug or is not tight.

Make sure all the IDE cables are connected from the hard drive and
CD-Roms to the proper connectors on the mother board and are tight.

Oh, and also make sure the blue end of the IDE cable from the hard drive
connects to the motherboard.

How about posting a list of your hardware so we will know what's in your
system, This will help in dealing with your issue.


krail wrote:
> My cd rom driver doesn't seem to be working lately. I can't open the drive
> at all and after a while the red light comes on, then my system freezes. I
> checked the system error log and found the following:
> The driver detected a controller error on \Device\CdRom0
>
> Ther is also another message:
> The device \Device\Ide\IdePort1, is not ready for access yet.
>
> Any assistance gratefully received.
>
>
!