Windows Networking with XP Pro

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have four units in a workgroup. All have SFF disabled. All have their
firewalls disabled. All drives are NTFS. I can connect to two of the three
of the four computers which includes my own. The fourth I'm unable to.
When I attempt to connect to the share, it prompts me for a user name and
password. On this specific computer the Guest account is disabled. Once I
enable the Guest account and I attempt to connect to the share it says I
don't have the proper permissions.

Every other computer I'm able to connect without being prompted with a
dialog box asking for a user name and password. Why is this?
1 answer Last reply
More about windows networking
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hello Nocturnal,

    Thank you for using newsgroup!

    From your post, in a workgroup network environment, you can not access a
    specific Windows XP machine. First, please tell me what is the exact OS
    (Windows XP Pro or Home with SP1 or SP2) on the problematic machine?

    For this issue, I'd like to provide the following suggestions to test:

    Suggestion1.
    --------------------------
    Please disable or uninstall any firewall programs on the machine.

    Suggestion2.
    --------------------------
    Please help me confirm the situation:
    The computer can ping other computers in the same workgroup. Also, other
    computers in the same workgroup can ping this computer.

    Suggestion3.
    --------------------------
    Please make sure that NetBIOS over TCP/IP is turned on the machine.
    1. Click Start, click Control Panel, and then click Network and Internet
    Connections.
    2. Click Network Connections.
    3. Right-click Local Area Connection, and then click Properties.
    4. Click Internet Protocol (TCP/IP), and then click Properties.
    5. Click the General tab, and then click Advanced.
    6. Click the WINS tab.
    7. Under NetBIOS setting, click Enable NetBIOS over TCP/IP, and then click
    OK two times.
    8. Click Close to close the Local Area Connection Properties dialog box.
    9. Close the Network Connections window.

    Suggestion4.
    --------------------------
    Please make sure that the Computer Browser service is running on the
    computer.
    1. Click Start, right-click My Computer, and then click Manage.
    2. Double-click Services and Applications.
    3. Double-click Services.
    4. In the right pane, right-click Computer Browser, and then click Start.
    5. Close the Computer Management window.

    Suggestion5.
    --------------------------
    If the machine is running Windows XP Pro, please turn Simple File Sharing
    on.
    1. Double-click My Computer on the desktop.
    2. On the Tools menu, click Folder Options.
    3. Click the View tab, and then select the Use Simple File Sharing
    (Recommended) check box to turn on Simple File Sharing. (Clear this check
    box to turn off this feature.)

    Suggestion6.
    --------------------------
    I found the following article that should be helpful. Please try the
    resolution mentioned in the article.
    903267: You cannot view other workgroup computers on the network on a
    Windows XP-based computer
    http://support.microsoft.com/default.aspx?scid=kb;en-us;903267

    Hope the suggestions help!

    Thanks & Regards,

    Ken Zhao

    Microsoft Online Partner Support
    Get Secure! - www.microsoft.com/security

    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.


    Newsgroup Web Interface Upgrade
    Please complete a one-time registration process on your first visit to the
    Partner Portal beginning July 11, 2005 at 9 A.M. PST by entering the secure
    code mspp2005 when prompted. This secure code will be valid for 6 months
    after which you will need to update your registration by entering the new
    secure code. We will post announcements in the newsgroups prior to
    expiration. Once you have entered the secure code mspp2005 , you will be
    able to update your profile and access the the partner newsgroups. Please
    update your Favorites link to the newsgroups web page, your current link
    will redirect until November 1, 2005.
    Please post any comment, questions or concerns to the
    microsoft.private.directaccess.partnerfeedback newsgroup. For more
    information, please go to:
    https://partner.microsoft.com/global/technicalsupport/registeredsupport/4001
    4662


    --------------------
    | From: "Nocturnal" <anonymous@anonymous.com>
    | Subject: Windows Networking with XP Pro
    | Date: Wed, 31 Aug 2005 16:09:59 -1000
    | Lines: 12
    | X-Priority: 3
    | X-MSMail-Priority: Normal
    | X-Newsreader: Microsoft Outlook Express 6.00.2900.2670
    | X-RFC2646: Format=Flowed; Original
    | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2670
    | Message-ID: <ONZdzoprFHA.248@TK2MSFTNGP14.phx.gbl>
    | Newsgroups: microsoft.public.windowsxp.help_and_support
    | NNTP-Posting-Host: rrcs-67-53-55-179.west.biz.rr.com 67.53.55.179
    | Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP14.phx.gbl
    | Xref: TK2MSFTNGXA01.phx.gbl
    microsoft.public.windowsxp.help_and_support:176822
    | X-Tomcat-NG: microsoft.public.windowsxp.help_and_support
    |
    | I have four units in a workgroup. All have SFF disabled. All have their
    | firewalls disabled. All drives are NTFS. I can connect to two of the
    three
    | of the four computers which includes my own. The fourth I'm unable to.
    | When I attempt to connect to the share, it prompts me for a user name and
    | password. On this specific computer the Guest account is disabled. Once
    I
    | enable the Guest account and I attempt to connect to the share it says I
    | don't have the proper permissions.
    |
    | Every other computer I'm able to connect without being prompted with a
    | dialog box asking for a user name and password. Why is this?
    |
    |
    |
Ask a new question

Read More

Connection Networking Windows XP