Sign in with
Sign up | Sign in
Your question

PNY GF3 Ti200 + IWILL KK266 (VIA KT133A) - NO GO!

Last response: in Graphics & Displays
Share
January 29, 2002 2:27:06 PM

OK, here's the deal. I got my new PNY GF3 Ti200 last night and it seems to work great. However, I started to have this weird problem. My computer wouldn't boot up! I mean, I turn the power on - both CPU and video fans start spinning, CDRW and DVD start blinking (but wouldn't open if I press a button), BUT THE HD doesn't seem to spin. NO GO!

What could be the problem?? Worked great with my ATI Radeon LE, never had a single problem.

AMD Athlon A 1.13
IWILL KK266 (VIA KT133A)
512 PC133 RAM
IBM 75GXP 30 GB (no bad sectors or anything)
300 Watt PS (all voltages are normal, except 4.8V actual where it should be 5V)
PNY GF3 Ti200
January 29, 2002 3:40:36 PM

Looks like a power issue, although you have a 300W PSU.
I would give it a try with an 350 (or higher) Watt powersupply. But also reset your BIOS, to be sure it isn't a BIOS setting that cause the problem.

My case has so many fans that it hovers above the ground :eek:  .
January 29, 2002 3:44:00 PM

I checked all of my voltages - everything is OK, except for a 5V (4.8V actual). I have an Antec case/PS from the Best Buy.

How do you reset BIOS?
Related resources
Can't find your answer ? Ask !
January 29, 2002 3:49:01 PM

Yes I saw that, but I wonder what is causing your drives to stop spinning.
You can reset the BIOS by moving a jumper (see manual) or shorting special pins. You also could just remove the mobo's powercable and remove the onboard battery for a minute, that will also work.

My case has so many fans that it hovers above the ground :eek:  .
January 29, 2002 3:53:24 PM

I tried disconnecting my CDRW and DVD - that didn't help at all :~(

I'll try resetting BIOS. However, my most serious suspicion is that there's some sort of an incompatibility problem between GF3 and my motherboard (i.e. VIA KT133A chipset)

THIS SUCKS! :) )
Anonymous
a b U Graphics card
January 29, 2002 7:40:44 PM

I have the same motherboard and experienced a similar problem with a different video card. After fiddling with the bios etc. It turned out that the card wasn't seated all the way in the slot. I removed the card reinserted it and everything ran fine.

There is an Iwill motherboard forum at the following address:
http://www.amdmb.com/vb/index.php

Check it out, I was able to find out alot of answers.
Also Check out the online Faq at:
http://www.x-faqtor.com/KK266.htm
This was also extremely informative.

If you computer isn't booting at all, it could be some sort of hardware conflict. Try reseting the bios back to failsafe defaults.


Soran
Anonymous
a b U Graphics card
January 29, 2002 8:13:36 PM

Ya I'm reading it also. Glad I saw this post, I was getting ready to buy a new Geforce Card. If they don't have a non "Ghetto" fix for this problem, looks like I'm going to buy a Radeon. It's too bad. I really like this board. I haven't had any problems with it.
Here is the ghetto fix I refer too.
http://www.geocities.com/bwg1974/

Soran
Anonymous
a b U Graphics card
January 29, 2002 8:28:20 PM

Now I'm pissed off. Apparently Iwill is going to ignor this problem. They don't try to fix it and don't even mention it on their website. At least they could recognize the problem and say they can't fix it. Abit boards have a similar problems and they at least will fix their affected boards.

They just lost my business if this turns out to be true. I'm going to email tech support

Soran
January 30, 2002 1:41:04 AM

I emailed tech support but I don't think I'm going to be RMAing the board :)  I was going to upgrade anyways, so it's kind of a good insentive. BTW, it works great right now. And there's very few occasions when you have to shut down the computer and boot it up again :)  It restarts just fine :) ))

Anyways, that PNY is running at 230/460 right now.
!