Remove Background Behind Names of Desktop Icons

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have one computer on which the names of desktop icons appear without boxes
around them, but on this one I can't figure out how to get the icon title to
"blend in" with the desktop background. Does that make sense?
There must be an "advanced" option here but I need help finding it.
Thanks so much.
3 answers Last reply
More about remove background names desktop icons
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Try this link:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;305117
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Your suggestion led me to check the settings in System Advanced and I found
    that I had previously unchecked "Use drop shadows under desktop icons." I
    checked it and the problem is resolved. Thanks a million.
    "Michael Seidner" <seidnerm@classicnet.net> wrote in message
    news:u8dRCT$rFHA.528@TK2MSFTNGP09.phx.gbl...
    > Try this link:
    >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;305117
    >
    >
  3. Here is the simple solution for u r problem


    Open System Properties in Control Panel, choose the Advanced tab, and click Settings in the Performance section. Turn on the Use drop shadows for icon labels on the desektop option, and click Ok


    Visit at http://indiandiscovery.com/goatourism
Ask a new question

Read More

Microsoft Desktop Icons Windows XP