Sign in with
Sign up | Sign in
Your question

Fast User Switching Problem

Last response: in Windows XP
Share
Anonymous
September 3, 2005 3:19:47 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I am troubleshooting a friends PC and having an issue with fast user
switching. The PC is a 1.8Ghz Pentium 4 with 512MB RAM and plenty of free
disk space. It is running Windows XP Home with Service Pack 2 and all
available post service pack patches from Windows Update.

OK, here is the problem... I can login with any account and switch
successfully to another user. I will then try to switch to a third user when
I run it problems. The screen with go blank for a split second like it is
going to start loading the desktop, but it doesn't. It goes right back to
the login screen. I can try it over and over from this point and the same
think happens. It is not always the third account when the problem comes up,
sometimes is the fourth or fifth switch. The problem does not start with any
particular account either, it is random from what I can tell. At this point,
I also have difficulties restarting or shutting down the PC as well. If I
try either, the PC will hang at the Saving User Setting dialog box. I have
looked at the event log and do not see anything out of the ordinary.

I have reapplied Service Pack 2 and installed the User Profile Hive Cleanup
Service. The service pack appeared to fix the problem until I rebooted the
PC again. The UPHC didn't seem to have any effect.

Any suggestions on what I might try next? Thanks.

--

Doug
Anonymous
September 3, 2005 12:19:08 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

To repair all system files, go to Start/Run, and type (or paste in): SFC /SCANNOW

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Doug" <d_fisher100@hotmail.com> wrote in message news:%23PCGxZDsFHA.3744@TK2MSFTNGP10.phx.gbl...
>I am troubleshooting a friends PC and having an issue with fast user switching. The PC is a 1.8Ghz Pentium 4 with 512MB RAM and
>plenty of free disk space. It is running Windows XP Home with Service Pack 2 and all available post service pack patches from
>Windows Update.
>
> OK, here is the problem... I can login with any account and switch successfully to another user. I will then try to switch to a
> third user when I run it problems. The screen with go blank for a split second like it is going to start loading the desktop, but
> it doesn't. It goes right back to the login screen. I can try it over and over from this point and the same think happens. It is
> not always the third account when the problem comes up, sometimes is the fourth or fifth switch. The problem does not start with
> any particular account either, it is random from what I can tell. At this point, I also have difficulties restarting or shutting
> down the PC as well. If I try either, the PC will hang at the Saving User Setting dialog box. I have looked at the event log and
> do not see anything out of the ordinary.
>
> I have reapplied Service Pack 2 and installed the User Profile Hive Cleanup Service. The service pack appeared to fix the problem
> until I rebooted the PC again. The UPHC didn't seem to have any effect.
>
> Any suggestions on what I might try next? Thanks.
>
> --
>
> Doug
>
!