Sign in with
Sign up | Sign in
Your question

Weird Battery Problem

Last response: in Computer Brands
Share
Anonymous
July 3, 2005 3:39:37 AM

Archived from groups: alt.sys.pc-clone.dell,comp.sys.laptops (More info?)

My Dell Latitude CPi PII-400 will not boot if I have a battery installed or
charge a batttery after it is running. I've ruled out the battery through
substitutions. I'm running XP and have latest bios updates. Any
suggestions?
TIA,
David

More about : weird battery problem

July 3, 2005 5:15:15 PM

Archived from groups: alt.sys.pc-clone.dell,comp.sys.laptops (More info?)

Yes its a problem with the charger board, and when you put a battery in if
you look on the ac power adaptor the green LED should go out, IF this is
the case then if you know someone or you are capable yourself who can do the
repair then fair enough failing that the easier option is to replace the
systemboard
"davidg35" <davidg35@cox.net> wrote in message
news:p KLxe.3939$Qo.3153@fed1read01...
> My Dell Latitude CPi PII-400 will not boot if I have a battery installed
> or charge a batttery after it is running. I've ruled out the battery
> through substitutions. I'm running XP and have latest bios updates. Any
> suggestions?
> TIA,
> David
>
Anonymous
July 4, 2005 2:01:08 AM

Archived from groups: alt.sys.pc-clone.dell,comp.sys.laptops (More info?)

Thanks, I downloaded the service manual but could not find the charger board
in it, is it a separate item on the cpi? I appreciate the help. I have a
dead CPi to draw parts from.
Thanks,
David

"Fixer" <steve.h1@ntlworld.com> wrote in message
news:D a8ksj$tqa$1@newsg4.svr.pol.co.uk...
> Yes its a problem with the charger board, and when you put a battery in if
> you look on the ac power adaptor the green LED should go out, IF this is
> the case then if you know someone or you are capable yourself who can do
> the repair then fair enough failing that the easier option is to replace
> the systemboard
> "davidg35" <davidg35@cox.net> wrote in message
> news:p KLxe.3939$Qo.3153@fed1read01...
>> My Dell Latitude CPi PII-400 will not boot if I have a battery installed
>> or charge a batttery after it is running. I've ruled out the battery
>> through substitutions. I'm running XP and have latest bios updates. Any
>> suggestions?
>> TIA,
>> David
>>
>
>
!