Sign in with
Sign up | Sign in
Your question

Hacking and spyware removal

Last response: in Windows XP
Share
Anonymous
September 3, 2005 9:32:13 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi, I get alot of system crashes lately and completly being thrown off the
internet. I then noticed blinking of the screen when asking to do certain
tasks. I have Norton Anti Virus running and is up to date. Everything from
AOL{my ISP} to main commands of the system act up and will not function. When
I restart my computer, go into SAFE MODE, Click System Restore, the problem
does not go away and keeps doing the same thing. I try running commands in
the RUN box and the function comes up and then dissappears, I also try
deleting some file's that may have currupted other tasks and it will not let
me. I then had two viruses that Norton picked up and nothing happened and
then deleted.." So either theres more I cant see" or, it's verry possible
that my computer is being run by someone other than me. Thanks for any help
and advice.
Anonymous
September 4, 2005 6:08:03 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

From the C: drive copy over ntldr, ntdetect.com and boot.ini.
Disconnect the C: drive and then use the WinXP CD to boot into the Recovery
Console. From there you are interested mainly in the Bootcfg command.
Check here for a Description of the R.C.
http://support.microsoft.com/default.aspx?scid=kb;EN-US;314058


"chickenbone" <chickenbone@discussions.microsoft.com> wrote in message
news:66CC68ED-86AC-42BF-90D7-F1C528A263F1@microsoft.com...
> Hi, I get alot of system crashes lately and completly being thrown off the
> internet. I then noticed blinking of the screen when asking to do certain
> tasks. I have Norton Anti Virus running and is up to date. Everything from
> AOL{my ISP} to main commands of the system act up and will not function.
> When
> I restart my computer, go into SAFE MODE, Click System Restore, the
> problem
> does not go away and keeps doing the same thing. I try running commands in
> the RUN box and the function comes up and then dissappears, I also try
> deleting some file's that may have currupted other tasks and it will not
> let
> me. I then had two viruses that Norton picked up and nothing happened and
> then deleted.." So either theres more I cant see" or, it's verry possible
> that my computer is being run by someone other than me. Thanks for any
> help
> and advice.
Anonymous
September 4, 2005 6:13:47 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Chickenbone, disregard that last post. It was for another poster. YOU,
should check for malware. Use all of these free
sites if AOL allows you the option.
http://www.lavasoftusa.com/software/adaware/
http://www.safer-networking.org/en/index.html

http://www.download.com/Bazooka-Adware-and-Spyware-Scan...

http://www.webroot.com/

http://housecall.trendmicro.com/










"chickenbone" <chickenbone@discussions.microsoft.com> wrote in message
news:66CC68ED-86AC-42BF-90D7-F1C528A263F1@microsoft.com...
> Hi, I get alot of system crashes lately and completly being thrown off the
> internet. I then noticed blinking of the screen when asking to do certain
> tasks. I have Norton Anti Virus running and is up to date. Everything from
> AOL{my ISP} to main commands of the system act up and will not function.
> When
> I restart my computer, go into SAFE MODE, Click System Restore, the
> problem
> does not go away and keeps doing the same thing. I try running commands in
> the RUN box and the function comes up and then dissappears, I also try
> deleting some file's that may have currupted other tasks and it will not
> let
> me. I then had two viruses that Norton picked up and nothing happened and
> then deleted.." So either theres more I cant see" or, it's verry possible
> that my computer is being run by someone other than me. Thanks for any
> help
> and advice.
Related resources
Anonymous
September 4, 2005 8:18:39 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Download, install, update and run all of the following.

Ad-Aware
http://www.pcbutts1.com/downloads/aawsepersonal.exe

Spybot search and destroy
http://www.pcbutts1.com/downloads/spybotsd14.exe

Ewido Security Suite Trial version
http://www.pcbutts1.com/downloads/ewidosetup.exe

Microsoft Windows AntiSpyware (Beta1)
http://www.microsoft.com/downloads/details.aspx?FamilyI...

If none of the above fixes the issue then download Hijack this, run it, save
a copy of the log file and cut and paste it back here to this group so that
I can analyze it. Ignore anyone especially the troll Leythos, who will tag
along a nonsense post to this message, who tells you to post it elsewhere. I
need to see it not them.


HijackThis
http://www.pcbutts1.com/downloads/HijackThis.zip


The authors of the above programs, with the exception of Microsoft has given
the owner of pcbutts1.com express written permission to redistribute their
software.

--


The best live web video on the internet http://www.seedsv.com/webdemo.htm
NEW Embedded system W/Linux. We now sell DVR cards.
See it all at http://www.seedsv.com/products.htm
Sharpvision simply the best http://www.seedsv.com



"chickenbone" <chickenbone@discussions.microsoft.com> wrote in message
news:66CC68ED-86AC-42BF-90D7-F1C528A263F1@microsoft.com...
> Hi, I get alot of system crashes lately and completly being thrown off the
> internet. I then noticed blinking of the screen when asking to do certain
> tasks. I have Norton Anti Virus running and is up to date. Everything from
> AOL{my ISP} to main commands of the system act up and will not function.
> When
> I restart my computer, go into SAFE MODE, Click System Restore, the
> problem
> does not go away and keeps doing the same thing. I try running commands in
> the RUN box and the function comes up and then dissappears, I also try
> deleting some file's that may have currupted other tasks and it will not
> let
> me. I then had two viruses that Norton picked up and nothing happened and
> then deleted.." So either theres more I cant see" or, it's verry possible
> that my computer is being run by someone other than me. Thanks for any
> help
> and advice.
Anonymous
September 4, 2005 8:21:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

In article <zAuSe.1092$I91.258@newssvr13.news.prodigy.com>, pcbutts1
@seedsv.com says...
> Download, install, update and run all of the following.

Only download software you can validate as uncompromised - in the case
of the pcbutts1 site you have no guarantee that the files are unmodified
or uncompromised - the pcbutts1 poster does not provide VALID links to
the vendors website, doesn't not provide a proper/valid MIRROR site in
compliance with the vendors guidelines, and has not even given proof
that he has permission to host the files on his private site.

Also, do not post your log files here - there are HiJack groups for just
that purpose, not to mention all the web based forums setup for looking
at them.

Always remember - only download files from Trusted Sites.

> The authors of the above programs, with the exception of Microsoft has given
> the owner of pcbutts1.com express written permission to redistribute their
> software.

Except that none of them know about his sites, and he's not posting
anything proving that they have given permission to host their files on
his site WITHOUT giving them credit for it.

AdAwareSE can be found here:
http://www.lavasoft.de/support/download/

SpyBot Search and Destroy can be found here:
http://www.safer-networking.org/en/download/index.html

Ewido Security Suite Trial can be found here:
http://www.ewido.net/en/download/

You can also download Symantec Trial version of their Antivirus software
from here:
http://www.symantec.com/downloads/

Download AVG Personal Free edition from here:
http://free.grisoft.com/freeweb.php/doc/2/

Unlike the links that butts provides, these are the actual vendors sites
and you don't have to question their authenticity or if they are free
from infection or malware.



--

spam999free@rrohio.com
remove 999 in order to email me
!