Sign in with
Sign up | Sign in
Your question

Can't Connect to Device on COM1 Serial Port - HELP

Last response: in Computer Brands
Share
July 3, 2005 3:47:26 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

When I try to connect my Palm, or GPS to the serial port, I get a message about
the port being in use, even though nothing is plugged into that port.

I have an internal modem, but it shows up under COM3.

I found other people talking about this problem in other newsgroups, but can't
find anyone who had them problem, and found a solution that works.

HELP!
------------------------------

Henry

Posted Using Agent 2.0
[to reply, delete the AT]

******************************
Anonymous
July 3, 2005 3:47:27 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Henry wrote:
> When I try to connect my Palm, or GPS to the serial port, I get a
> message about the port being in use, even though nothing is plugged
> into that port.
>
> I have an internal modem, but it shows up under COM3.
>
> I found other people talking about this problem in other newsgroups,
> but can't find anyone who had them problem, and found a solution that
> works.
>
> HELP!
> ------------------------------
>
> Henry
>
> Posted Using Agent 2.0
> [to reply, delete the AT]
>
> ******************************

Com1 and Com3 are shared as are Com2 and Com4. If Com3 is in use, so is
Com1. Select Com2 or Com4 for hotsynch or disable the modem, preferably
in BIOS, if it is not being used. The Com port for Hotsynch in in the
setup options when it is running in the taskbar.

Q
July 4, 2005 12:23:17 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

On Sun, 3 Jul 2005 10:08:10 -0600, "Quaoar" <quaoar@tenthplanet.net> wrote:

>Com1 and Com3 are shared as are Com2 and Com4. If Com3 is in use, so is
>Com1. Select Com2 or Com4 for hotsynch or disable the modem, preferably
>in BIOS, if it is not being used. The Com port for Hotsynch in in the
>setup options when it is running in the taskbar.

In the BIOS, my choices are COM1, COM3 or Auto. I have Auto selected (used to
be COM1, but I had the problem in that position)

I went through Device Manager, Advanced, and selected COM2 from that long drop
down list (there were a boatload of other COMx, only one of which was showing
"in use", and that was COM3, which is my internal modem.). That didn't help.

In my old Dell XPSR450, I had the internal modem AND the COM port worked fine
for GPS, Palm, etc. connections.

------------------------------

Henry

Posted Using Agent 2.0
[to reply, delete the AT]

******************************
Related resources
Anonymous
July 5, 2005 12:47:01 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Henry wrote:
> On Sun, 3 Jul 2005 10:08:10 -0600, "Quaoar" <quaoar@tenthplanet.net>
> wrote:
>
>> Com1 and Com3 are shared as are Com2 and Com4. If Com3 is in use,
>> so is Com1. Select Com2 or Com4 for hotsynch or disable the modem,
>> preferably in BIOS, if it is not being used. The Com port for
>> Hotsynch in in the setup options when it is running in the taskbar.
>
> In the BIOS, my choices are COM1, COM3 or Auto. I have Auto selected
> (used to be COM1, but I had the problem in that position)
>
> I went through Device Manager, Advanced, and selected COM2 from that
> long drop down list (there were a boatload of other COMx, only one of
> which was showing "in use", and that was COM3, which is my internal
> modem.). That didn't help.
>
> In my old Dell XPSR450, I had the internal modem AND the COM port
> worked fine for GPS, Palm, etc. connections.
>
> ------------------------------
>
> Henry
>
> Posted Using Agent 2.0
> [to reply, delete the AT]
>
> ******************************

OK, Solution 1: Disable the internal modem. You are posting from
comcast.net, so realistically you do not use the modem. Disable the
modem in BIOS setup or Device Manager. Try COM1 again.

Solution 2: With the serial port in BIOS set to Auto, open Device
Manager, select the Serial Port COM1, Properties, Port Settings tab,
Advanced Button, chage the COM port number to COM2, reboot. Open
Hotsynch Manager and change its serial port setting to match COM2.

Solution 3: Purchase a Serial to USB converter to connect the Palm, Set
the virtual port in Hotsynch Manger to COM2 or COM4.

Addendum: Make sure you are using the latest Palm Desktop for your
version of the Palm device.

Q
July 15, 2005 1:53:41 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

On Tue, 5 Jul 2005 08:47:01 -0600, "Quaoar" <quaoar@tenthplanet.net> wrote:
>
>Solution 1: Disable the internal modem. You are posting from
>comcast.net, so realistically you do not use the modem. Disable the
>modem in BIOS setup or Device Manager. Try COM1 again.

Actually, use the modem for a caller ID program monitoring the phone line.
However, I try to disable the modem in Device Manager, and rebooted... no
difference. The BIOS has no modem settings (it's an internal modem card)

>Solution 2: With the serial port in BIOS set to Auto, open Device
>Manager, select the Serial Port COM1, Properties, Port Settings tab,
>Advanced Button, chage the COM port number to COM2, reboot. Open
>Hotsynch Manager and change its serial port setting to match COM2.

Did that too, and still no difference

Even removed the entire Palm Desktop and reboot... no difference.

>Solution 3: Purchase a Serial to USB converter to connect the Palm, Set
>the virtual port in Hotsynch Manger to COM2 or COM4.

I appreciate the suggestion, but while that may allow me to use the attached
device, it doesn't address the SERIAL PORT. That is the problem I'm looking to
solve.
------------------------------

Henry

Posted Using Agent 2.0
[to reply, delete the AT]

******************************
!