Sign in with
Sign up | Sign in
Your question

IE, Windows files problem

Last response: in Windows XP
Share
Anonymous
September 5, 2005 7:31:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Im sorry the subject is not more descriptive - but I'm not sure how to
catagorize my problem.

my system specs:
Windows XP Home SP2, IE 6 sp1

I noticed a few days ago that any pages with javascript will not display on
IE - I checked all of my settings to make sure that nothing had become
disabled - no go.

today I noticed that the windows search, and Users panels open completely
blank - I also tried to do a repair from the os disk - but for some reason my
password will not work when asked for it( I am the only user on this computer)

at that point I became somewhat concerned and did some routine maintance on
my pC - defrag - disk check - no luck there -

than after spending a few hours searching google I found some other people
that had the same problem - there fix was to download and install the windows
script 5.6.

Great I had a working fix - or so I thought - after going to the download
center I discovered that not only the java script wasn't working - but
apparently my browser no longer prompts me to download and install activex
controls ie windows genuine validation control - so no script download for me.

HELP - this is the only fix that i have found for the issue in question - is
there any way I can validate a different way?..... The alternate provided
doesn't work as the hta file uses javascript - and simply loading the hta in
netscape and copying and pasting the destination URL does not work.

I have no issues about providing info to validate my version, like say my
CD-KEY but only if I can do so securely - and at this point I'm a bit
stumped.

Does anyone have any Idea what I can do from here ?


--
C:\DOS
C:\DOS RUN
RUN DOS RUN

More about : windows files problem

Anonymous
September 5, 2005 7:37:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Sorry for the double post:
I forgot to mention that the all of the version information shows up blank
when you select Help->about internet explorer

I also tried setting the regkeys IsInstalled value to 0 and reinstalling IE
6 sp1 but it popped up and said I had a later version already installed.
--
C:\DOS
C:\DOS RUN
RUN DOS RUN


"GideonOmega" wrote:

> Im sorry the subject is not more descriptive - but I'm not sure how to
> catagorize my problem.
>
> my system specs:
> Windows XP Home SP2, IE 6 sp1
>
> I noticed a few days ago that any pages with javascript will not display on
> IE - I checked all of my settings to make sure that nothing had become
> disabled - no go.
>
> today I noticed that the windows search, and Users panels open completely
> blank - I also tried to do a repair from the os disk - but for some reason my
> password will not work when asked for it( I am the only user on this computer)
>
> at that point I became somewhat concerned and did some routine maintance on
> my pC - defrag - disk check - no luck there -
>
> than after spending a few hours searching google I found some other people
> that had the same problem - there fix was to download and install the windows
> script 5.6.
>
> Great I had a working fix - or so I thought - after going to the download
> center I discovered that not only the java script wasn't working - but
> apparently my browser no longer prompts me to download and install activex
> controls ie windows genuine validation control - so no script download for me.
>
> HELP - this is the only fix that i have found for the issue in question - is
> there any way I can validate a different way?..... The alternate provided
> doesn't work as the hta file uses javascript - and simply loading the hta in
> netscape and copying and pasting the destination URL does not work.
>
> I have no issues about providing info to validate my version, like say my
> CD-KEY but only if I can do so securely - and at this point I'm a bit
> stumped.
>
> Does anyone have any Idea what I can do from here ?
>
>
> --
> C:\DOS
> C:\DOS RUN
> RUN DOS RUN
September 6, 2005 4:36:32 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

In news:A29A2ED5-BD31-49C5-9934-3162D9BC7900@microsoft.com,
GideonOmega <GideonOmega@discussions.microsoft.com> had this to say:

My reply is at the bottom of your sent message:

> Sorry for the double post:
> I forgot to mention that the all of the version information shows up
> blank when you select Help->about internet explorer
>
> I also tried setting the regkeys IsInstalled value to 0 and
> reinstalling IE 6 sp1 but it popped up and said I had a later version
> already installed.
>
>> Im sorry the subject is not more descriptive - but I'm not sure how
>> to catagorize my problem.
>>
>> my system specs:
>> Windows XP Home SP2, IE 6 sp1
>>
>> I noticed a few days ago that any pages with javascript will not
>> display on IE - I checked all of my settings to make sure that
>> nothing had become disabled - no go.
>>
>> today I noticed that the windows search, and Users panels open
>> completely blank - I also tried to do a repair from the os disk -
>> but for some reason my password will not work when asked for it( I
>> am the only user on this computer)
>>
>> at that point I became somewhat concerned and did some routine
>> maintance on my pC - defrag - disk check - no luck there -
>>
>> than after spending a few hours searching google I found some other
>> people that had the same problem - there fix was to download and
>> install the windows script 5.6.
>>
>> Great I had a working fix - or so I thought - after going to the
>> download center I discovered that not only the java script wasn't
>> working - but apparently my browser no longer prompts me to download
>> and install activex controls ie windows genuine validation control -
>> so no script download for me.
>>
>> HELP - this is the only fix that i have found for the issue in
>> question - is there any way I can validate a different way?.....
>> The alternate provided doesn't work as the hta file uses javascript
>> - and simply loading the hta in netscape and copying and pasting the
>> destination URL does not work.
>>
>> I have no issues about providing info to validate my version, like
>> say my CD-KEY but only if I can do so securely - and at this point
>> I'm a bit stumped.
>>
>> Does anyone have any Idea what I can do from here ?
>>
>>
>> --
>> C:\DOS
>> C:\DOS RUN
>> RUN DOS RUN

You don't need a password to do a repair installation...

Repair Installation of XP :
http://kgiii.info/windows/XP/general/xprepair.html

Galen
--

"You know that a conjurer gets no credit when once he has explained his
trick; and if I show you too much of my method of working, you will
come to the conclusion that I am a very ordinary individual after all."

Sherlock Holmes
!