Sign in with
Sign up | Sign in
Your question

Driver for modem installed

Last response: in Windows 7
Share
July 23, 2010 7:11:50 PM


Hello,
I had just installed a pci-e fax modem into my new computer to send and receive faxes. My computer system is a HP pavillion w/ i7 dual,O.S. is windows7,64 bit professional. I only had 1 pci slot which was being used, so I had to go the pci-e route. My proplem is that I can't seem to get my computer to wake on ring to receive. Does anyone have any answers to my problem?

More about : driver modem installed

a b \ Driver
a b $ Windows 7
July 23, 2010 7:28:35 PM

Their are both windows and BIOS setting for wake up from device.
m
0
l
July 23, 2010 8:00:36 PM

??? Modem is from - Zoom model 3035 PCI-express V.92/V.90 56K Fax Modem. This is installed into an HP pavillion elite model e9250t. Processor is Intel Core i7-860 My O.S. is windows7 professional 64 bit. Modem works great as long as my co0mputer is awake. I need it to wake on ring to receive faxes. I've looked into power management for the pci-e. Nothing there to help! Not sure where else to look. I've call HP and got a tech who didn't know anything about modems. It seems as though no one else did either.
m
0
l
Related resources
a b \ Driver
a c 365 $ Windows 7
July 23, 2010 9:04:40 PM

Don't double post please.
m
0
l
July 25, 2010 12:38:12 AM

hang-the-9 said:
Don't double post please.



So do you know the answer to my problem?
What are you referring to "double post"?
m
0
l
a b \ Driver
a b $ Windows 7
July 25, 2010 4:16:27 PM

have you gone into your bios and set wake from dev?
m
0
l
July 25, 2010 4:36:38 PM

anonymous1 said:
have you gone into your bios and set wake from dev?



Yeah, I looked into BIOS, but I didn't see anything pertaining to "setting wake" or anything like it. Thanks, would have been a good place to look though.
m
0
l
a b \ Driver
a c 365 $ Windows 7
July 28, 2010 5:07:02 PM

jkrocker1 said:
So do you know the answer to my problem?
What are you referring to "double post"?


You started another post about the same issue.
m
0
l
!