Sign in with
Sign up | Sign in
Your question

GF3 Problem

Last response: in Graphics & Displays
Share
Anonymous
a b U Graphics card
February 20, 2002 10:54:30 PM

I put together a new system. Shuttle AK35GTR with 1 GIG of mushkin ram... on a new install of win98se. After reading Toms review on GF4's I went out and bought a visiontek card with a GF3 ti200 for only 150$. This pc is running with an old PCI number nine card. I download the latest GF3 drivers from nvidia, down the computer remove old video card, add new video card and restart. The system comes up in standard vga mode. Following instructions I change the video driver and reboot. Windows starts coming up but crashes just after the logo displays. I restart in safe mode. Nothing is conflicting in the windows system view. Course I'm in safe mode. I figure the downloaded video driver is missing something that the CD had so I change the driver to the CD versions. reboot. Same thing. Next I go to the bios, disable onboard raid, onboard sound. Change AGB from 4x to 2x to 1x. many reboots no go. This motherboard comes at via 4in1 at 4.35. I download 4.37 and no go. I see an AGB download but it says its included in the 4in1 download so I don't bother trying that. I swap the card to another computer... no go. I put a tnt card in this computer it installs driver and goes first try. I check for new MB bios but there isn't one. So I box up the card and take it back. Now I'm wondering what else could I have done to work through this. I just installed directx 8.1. I would guess the computer was at directx 5 or so ??? The only software installed is commotionpro 3 which is quite old. Any Ideas or suggestions. Frustrated...

lhcj

More about : gf3 problem

February 21, 2002 2:02:25 AM

maybe just get a refund or exchange to another one 2 see if it works
February 21, 2002 10:57:29 AM

The problem isn't your GeForce. It's your RAM. Windows 98 (SE too) absolutely CAN NOT handle more than 512 MB of RAM. It can if you limit it by changing all this crap in system.ini, but I don't know offhand what that stuff is. It has to do with limiting vcache, but I dunno. Either remove half of your RAM or upgrade to Windows 2000.

Kidane


Det finns inget dåligt väder - bara dåliga kläder
February 21, 2002 2:16:20 PM

I have had similar problems and they involved a conflict between the old and new video card driver. Video card drivers suck because you cannot always uninstall them. Even if one file is left it can interfere with the new card. Also, your power supply should be at least 250W.

My suggestions:

Check add/remove and see if there are any listings of your old video card driver and remove them.

Run Regedit and search for any instances of your old video card and delete them from the registry.

Go to display properties and change the video card to the standard VGA display driver. Do not restart yet.

Go to add/remove and remove the nVidia driver and shutdown windows.

Check the inside of your computer to make sure all the components are connected properly.

Start the computer and goto the BIOS settings. Load the setup defaults. If you have hardware monitoring, check the temps and votage outputs. The +5V should not read less than +4.5V.

Restart Windows. If it starts OK then install the nVidia driver again. Cross your fingers.

If all else fails, try re-stalling Windows from scratch. Good luck.

<i>Speed doesn't kill, lag does.</i> :cool: James
!