Sign in with
Sign up | Sign in
Your question

DI 624+

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
June 6, 2004 5:04:50 PM

Archived from groups: alt.internet.wireless (More info?)

I have a internet connection using DSL and a Netopia (Cayman series
3341) modem. Wanting to connect at home 3 PC's using wireless 2.4 GHz
technology, I have installed a DI 624+ router on the main PC, DWL
G520+ OPCI adaptor, etc. The main PC, modem are connected thru the DI
624+ with ethernet connections. Access to the web works fine with the
main PC. For the moment I cannot get the router to show the status led
to blink indicating that the DI 624+ is ready. The other PCs cannot
connect either.
After several evenings trying to get the router to work correctly, the
only result is I'm slowely going mad!! Can anyone HELP??

More about : 624

Anonymous
a b F Wireless
June 7, 2004 1:08:25 AM

Archived from groups: alt.internet.wireless (More info?)

Using a router, there is no "main" PC. They are peer to peer or all of them
are equal.
Try connecting them all by Cat5 if distance permits. See if they all
connect to the Internet and set up your LAN for file sharing and printer
sharing.
Once that works OK, ensure that your router has enabled DHCP, turn off WEP
and broadcast the SSID (until you have connectivity - then set up WEP and
stop broadcasting the WEP). Ensure that each PC acquires an IP
automatically - don't assign them.
If the one PC connects to the Internet through the router, it's likely the
router is OK.


"Super raleur" <daniel.bringolf@bluewin.ch> wrote in message
news:990b24b.0406061204.6570930e@posting.google.com...
> I have a internet connection using DSL and a Netopia (Cayman series
> 3341) modem. Wanting to connect at home 3 PC's using wireless 2.4 GHz
> technology, I have installed a DI 624+ router on the main PC, DWL
> G520+ OPCI adaptor, etc. The main PC, modem are connected thru the DI
> 624+ with ethernet connections. Access to the web works fine with the
> main PC. For the moment I cannot get the router to show the status led
> to blink indicating that the DI 624+ is ready. The other PCs cannot
> connect either.
> After several evenings trying to get the router to work correctly, the
> only result is I'm slowely going mad!! Can anyone HELP??
Anonymous
a b F Wireless
June 12, 2004 1:55:40 AM

Archived from groups: alt.internet.wireless (More info?)

Daniel

I'm seeming to have the same problem, but I can't connect period. The
router won't reset, the WAN and LAN lights stay lit, but no status
light. I have no clue what is going on, when I plug my laptop into the
router, it says I have no connection to the router (saying a
connection doesn't exist) and the same with the cable modem / router,
my internet works fine, but my router just seems like it's dead.

Please let me know if you figure anything out!

Patrick
my email is bizmationNOSPAM@hotmail.com

daniel.bringolf@bluewin.ch (Super raleur) wrote in message news:<990b24b.0406061204.6570930e@posting.google.com>...
> I have a internet connection using DSL and a Netopia (Cayman series
> 3341) modem. Wanting to connect at home 3 PC's using wireless 2.4 GHz
> technology, I have installed a DI 624+ router on the main PC, DWL
> G520+ OPCI adaptor, etc. The main PC, modem are connected thru the DI
> 624+ with ethernet connections. Access to the web works fine with the
> main PC. For the moment I cannot get the router to show the status led
> to blink indicating that the DI 624+ is ready. The other PCs cannot
> connect either.
> After several evenings trying to get the router to work correctly, the
> only result is I'm slowely going mad!! Can anyone HELP??
!