Sign-in / Sign-up
Your question

Updated gf3 drivers?

Tags:
  • Graphics Cards
  • Drivers
  • Blue Screen
  • Graphics
Last response: in Graphics Cards
February 22, 2002 9:25:51 PM

Are there any drivers for a geforce 3 newer than 23.11? Thats what i'm using now, but I get BSOD in WinXP occasionally, caused by nv4_disp. Its always been when i'm browsing the internet, and right click, then Open New Window. Every so often, after i click that, the whole system freezes, including the mouse, and 10 seconds later it goes to BSOD.

Anyone else have this problem?
leadtek gf3 ti200
WinXP
Gigabyte kt-7vtxe (kt266a) w/ 512MB crucial DDR2100

More about : updated gf3 drivers

February 22, 2002 9:36:22 PM

OMG I CAN'T BELEIVE SOMEONE ELSE HAS THIS TOO!!
Oh man I thought I was alone in this!
It also does that when browsing or on MSN!
I quickly checked out that file and saw it was the Nvidia Windows 2000 Compatibility File. I use WinXP too! I am hoping they fix this, as I now know that since you do get that exactly like me, but even different hardware except video card, that this is related to the card drivers!

--
For the first time, Hookers are hooked on Phonics!!
February 23, 2002 5:35:12 PM

I finally found an updated driver through Windows Update:

Nvidia Display Driver Version 2.3.1.2

Not listed on nvidia's website, but this one should be WHQL approved (I believe 23.11 is not approved)
Its a 3.4 MB download, hopefully it'll work.
Related resources
Can't find your answer ? Ask !
February 23, 2002 6:07:13 PM

Ah yes I forgot to note, that I also got this driver from WinUpdate, I have the 23.12s and I get this. I suspect the 27.40 is much needed and we should get them soon.

--
For the first time, Hookers are hooked on Phonics!!
February 24, 2002 12:56:09 PM

i used to get that but i updated to newer 4 in 1 drivrs. I'm using 23.12 dets, and 4.37 via. The problem went away when i started using this combination

-- There are no answers to find in the bottom of a glass. But you can have fun looking for them.
February 24, 2002 1:28:57 PM

Sadly AGAIN, I am using these drivers too! I DLed them from VIA, they only wanted to install the IDE and PCI BUS though...no updates for AGP...

--
For the first time, Hookers are hooked on Phonics!!
February 24, 2002 10:22:55 PM

Just to wonder, have you Overclocked your Ti200?
Just wondering, cuz if so, I wonder if the current Nvidia 23.xx are somewhat hostile against OCs...
I got another BSOD today, this time it said the device hung on an Infinite Loop. It recommended to check drivers or the device itself...

--
For the first time, Hookers are hooked on Phonics!!
February 26, 2002 8:12:48 PM

bump

--
For the first time, Hookers are hooked on Phonics!!
February 26, 2002 10:52:25 PM

ok, just crashed again with the 23.12's from MS. I think i'm using 4.35 from VIA, so I'll update those and see if it helps. Oh, and nothing is overclocked in the system. I'll try that when it stops crashing.

Isnt it about time for a driver update from nvidia?
Anonymous
a b U Graphics card
a b \ Driver
February 26, 2002 11:06:11 PM

Same problem here. I keep getting the BSOD and it stems from nv4_disp. I've tried Asus's drivers as well as nVidia's Detenator XP drivers and the problem still happens. Here's what my system consists of:

AMD Athlon XP 1900+
Asus A7V266-E mobo
Asus V8200 T5 GeForce 3 Ti 500 graphics card
768 MB DDR PC2100 Micron memory
40 GB IBM Deskstar hard drive
Windows XP operating system

Any ideas as to what I can do to fix it? I e-mailed Asus and am waiting for an answer. I've tried the 23.11 and 23.12 and Asus's 21.81a and still crashing. It's driving me nuts.
February 27, 2002 1:06:17 AM

Hmmm this sounds like WinXP is causing this...
I dunno but I am hoping Nvidia gets the 27.40s soon, a lot say they are extremly stable and performing.

--
For the first time, Hookers are hooked on Phonics!!
February 27, 2002 3:57:18 PM

This is getting really annoying now that its happening when I'm trying to get work done.

I installed VIA 4in1 4.37 last night, and still crashed this morning. During installation, it didnt put in the AGP driver though... I may try dropping the AGP speed to 2x in the bios and see if that helps.
Anonymous
a b U Graphics card
a b \ Driver
February 27, 2002 11:28:57 PM

I did the same thing last night too...I installed the Via 4in1 4.37 and crashed tonight. Same BSOD nv4_disp. Anyone else have anymore ideas as to what would fix it? This is starting to get really annoying.
February 28, 2002 12:31:42 AM

Like I said before, I had installed these drivers too, although they did not install the AGP Driver, so nothing changed, and they were installed over 4 weeks ago and I started getting those a few days after.
Somebody should contact Microsoft, or Nvidia if they could be reached!

--
For the first time, Hookers are hooked on Phonics!!