File and Printer Sharing - Can't Connect

Archived from groups: alt.internet.wireless (More info?)

I am trying to get a friend's network going. We have basically the
same systems. A Dell 4550 desktop, and an HP Pavilion laptop with
built-in wireless. The only real difference between his and mine is
that I use a combo Toshiba cable modem/router, and he uses a LinkSys
WRT54G router and a separate cable modem. The OS's are different too.
Mine is XP Pro. His is XP Home. My network runs fine, but his only
works on the Internet. The computers cannot see each other through
the LinkSys router.

I have read through this newsgroup trying to find a clue to the
problem. I have tried all the usual things. Ran the network wizard
on both machines. Made sure TCP/IP was set up correctly. Made sure
ICF was unchecked. Made sure everything was installed and checked in
the connection properties box. Made sure at least one folder was set
to share on both computers. There is no firewall other than the NAT
firewall in the router. My network practically fell into place. His
is fighting me every step of the way. Running out of ideas. Is the
problem more likely in the router setup or in Windows?
5 answers Last reply
More about file printer sharing connect
  1. Archived from groups: alt.internet.wireless (More info?)

    On Sun, 06 Jun 2004 14:08:28 -0700, Dick <LeadWinger> wrote:

    >I am trying to get a friend's network going. We have basically the
    >same systems. A Dell 4550 desktop, and an HP Pavilion laptop with
    >built-in wireless. The only real difference between his and mine is
    >that I use a combo Toshiba cable modem/router, and he uses a LinkSys
    >WRT54G router and a separate cable modem. The OS's are different too.
    >Mine is XP Pro. His is XP Home. My network runs fine, but his only
    >works on the Internet. The computers cannot see each other through
    >the LinkSys router.
    >
    >I have read through this newsgroup trying to find a clue to the
    >problem. I have tried all the usual things. Ran the network wizard
    >on both machines. Made sure TCP/IP was set up correctly. Made sure
    >ICF was unchecked. Made sure everything was installed and checked in
    >the connection properties box. Made sure at least one folder was set
    >to share on both computers. There is no firewall other than the NAT
    >firewall in the router. My network practically fell into place. His
    >is fighting me every step of the way. Running out of ideas. Is the
    >problem more likely in the router setup or in Windows?

    Dick,

    Please provide ipconfig information for each of your friends, and your,
    computer.
    Start - Run - "cmd". Type "ipconfig /all >c:\ipconfig.txt" into the command
    window - Open c:\ipconfig.txt in Notepad, copy and paste into your next post.
    Identify operating system (by name and version) with each ipconfig listing.

    There are differences between the two operating systems - XP Home and Pro - in
    how file sharing is authenticated.

    On any XP Pro computer, check to see if Simple File Sharing (Control Panel -
    Folder Options - View - Advanced settings) is enabled or disabled. With XP Pro,
    you need to have the SFS settings properly set on each computer.

    With XP Pro, if SFS is disabled, check the Local Security Policy (Control Panel
    - Administrative Tools). Under Local Policies - Security Options, look at
    "Network access: Sharing and security model", and ensure it's set to "Classic -
    local users authenticate as themselves".

    With XP Pro, if you set the Local Security Policy to "Guest only", make sure
    that the Guest account is enabled, and has an identical, non-blank, password on
    all computers. If "Classic", setup and use a common account with identical,
    non-blank, password on all computers.

    For XP Home, OR for XP Pro with Simple File Sharing enabled, make sure that the
    Guest account is enabled, on each computer.

    Cheers,
    Chuck
    Paranoia comes from experience - and is not necessarily a bad thing.
  2. Archived from groups: alt.internet.wireless (More info?)

    Chuck -

    The XP Pro system (mine) isn't involved. I just used that as an
    example to show that I set up both networks using the same procedure.
    One works - mine. One doesn't - his, using XP Home.

    You can have only simple file sharing with XP Home, so that can't be
    it. I will check the IP config on both of his computers. I'm sure
    that the guest account is not enabled on his laptop. I will check
    that too. His XP Home is updated to the latest available as of
    yesterday.

    Thanks, Dick

    On 6 Jun 2004 18:13:06 -0500, Chuck <none@example.net> wrote:

    >Please provide ipconfig information for each of your friends, and your,
    >computer.
    >Start - Run - "cmd". Type "ipconfig /all >c:\ipconfig.txt" into the command
    >window - Open c:\ipconfig.txt in Notepad, copy and paste into your next post.
    >Identify operating system (by name and version) with each ipconfig listing.
    >
    >There are differences between the two operating systems - XP Home and Pro - in
    >how file sharing is authenticated.
    >
    >On any XP Pro computer, check to see if Simple File Sharing (Control Panel -
    >Folder Options - View - Advanced settings) is enabled or disabled. With XP Pro,
    >you need to have the SFS settings properly set on each computer.
    >
    >With XP Pro, if SFS is disabled, check the Local Security Policy (Control Panel
    >- Administrative Tools). Under Local Policies - Security Options, look at
    >"Network access: Sharing and security model", and ensure it's set to "Classic -
    >local users authenticate as themselves".
    >
    >With XP Pro, if you set the Local Security Policy to "Guest only", make sure
    >that the Guest account is enabled, and has an identical, non-blank, password on
    >all computers. If "Classic", setup and use a common account with identical,
    >non-blank, password on all computers.
    >
    >For XP Home, OR for XP Pro with Simple File Sharing enabled, make sure that the
    >Guest account is enabled, on each computer.
    >
    >Cheers,
    >Chuck
    >Paranoia comes from experience - and is not necessarily a bad thing.
  3. Archived from groups: alt.internet.wireless (More info?)

    I would recommend running the Network Identification wizard again. Keep the
    name of the computer and workgroup simple. Make sure that the workgroup name
    is identical in both
    computers.


    "Dick" <LeadWinger> wrote in message
    news:d217c0htikvnrei1c11ast3jt9np9emrag@4ax.com...
    > I am trying to get a friend's network going. We have basically the
    > same systems. A Dell 4550 desktop, and an HP Pavilion laptop with
    > built-in wireless. The only real difference between his and mine is
    > that I use a combo Toshiba cable modem/router, and he uses a LinkSys
    > WRT54G router and a separate cable modem. The OS's are different too.
    > Mine is XP Pro. His is XP Home. My network runs fine, but his only
    > works on the Internet. The computers cannot see each other through
    > the LinkSys router.
    >
    > I have read through this newsgroup trying to find a clue to the
    > problem. I have tried all the usual things. Ran the network wizard
    > on both machines. Made sure TCP/IP was set up correctly. Made sure
    > ICF was unchecked. Made sure everything was installed and checked in
    > the connection properties box. Made sure at least one folder was set
    > to share on both computers. There is no firewall other than the NAT
    > firewall in the router. My network practically fell into place. His
    > is fighting me every step of the way. Running out of ideas. Is the
    > problem more likely in the router setup or in Windows?
  4. Archived from groups: alt.internet.wireless (More info?)

    My sister and I ran into this when she came to visit with her laptop. She
    was on the internet but she couldn't "see" our computers. We fixed it by
    re-running the network setup wizard on her computer. At the end of the
    wizard she was on the workgroup and files could be shared.


    "Dick" <LeadWinger> wrote in message
    news:dsc7c0589se3nn8e0b9rbcqeskaqigkotk@4ax.com...
    > Chuck -
    >
    > The XP Pro system (mine) isn't involved. I just used that as an
    > example to show that I set up both networks using the same procedure.
    > One works - mine. One doesn't - his, using XP Home.
    >
    > You can have only simple file sharing with XP Home, so that can't be
    > it. I will check the IP config on both of his computers. I'm sure
    > that the guest account is not enabled on his laptop. I will check
    > that too. His XP Home is updated to the latest available as of
    > yesterday.
    >
    > Thanks, Dick
    >
    > On 6 Jun 2004 18:13:06 -0500, Chuck <none@example.net> wrote:
    >
    > >Please provide ipconfig information for each of your friends, and your,
    > >computer.
    > >Start - Run - "cmd". Type "ipconfig /all >c:\ipconfig.txt" into the
    command
    > >window - Open c:\ipconfig.txt in Notepad, copy and paste into your next
    post.
    > >Identify operating system (by name and version) with each ipconfig
    listing.
    > >
    > >There are differences between the two operating systems - XP Home and
    Pro - in
    > >how file sharing is authenticated.
    > >
    > >On any XP Pro computer, check to see if Simple File Sharing (Control
    Panel -
    > >Folder Options - View - Advanced settings) is enabled or disabled. With
    XP Pro,
    > >you need to have the SFS settings properly set on each computer.
    > >
    > >With XP Pro, if SFS is disabled, check the Local Security Policy (Control
    Panel
    > >- Administrative Tools). Under Local Policies - Security Options, look
    at
    > >"Network access: Sharing and security model", and ensure it's set to
    "Classic -
    > >local users authenticate as themselves".
    > >
    > >With XP Pro, if you set the Local Security Policy to "Guest only", make
    sure
    > >that the Guest account is enabled, and has an identical, non-blank,
    password on
    > >all computers. If "Classic", setup and use a common account with
    identical,
    > >non-blank, password on all computers.
    > >
    > >For XP Home, OR for XP Pro with Simple File Sharing enabled, make sure
    that the
    > >Guest account is enabled, on each computer.
    > >
    > >Cheers,
    > >Chuck
    > >Paranoia comes from experience - and is not necessarily a bad thing.
    >
  5. Archived from groups: alt.internet.wireless (More info?)

    I thought I did that already, but I will do it again when I go back to
    his house. One thing I remembered that seemed strange was that, when
    I tried to open My Network Places under the network name, the
    computers couldn't even find themselves, let alone the other one.
    That should be a clue.

    Dick

    On Mon, 07 Jun 2004 03:41:54 GMT, "Hank G."
    <hanknycNOSPAM@earthlink.net> wrote:

    >My sister and I ran into this when she came to visit with her laptop. She
    >was on the internet but she couldn't "see" our computers. We fixed it by
    >re-running the network setup wizard on her computer. At the end of the
    >wizard she was on the workgroup and files could be shared.
    >
    >
    >"Dick" <LeadWinger> wrote in message
    >news:dsc7c0589se3nn8e0b9rbcqeskaqigkotk@4ax.com...
    >> Chuck -
    >>
    >> The XP Pro system (mine) isn't involved. I just used that as an
    >> example to show that I set up both networks using the same procedure.
    >> One works - mine. One doesn't - his, using XP Home.
    >>
    >> You can have only simple file sharing with XP Home, so that can't be
    >> it. I will check the IP config on both of his computers. I'm sure
    >> that the guest account is not enabled on his laptop. I will check
    >> that too. His XP Home is updated to the latest available as of
    >> yesterday.
    >>
    >> Thanks, Dick
Ask a new question

Read More

Routers Wireless Networking