Sign in with
Sign up | Sign in
Your question

DNS prob on IE

Last response: in Windows XP
Share
December 14, 2003 5:18:37 AM

hello guys,
need a big help from you. Ok recently I've installed some crap freeware program that somehow came with ad programs that ocasionally pops up window ads when using my IE. Ok, these ad programs take up memory, and I can't remove them from the registry.

Thus, I decided to use a program called Spybot - Search and Destroy to get rid of these pesky ad programs. After doing that, all these programs are gone from my PC, and nomore of these popup ads appeared on my IE. But now, my IE can't seem to surf any websites at all. It always say "DNS Error or Cannot find server". I am using cable broadband btw, and thus the internet settings do not need to be set by me at all. So I don't think there's any settings problems.

Ok, then I reinstalled IE 6 SP1 using that registry method taught on Microsoft web, and the problem persisted. I tried to "repair" IE from add/remove programs, and still the prob remained.

All other internet programs, be it IRC, outlook express 6, MSN Msg or even netscape worked perfectly ok. All my winsock files are there too. Any ideas? thankx

More about : dns prob

December 19, 2003 5:35:45 AM

Go to IE Internet Properties and see if any LAN settings were setup. Also, check your hosts file to see if it added any weird IP addresses.

• You can find your hosts file in <b>C:\WINDOWS\system32\drivers\etc</b>
• Open this file (it doesn't have an extension) in Notepad

Oh yeah, give <A HREF="http://www.majorgeeks.com/download.php?det=2048" target="_new">RegScrubXP</A> a shot.

Bryan

<A HREF="http://btvillarin.com/mojo/mojo.cgi?f=list&l=newslttr" target="_new">BTVillarin.com Newsletter</A> - Computing tips and stuff
<A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=32..." target="_new">My System</A>
December 22, 2003 4:42:08 AM

Also try resetting (or just turn off, count 30, turn on) the cable modem.

<b>1.4 Ghz AMD T-Bird underclocked to 1 Ghz...just to be safe!</b>
Related resources
December 22, 2003 5:04:22 AM

<font color=green>Also try resetting (or just turn off, count 30, turn on) the cable modem.</font color=green>

Good call on that one, too...

Here's a link to a good explanation a friend suggested to me awhile ago. It's just good to do it on a regular basis.

<A HREF="http://forums.btvillarin.com/index.php?showtopic=125&vi..." target="_new">Link</A>

Bryan

<A HREF="http://btvillarin.com/mojo/mojo.cgi?f=list&l=newslttr" target="_new">BTVillarin.com Newsletter</A> - Computing tips and stuff
<A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=32..." target="_new">My System</A>
December 25, 2003 4:42:26 PM

Also,

Go into control panel, network settings, Local Area Connection, properties, highlight TCP/IP, choose properties. Now make sure that "obtain automatically" is selected for both IP Addy and DNS servers. Make sure the network cable is plugged into your NIC. Then unplug cable modem, count to 30, plug it back in...reboot computer. You should be set now. This covers all scenarios that could jack it up. Make sure under internet options in the control panel (tools options in IE) that you don't have a proxy set up under connections, LAN settings, and that you have autodetect enabled.

----------
<b>It is always brave to say what everyone thinks. </b> <i>Georges Duhamel</i>

TKS
!