Haning up when logging on profiles

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

After doing normal spywear check and clean up, I rebooted my pc, and now when
I click a profile to enter it says it's loading your personal setting and it
then hangs up. Any advice on fixing this?
1 answer Last reply
More about haning logging profiles
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    What specific "anti-spyware" programs did you run? Is it possible one of them messed up ?

    If this is XP Home, reboot pc, tap & repeat tap F8 as it boots up. Select Safe Mode. Login with "Administrator" account.
    If this is XP Pro, press CTRL+ALT+DEL twice, then login with Administrator.

    Then run MSCONFIG to review the Startup Tab. Review programs listed for startup. Trim those down to just the Antivirus program.

    See what Event Viewer has in it's log. Select Start button/ select Run , then type in

    eventvwr.msc<enter>
    -- or Go to Control Panel / Performance and Maintenance/Administrative Tools >Event Viewer.

    Review the sections and look for Errors or Warnings that match the time the event occurred. Double click---the information "may" give a clue.

    Also, your "freeze" may just be Windows encountering a serious error & trying to restart. If true, you need to actually "see" the error.
    Be sure to write it down when it occurs.
    Right Click the My Computer icon on desktop. Select Properties.
    Next, select Advanced. Look for a block that says Startup and recovery. Press the settings button.
    In System failure section, turn off (un-check) Automatically restart. Apply change.

    --
    Maurice N
    MVP Windows - Shell / User
    -----

    Toxxins wrote:
    > After doing normal spywear check and clean up, I rebooted my pc, and
    > now when I click a profile to enter it says it's loading your
    > personal setting and it then hangs up. Any advice on fixing this?
Ask a new question

Read More

Support Microsoft Windows XP