Sign in with
Sign up | Sign in
Your question

Dell 1703 LCD Problem

Last response: in Computer Brands
Share
July 6, 2005 8:17:29 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

For over a year this Flat Panel Monitor has worked OK with the Digital
connection to an ATI 7500 board. Then one day on switch on, a blank
screen with a message stating that the machine is in a standby state and
to use the mouse or a key to restore it to normal. Which did not work.
It works OK on the analogue connection.
No new driver added for the Vidoe card. ( I used it with only had one
connector connected).
Tried anothe Video board, with the same result. OK on Analogue but same
problem & message on Digital.
Unfortunately The Monitor is out of Warranty.
Could it be the Digital cable connector? Though it was working OK at one
time.
Anything else I could check?
Thanks.

More about : dell 1703 lcd problem

Anonymous
July 6, 2005 9:04:26 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

EB wrote:

> For over a year this Flat Panel Monitor has worked OK with the Digital
> connection to an ATI 7500 board. Then one day on switch on, a blank
> screen with a message stating that the machine is in a standby state and
> to use the mouse or a key to restore it to normal. Which did not work.
> It works OK on the analogue connection.
> No new driver added for the Vidoe card. ( I used it with only had one
> connector connected).
> Tried anothe Video board, with the same result. OK on Analogue but same
> problem & message on Digital.
> Unfortunately The Monitor is out of Warranty.
> Could it be the Digital cable connector? Though it was working OK at one
> time.
> Anything else I could check?
> Thanks.

Have you tried updating the video driver? Some of them needed updating
after SP2 was released.

Bob
Anonymous
July 7, 2005 1:54:44 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

i thought the ultrasharp were 3 years warranty. check with dell.

EB wrote:
> For over a year this Flat Panel Monitor has worked OK with the Digital
> connection to an ATI 7500 board. Then one day on switch on, a blank
> screen with a message stating that the machine is in a standby state and
> to use the mouse or a key to restore it to normal. Which did not work.
> It works OK on the analogue connection.
> No new driver added for the Vidoe card. ( I used it with only had one
> connector connected).
> Tried anothe Video board, with the same result. OK on Analogue but same
> problem & message on Digital.
> Unfortunately The Monitor is out of Warranty.
> Could it be the Digital cable connector? Though it was working OK at one
> time.
> Anything else I could check?
> Thanks.
Anonymous
July 7, 2005 3:52:30 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Jay,
My understanding, is if a monitor is purchased as part of a Dell PC package, then the monitor will have the same warranty that covers the PC, for the type of service and length in time. This is for purchases directly from Dell. The purchases made from third party vendors, may include warranty service provided by the sellers.

If the monitor is an entirely separate purchase, then the included warranty is for 3 years (or more, if extended warranty is purchased), with the exception of Dell Outlet units. But you should be able to purchase an extended warranty at the time of purchase from the Outlet store.

--

Rich/rerat

(RRR News) <message rule>
<<Previous Text Snipped to Save Bandwidth When Appropriate>>



"Jay B" <jayb@audiman.net> wrote in message news:NV%ye.16346$SQ1.11834@fe09.lga...
i thought the ultrasharp were 3 years warranty. check with dell.

EB wrote:
> For over a year this Flat Panel Monitor has worked OK with the Digital
> connection to an ATI 7500 board. Then one day on switch on, a blank
> screen with a message stating that the machine is in a standby state and
> to use the mouse or a key to restore it to normal. Which did not work.
> It works OK on the analogue connection.
> No new driver added for the Vidoe card. ( I used it with only had one
> connector connected).
> Tried anothe Video board, with the same result. OK on Analogue but same
> problem & message on Digital.
> Unfortunately The Monitor is out of Warranty.
> Could it be the Digital cable connector? Though it was working OK at one
> time.
> Anything else I could check?
> Thanks.
!