User accounts not opening

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi all,
A really strange problem. If I am logged on (administrator), the other user
accounts (limited) can't be accessed. When they are clicked on, it looks as
though it will load and then just goes back to the welcome screen. If no
one is logged on, all user accounts can be accessed. What could this be? I
have tried system restore but to no avail.
Can anyone help?
Thanks,
Nathan.
3 answers Last reply
More about user accounts opening
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Nathan,

    Is the Fast User Switching enabled? Also make sure that the Terminal
    Services is running.

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "Nathan Davey" <nathan.davey@btinternet.com> wrote in message
    news:O31ZEl9sFHA.1168@TK2MSFTNGP11.phx.gbl...
    > Hi all,
    > A really strange problem. If I am logged on (administrator), the other
    > user accounts (limited) can't be accessed. When they are clicked on, it
    > looks as though it will load and then just goes back to the welcome
    > screen. If no one is logged on, all user accounts can be accessed. What
    > could this be? I have tried system restore but to no avail.
    > Can anyone help?
    > Thanks,
    > Nathan.
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi,
    Yes they are both running. The Ntfs had to rebuild part of its structure
    through chkdsk recently as it became corrupted. I wonder if this caused the
    problem.
    Thanks for your reply.
    Nathan.
    "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote in message
    news:enS30lCtFHA.4080@TK2MSFTNGP12.phx.gbl...
    > Nathan,
    >
    > Is the Fast User Switching enabled? Also make sure that the Terminal
    > Services is running.
    >
    > --
    > Ramesh, Microsoft MVP
    > Windows XP Shell/User
    > http://windowsxp.mvps.org
    >
    >
    > "Nathan Davey" <nathan.davey@btinternet.com> wrote in message
    > news:O31ZEl9sFHA.1168@TK2MSFTNGP11.phx.gbl...
    >> Hi all,
    >> A really strange problem. If I am logged on (administrator), the other
    >> user accounts (limited) can't be accessed. When they are clicked on, it
    >> looks as though it will load and then just goes back to the welcome
    >> screen. If no one is logged on, all user accounts can be accessed. What
    >> could this be? I have tried system restore but to no avail.
    >> Can anyone help?
    >> Thanks,
    >> Nathan.
    >>
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    The Event log might reveal something.

    Click Start, Run and type eventvwr.msc
    Select Application entry in the left pane
    In the right-pane, look for the Error entry denoted by a Red X

    Sort by date and track-down the entry based on what time the error exactly
    occurred. Locate and double-click the entry and you'll see more information
    in the resulting dialog. Click the copy button at the top and copy the whole
    event and paste it to a Notepad document and save it. Post the information
    here.

    Repeat the same for the "System" log.


    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "Nathan Davey" <nathan.davey@btinternet.com> wrote in message
    news:%23frS5tDtFHA.3640@tk2msftngp13.phx.gbl...
    > Hi,
    > Yes they are both running. The Ntfs had to rebuild part of its structure
    > through chkdsk recently as it became corrupted. I wonder if this caused
    > the problem.
    > Thanks for your reply.
    > Nathan.
    > "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote in message
    > news:enS30lCtFHA.4080@TK2MSFTNGP12.phx.gbl...
    >> Nathan,
    >>
    >> Is the Fast User Switching enabled? Also make sure that the Terminal
    >> Services is running.
    >>
    >> --
    >> Ramesh, Microsoft MVP
    >> Windows XP Shell/User
    >> http://windowsxp.mvps.org
    >>
    >>
    >> "Nathan Davey" <nathan.davey@btinternet.com> wrote in message
    >> news:O31ZEl9sFHA.1168@TK2MSFTNGP11.phx.gbl...
    >>> Hi all,
    >>> A really strange problem. If I am logged on (administrator), the other
    >>> user accounts (limited) can't be accessed. When they are clicked on, it
    >>> looks as though it will load and then just goes back to the welcome
    >>> screen. If no one is logged on, all user accounts can be accessed.
    >>> What could this be? I have tried system restore but to no avail.
    >>> Can anyone help?
    >>> Thanks,
    >>> Nathan.
    >>>
    >>
    >
    >
Ask a new question

Read More

Microsoft User Accounts Windows XP