Sign in with
Sign up | Sign in
Your question

User accounts not opening

Last response: in Windows XP
Share
Anonymous
September 7, 2005 11:23:32 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi all,
A really strange problem. If I am logged on (administrator), the other user
accounts (limited) can't be accessed. When they are clicked on, it looks as
though it will load and then just goes back to the welcome screen. If no
one is logged on, all user accounts can be accessed. What could this be? I
have tried system restore but to no avail.
Can anyone help?
Thanks,
Nathan.

More about : user accounts opening

Anonymous
September 8, 2005 1:27:48 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Nathan,

Is the Fast User Switching enabled? Also make sure that the Terminal
Services is running.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Nathan Davey" <nathan.davey@btinternet.com> wrote in message
news:o 31ZEl9sFHA.1168@TK2MSFTNGP11.phx.gbl...
> Hi all,
> A really strange problem. If I am logged on (administrator), the other
> user accounts (limited) can't be accessed. When they are clicked on, it
> looks as though it will load and then just goes back to the welcome
> screen. If no one is logged on, all user accounts can be accessed. What
> could this be? I have tried system restore but to no avail.
> Can anyone help?
> Thanks,
> Nathan.
>
Anonymous
September 8, 2005 1:27:49 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,
Yes they are both running. The Ntfs had to rebuild part of its structure
through chkdsk recently as it became corrupted. I wonder if this caused the
problem.
Thanks for your reply.
Nathan.
"Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote in message
news:enS30lCtFHA.4080@TK2MSFTNGP12.phx.gbl...
> Nathan,
>
> Is the Fast User Switching enabled? Also make sure that the Terminal
> Services is running.
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Nathan Davey" <nathan.davey@btinternet.com> wrote in message
> news:o 31ZEl9sFHA.1168@TK2MSFTNGP11.phx.gbl...
>> Hi all,
>> A really strange problem. If I am logged on (administrator), the other
>> user accounts (limited) can't be accessed. When they are clicked on, it
>> looks as though it will load and then just goes back to the welcome
>> screen. If no one is logged on, all user accounts can be accessed. What
>> could this be? I have tried system restore but to no avail.
>> Can anyone help?
>> Thanks,
>> Nathan.
>>
>
Anonymous
September 9, 2005 11:57:41 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

The Event log might reveal something.

Click Start, Run and type eventvwr.msc
Select Application entry in the left pane
In the right-pane, look for the Error entry denoted by a Red X

Sort by date and track-down the entry based on what time the error exactly
occurred. Locate and double-click the entry and you'll see more information
in the resulting dialog. Click the copy button at the top and copy the whole
event and paste it to a Notepad document and save it. Post the information
here.

Repeat the same for the "System" log.


--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Nathan Davey" <nathan.davey@btinternet.com> wrote in message
news:%23frS5tDtFHA.3640@tk2msftngp13.phx.gbl...
> Hi,
> Yes they are both running. The Ntfs had to rebuild part of its structure
> through chkdsk recently as it became corrupted. I wonder if this caused
> the problem.
> Thanks for your reply.
> Nathan.
> "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote in message
> news:enS30lCtFHA.4080@TK2MSFTNGP12.phx.gbl...
>> Nathan,
>>
>> Is the Fast User Switching enabled? Also make sure that the Terminal
>> Services is running.
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "Nathan Davey" <nathan.davey@btinternet.com> wrote in message
>> news:o 31ZEl9sFHA.1168@TK2MSFTNGP11.phx.gbl...
>>> Hi all,
>>> A really strange problem. If I am logged on (administrator), the other
>>> user accounts (limited) can't be accessed. When they are clicked on, it
>>> looks as though it will load and then just goes back to the welcome
>>> screen. If no one is logged on, all user accounts can be accessed.
>>> What could this be? I have tried system restore but to no avail.
>>> Can anyone help?
>>> Thanks,
>>> Nathan.
>>>
>>
>
>
!