Sign in with
Sign up | Sign in
Your question

System lock-up

Last response: in Graphics & Displays
Share
March 3, 2002 11:56:44 AM

I installed a Geforce2 GTS in my trusty (or is that "rusty") old Pentium II Gateway and have a problem. When running a 3D game with the hardware accelleration at full it runs perfectly, big improvement over my old card. But if using regular 2D applications it will randomly lock-up and go unrespovsive. The only way I can avoid this is to turn the hardware accelleration setting to "LOW" and reboot.
I have tried both Win98 drivers that came on the CD and also downloaded the newest version from Nvidia, but nothing seems to help. I also downloaded Powerstrip and using the diagnostic report I notice that my system board uses AGP revision 1.00 and the new graphic card has AGP revision 2.00. Could this be the problem? Is there a way to fix this in the Bios or something. I have also tried Intel's newest chipset driver for the 440LX but that didn't help either.

Thanks in advance,
Chuck

More about : system lock

March 3, 2002 12:05:35 PM

I dont know which motherboard you have, but the settings for the AGP slot should be adjustable ie. 1x or 2x depending on what the board supports. But I would assume you would have conflicts running a 2x AGP card in a 1x slot. You can go to Gateway's website and with some digging around in the tech support section find all tech specs on your particular mobo. Hope this helps a little.

The problem is always with the last thing you check ... so start there first.
March 3, 2002 12:16:27 PM

The Intel 440LX motherboard can run 1x or 2x and the card can go 1x,2x or 4x. I checked and I am running in the 2x speed.
It is the "AGP revision" whatever that is that is different, the mother board is revision 1.00 and the card is revision 2.00.
I contacted Gateway about the problem and asked if there was a newer updated bios and chipset drivers and the responce I got was that the Geforce 2 GTS-V that I bought won't work with my system because it uses DDR SGRAM. For some reason they won't tell me if there is an updated Bios for my system, I asked twice.
!