Sign in with
Sign up | Sign in
Your question

Windows 7 ip address not configured.

Last response: in Windows 7
Share
July 24, 2010 8:17:35 AM

First off, here are my specs.

AMD Athlon 64 X2 Dual-Core Processor
4 GB RAM, 2GB Corsair and 2 GB G-Skill
Gigabyte M57SLI-S4 motherboard
NVidia Geforce 8800 GT Graphics card

I recently upgraded to Windows 7. When I connect an ethernet cord from the main computer (Windows Vista, Linksys Wireless Router), I get the "IP Address Not Configured" error from local connection 2. I had up to this point used a PCI installed NIC card, then took that out and put the ethernet cord into the motherboard's ethernet port, thinking there might be a conflictiion.

I tried plugging my computer directly into the DSL, and there is still no connection.

I had also downloaded Nvidia's nforce 15.37 suite of 64 bit drivers and installed them.

Any help with this, I would appreciate. I'm at the end of my rope here, and it's highly frustrated.

a b $ Windows 7
July 24, 2010 10:16:34 AM

Have you checked that the interface is set to "Obtain an IP address automatically"?
July 24, 2010 10:26:44 AM

Ijack said:
Have you checked that the interface is set to "Obtain an IP address automatically"?


I sure have, on both computers. Thanks for replying, btw. I can also type out the ipconfig log if that helps anyone.
Related resources
July 24, 2010 9:29:00 PM

IrishAndroid said:
I sure have, on both computers. Thanks for replying, btw. I can also type out the ipconfig log if that helps anyone.



Try ipconfig /flushdns
then
ipconfig /registerdns
and wait the 15 or so minutes for the pc to register itself.

Also, are the gateways empty in the nic settings or are they set to the routers IP?
July 25, 2010 4:45:56 AM

Juxtaposition said:
Try ipconfig /flushdns
then
ipconfig /registerdns
and wait the 15 or so minutes for the pc to register itself.

Also, are the gateways empty in the nic settings or are they set to the routers IP?


I honestly don't know. How do I check that? And I'm trying the aforementioned CMD lines right now, btw.
July 25, 2010 3:55:04 PM

IrishAndroid said:
I honestly don't know. How do I check that? And I'm trying the aforementioned CMD lines right now, btw.



Network Connectin properties, then TCP/IP properties.
Make sure hte Primary and alternate DNS entries are empty.
Go to advanced settings and make sure that there are no entries in the Gateway settings.
Save and reboot if you had to change anything and it should be like a clear new NIC.

Another thought, if you have both a wired and wireless connection and the wired connection works, copy all the settings from the wired to the wireless and add the SSID into the wireless prtion of said NIC. Hopefully your wireless security settings aren't set too high to start.

Let me know.
July 25, 2010 7:14:20 PM

Juxtaposition said:
Network Connectin properties, then TCP/IP properties.
Make sure hte Primary and alternate DNS entries are empty.
Go to advanced settings and make sure that there are no entries in the Gateway settings.
Save and reboot if you had to change anything and it should be like a clear new NIC.

Another thought, if you have both a wired and wireless connection and the wired connection works, copy all the settings from the wired to the wireless and add the SSID into the wireless prtion of said NIC. Hopefully your wireless security settings aren't set too high to start.

Let me know.


Naw. No wireless connection on that computer. I bought a new NIC card that's (supposedly) compatible with Windows 7, as my current is very old. Hoping this works. And I checked those entries. Everything is empty.
August 3, 2010 10:18:05 PM

SOLVED.

I ordered a new NIC card compatible with Windows 7, installed it, and my internet connection turned on like a light. Thanks for everyone's input. I'll definitely be staying with these forums.
!