Sign in with
Sign up | Sign in
Your question
Solved

Computer locks after sitting idle

Last response: in Windows 7
Share
July 24, 2010 12:24:28 PM

After sitting idle for 20 minutes my computer shows a larger then normal acct. picture with the word "locked" and "switch user". All I have to do is click onto the acct. picture (just like i normally would when logging on) and it will go back to wherever i was, no matter where that was. I don't know why it's doing it , but I don't imagine it's a good thing , it's even a little bit scary to see. Can any body recomend a solution to stopping this revolting development ?

Best solution

July 24, 2010 12:42:07 PM

This is a feature of Windows.

Right click on your desktop and select Personalize.
Click on Screen Saver on the bottom right of the window.
Uncheck "On resume, display logon screen"

OR

Click Start and select Control Panel.
Click Hardware and Sound.
Click Power Options.
On the top left of the window select "Require a password on wakeup"
Select "Change settings that are currently unavailable"
Select "Don't require a password"
Save Changes
Share
July 24, 2010 3:07:52 PM

Kaa0653 - Thankyou very very much ! Very first one I tryed WORKED . Thanks for taking the time to respond. BLESS YOUR HEART !




MAKO4
m
0
l
Related resources
August 3, 2010 11:54:23 AM

Best answer selected by mako4.
m
0
l
August 2, 2012 12:30:37 AM

kaa0653 said:
This is a feature of Windows.

Right click on your desktop and select Personalize.
Click on Screen Saver on the bottom right of the window.
Uncheck "On resume, display logon screen"

OR

Click Start and select Control Panel.
Click Hardware and Sound.
Click Power Options.
On the top left of the window select "Require a password on wakeup"
Select "Change settings that are currently unavailable"
Select "Don't require a password"
Save Changes



Both of these settings were set correctly for me, but I'm still having the same issue. (Where it locks on its own after a set amount of inactivity)

Edit: I should add that it just started doing this the other day when I changed my user profile to be the "owner" of my music folder so iTunes would stop giving me jerk-ish errors.
m
0
l
!