installing win2K

anyone ever had trouble with installing win2K on western digital hdds? it either reboots during install or hangs during the starting win2k screen
16 answers Last reply
More about installing win2k
  1. I've had no problems installing it on my Western digital HD. I think it's very unlikely that the hd is the cause of the problem, how did you come to the conclusion the hard drive was at fault? Have you installed it on another HD? In my experiance Faulty memory is the most common cause of failed 2k installations.
  2. I havent had any trouble with installing win2k on any WD HDD's. I have done it on several this week. I will Agree with the previous post. a freind of mine had a stick of memory that would work with windoze98 but crashed 2k quite readily.
  3. Hey! I am having the exact same problem on an IBM drive!

    Working config (right now):
    Abit BE6II
    PIII 500 Mhz
    IBM DeskStar 13GM
    IBM DeskStar 8.5 GB
    256K PC100 Ram
    Win 98 is loaded on the UDMA 66 Drive and Win2000 is loaded in a dual boot config on the UDMA 33 drive (8,5 GB).

    I purchased a new drive and took out the other two. I wanted a clean install of Win2000 on the new 30 GB IBM ATA100 drive. No can do. I hangs in the middle of setup and when it does boot it freezes if I try to open MyComputer or right click on it to get to the Device Manager.

    What gives? Could it be that the Hot Rod 66 drivers will not support drives that are ATA 100?

    Can anyone help me by offering suggestions on what to try?

    Thank you!

    Brian
  4. Brian,

    I have had a similar trouble with my Abit BE6-II. Any HighPoint Drivers I installed for the HDD Controller crashed both Win98 and Win2k. I went even as far as cycling through all my components (CPU, Mem, Graphics, Modem, ECT) with other "Brand New" componets. No go. So I grabed another Motherboard (Asus P3B) and everything worked fine. I just recentley retried with there latest drivers and still get crashes and instability. I'd recomend either a New Motherboard if financialy possible, or disabling the controller.
  5. Thank your for the feedback. I am considering BUILDING A NEW pc. I was going to build an AMD Thunderbird 1 Ghz system, but with an Abit board. Should I be looking at a different board?

    For now I am confused. The system works fine with Win98 or Me on it. My other Win2k configuration works fine even without the updated Hot Rod drivers I tried to use for this. The only thing that changed is the Hard Drive. Is it feasable to say that the ATA100 drive will not work in an ATA66 controller? That seems to be the only difference. I wonder if it is the MainBoard or Windows 2000 itself.

    Brian
  6. If I may respond to my own post. I was unable to get Windows 2000 working on the new IBM Deskstar ATA100 30 GB drive on the Abit BE6II board. I tried various combinations of my video cards and pulled some other cards. I flashed the latest BIOS and used updated Hot Rod drivers for the controller. Nope, nada, zip.

    I stuck my two other drives back in so I can still work while I consider what I will do with this new hard drive. I figured I would update the Hot Rod Drivers while I had them hoping I will increase stability. Big mistake! The system wouldn't start with the new drivers for the controller. I had to do a Windows 2000 repair to load the original drivers. And here I am.

    Since I have 256 MB of PC100 Ram and buying a new system with PC133 Ram is sure to be outdated quickly with the release of DDR SDRAM systems. I think I will wait till I can get my hands on an AMD board supporting the DDR SDRAM.

    Thaks for all your help!

    Brian
  7. Hey, if you decide not to use that drive, let me know. I would be willing to buy it off you...my email is usmc666@hotmail.com.

    Thanks,
    Dan
  8. On my homecomputer I installed win2k without a problem with an IBM Deskstar 30Gb UDMA-100 on an Asus A7V motherboard, but with a friend of mine I tried it with an Abit motherboard an it wouldn't run so I would suggest using another board and keeping your harddrive
  9. the reason is because:
    1 i tried 2 diffent dimms
    2 the install would reboot as soon as win2k tried to format and if i formatted using win98 it would finish copying files but when it would reboot and start for the first time it would hang.

    ps also had similar problems with linux when during the install it would try to access the disk
  10. I'm running a BE6-II with a 2000/98SE dual boot config on a Seagate 27GB UDMA66 running on the Highpoint controller.
    No problems what so ever with either the drivers that came with the board, or later releases I got from the highpoint website.
  11. Did anyone know about the 30GB partition limitation in BIOS??The new MBs come with new Bios which supports BIG drives.hope that helps....
    |sEnTiNaL|
  12. Wrath : can you tell us what your full system specs are?
    maybe it's a driver problem...

    :cool: Visit me at <A HREF="http://casemod.tripod.com" target="_new">http://casemod.tripod.com</A> :cool:
  13. yes ive got

    amd k6-2 500mhz
    giga-byte 5aa mb latest bios
    64meg ram (no name)
    100mhz fsb
    creative voodoo banshee
    sb awe64
    promise ultra66

    not much a computer but it does the trick.. i even tried the original bios and earlier versions still no dice

    thanks
  14. I your hdd connected to the promise controller?
    what driver version do you use for the promise?

    :cool: Visit me at <A HREF="http://casemod.tripod.com" target="_new">http://casemod.tripod.com</A> :cool:
  15. Hi I am having the same problem installing Windows Advanced server, I am running.
    1Ghz Athlon
    500mb pc133 Ram
    Asus A7v Motherboard
    IBM 30BG UDMA 100
    Creative Ge Force 2 GTS
    Miya SCSI CDRW
    3COM 10/100mb Fast ethernet NIC
    I get further if I use the floppy disk or Cd Rom install and by hitting F6 and specifing the promise mass storage controller. But it reports all my partitions are damaged or unformated??? so kicks out.

    HELP!!!
    Thanks in advance.
  16. yes i tried it connected to the mb and the promise
    i had the version that came with it and when i had trouble i d/l the latest version.
Ask a new question

Read More

Western Digital Windows