Sign in with
Sign up | Sign in
Your question

Blue screen while trying to install SP2

Last response: in Windows XP
Share
Anonymous
September 10, 2005 1:08:13 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I'm having a problem with this computer that I removed a bunch of spyware
and viruses from. Basically the issue is at the same point every time I
attempt to install SP2 it blue screens on me. There are no errors in event
viewer when I reboot for that exact time it blue screened. I'm wondering
what could be causing this. I've already check and made sure it wasn't
faulty ram. Any other ideas what may be causing this system to blue screen
at the same exact point each and every time I try to install SP2? Only with
SP2, I can browse the net etc all the time without any issues.


--
Nocturnal
Anonymous
September 10, 2005 2:22:56 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I believe it's NON_PAGE_FAULT something.

--
Nocturnal


"Will Denny" <willdenny@mvps.org> wrote in message
news:%23Wf8ptdtFHA.3932@TK2MSFTNGP15.phx.gbl...
> Hi
>
> What is the error message on the blue screen?
>
> --
>
>
> Will Denny
> MS MVP Windows Shell/User
> Please reply to the News Groups
>
> "Nocturnal" <nocturnal@anonymous.com> wrote in message
> news:uzHIrZdtFHA.208@TK2MSFTNGP10.phx.gbl...
>> I'm having a problem with this computer that I removed a bunch of spyware
>> and viruses from. Basically the issue is at the same point every time I
>> attempt to install SP2 it blue screens on me. There are no errors in
>> event viewer when I reboot for that exact time it blue screened. I'm
>> wondering what could be causing this. I've already check and made sure
>> it wasn't faulty ram. Any other ideas what may be causing this system to
>> blue screen at the same exact point each and every time I try to install
>> SP2? Only with SP2, I can browse the net etc all the time without any
>> issues.
>>
>>
>> --
>> Nocturnal
>>
>>
>>
>
>
Anonymous
September 10, 2005 1:29:37 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi

Please try the following link to Jim Eshelman's web page - left hand column
(50)

http://aumha.org/win5/kbestop.htm

--


Will Denny
MS MVP Windows Shell/User
Please reply to the News Groups

"Nocturnal" <nocturnal@anonymous.com> wrote in message
news:o RJObDetFHA.2948@TK2MSFTNGP15.phx.gbl...
>I believe it's NON_PAGE_FAULT something.
>
> --
> Nocturnal
>
>
> "Will Denny" <willdenny@mvps.org> wrote in message
> news:%23Wf8ptdtFHA.3932@TK2MSFTNGP15.phx.gbl...
>> Hi
>>
>> What is the error message on the blue screen?
>>
>> --
>>
>>
>> Will Denny
>> MS MVP Windows Shell/User
>> Please reply to the News Groups
>>
>> "Nocturnal" <nocturnal@anonymous.com> wrote in message
>> news:uzHIrZdtFHA.208@TK2MSFTNGP10.phx.gbl...
>>> I'm having a problem with this computer that I removed a bunch of
>>> spyware and viruses from. Basically the issue is at the same point
>>> every time I attempt to install SP2 it blue screens on me. There are no
>>> errors in event viewer when I reboot for that exact time it blue
>>> screened. I'm wondering what could be causing this. I've already check
>>> and made sure it wasn't faulty ram. Any other ideas what may be causing
>>> this system to blue screen at the same exact point each and every time I
>>> try to install SP2? Only with SP2, I can browse the net etc all the
>>> time without any issues.
>>>
>>>
>>> --
>>> Nocturnal
>>>
>>>
>>>
>>
>>
>
>
!