Sign in with
Sign up | Sign in
Your question

WRT54G and WPA

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
June 8, 2004 8:31:34 AM

Archived from groups: alt.internet.wireless (More info?)

Just setting up my WRT54G and a WPC54G.

I have XP Home SP1.

When I use WEP, no problems, everything works.

When I change to WPA-PSK, then reboot, I don't have a connection upon
rebooting. I've tried TKIP and AES with the same results.

I've tried enabling and disabling SSID broadcast. I've tried enabling and
disabling wireless zero config.

I am using MAC address filtering.
Any ideas?

Thanks!

More about : wrt54g wpa

Anonymous
a b F Wireless
June 8, 2004 1:57:56 PM

Archived from groups: alt.internet.wireless (More info?)

Something that made a difference to the speed of my reconnects was going
into the "Preferred Network" properties and changing the Authentication to
EAP and going into properties of that and enabling "enable fast reconnet"

"David L" <David-Lu@pobox.com> wrote in message
news:Xns9502562B4CCBdavidlupobox@167.206.3.3...
> Just setting up my WRT54G and a WPC54G.
>
> I have XP Home SP1.
>
> When I use WEP, no problems, everything works.
>
> When I change to WPA-PSK, then reboot, I don't have a connection upon
> rebooting. I've tried TKIP and AES with the same results.
>
> I've tried enabling and disabling SSID broadcast. I've tried enabling and
> disabling wireless zero config.
>
> I am using MAC address filtering.
> Any ideas?
>
> Thanks!
Anonymous
a b F Wireless
June 8, 2004 1:57:57 PM

Archived from groups: alt.internet.wireless (More info?)

Have you installed this update?

http://support.microsoft.com/?kbid=826942

"ahh" <ahh@ahh.com> wrote in message
news:JLOdnZGRgap7WFjd4p2dnA@giganews.com...
> Something that made a difference to the speed of my reconnects was going
> into the "Preferred Network" properties and changing the Authentication to
> EAP and going into properties of that and enabling "enable fast reconnet"
>
> "David L" <David-Lu@pobox.com> wrote in message
> news:Xns9502562B4CCBdavidlupobox@167.206.3.3...
> > Just setting up my WRT54G and a WPC54G.
> >
> > I have XP Home SP1.
> >
> > When I use WEP, no problems, everything works.
> >
> > When I change to WPA-PSK, then reboot, I don't have a connection upon
> > rebooting. I've tried TKIP and AES with the same results.
> >
> > I've tried enabling and disabling SSID broadcast. I've tried enabling
and
> > disabling wireless zero config.
> >
> > I am using MAC address filtering.
> > Any ideas?
> >
> > Thanks!
>
>


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.701 / Virus Database: 458 - Release Date: 6/7/2004
Related resources
Anonymous
a b F Wireless
June 10, 2004 7:16:29 AM

Archived from groups: alt.internet.wireless (More info?)

David L wrote:
> Just setting up my WRT54G and a WPC54G.
>
> I have XP Home SP1.
>
> When I use WEP, no problems, everything works.
>
> When I change to WPA-PSK, then reboot, I don't have a connection upon
> rebooting. I've tried TKIP and AES with the same results.
>
> I've tried enabling and disabling SSID broadcast. I've tried enabling and
> disabling wireless zero config.
>
> I am using MAC address filtering.
> Any ideas?
>
> Thanks!

As Iresponded to another post, did you change any of the default
settings under the "Wireless", "Advanced Settings" tab? If so, return
them to the defaults.

You did put the same pass-phrase in the computer settings dialog and
the router dialog boxes?

Wayne
Anonymous
a b F Wireless
June 11, 2004 3:23:11 PM

Archived from groups: alt.internet.wireless (More info?)

Wayne <wdh@swbell.net> wrote in
news:hoQxc.8497$uX2.5502@newsread2.news.pas.earthlink.net:

> David L wrote:
>> Just setting up my WRT54G and a WPC54G.
>>
>> I have XP Home SP1.
>>
>> When I use WEP, no problems, everything works.
>>
>> When I change to WPA-PSK, then reboot, I don't have a connection upon
>> rebooting. I've tried TKIP and AES with the same results.
>>
>> I've tried enabling and disabling SSID broadcast. I've tried
>> enabling and disabling wireless zero config.
>>
>> I am using MAC address filtering.
>> Any ideas?
>>
>> Thanks!
>
> As Iresponded to another post, did you change any of the default
> settings under the "Wireless", "Advanced Settings" tab? If so, return
> them to the defaults.
>
> You did put the same pass-phrase in the computer settings dialog and
> the router dialog boxes?
>
> Wayne
>

Thanks all. What happened was that instead of installing just the driver
alone, I installed the whole linksys software including their WLAN Manager
stuff. WPA didn't work with that. I uninstalled everything, reinstalled
the driver only and used Windows Wireless Zero Configuration and everything
works great now.
June 25, 2004 7:59:30 PM

Archived from groups: alt.internet.wireless (More info?)

Can you tell me where I can find this setting? Is it in Windows or on the
router?

Thanks
Scott

"ahh" <ahh@ahh.com> wrote in message
news:JLOdnZGRgap7WFjd4p2dnA@giganews.com...
> Something that made a difference to the speed of my reconnects was going
> into the "Preferred Network" properties and changing the Authentication to
> EAP and going into properties of that and enabling "enable fast reconnet"
>
> "David L" <David-Lu@pobox.com> wrote in message
> news:Xns9502562B4CCBdavidlupobox@167.206.3.3...
> > Just setting up my WRT54G and a WPC54G.
> >
> > I have XP Home SP1.
> >
> > When I use WEP, no problems, everything works.
> >
> > When I change to WPA-PSK, then reboot, I don't have a connection upon
> > rebooting. I've tried TKIP and AES with the same results.
> >
> > I've tried enabling and disabling SSID broadcast. I've tried enabling
and
> > disabling wireless zero config.
> >
> > I am using MAC address filtering.
> > Any ideas?
> >
> > Thanks!
>
>
Anonymous
a b F Wireless
June 25, 2004 8:50:16 PM

Archived from groups: alt.internet.wireless (More info?)

On Fri, 25 Jun 2004 15:59:30 -0400, Scott spoketh

>Can you tell me where I can find this setting? Is it in Windows or on the
>router?
>
>Thanks
>Scott
>

Windows. Hit "properties" for your preferred network, click the
"Authentication" tab, Select "PEAP" as the EAP type, then hit the
"properties" button.


Lars M. Hansen
http://www.hansenonline.net
(replace 'badnews' with 'news' in e-mail address)
June 26, 2004 2:13:23 PM

Archived from groups: alt.internet.wireless (More info?)

Thank you, I found it.

Do I have to change anything on the router to move from smart card to PEAP?

Thanks
Scott G.

"Lars M. Hansen" <badnews@hansenonline.net> wrote in message
news:mr3pd0hlnhcaj5bk8pt0b3dska5ujtho41@4ax.com...
> On Fri, 25 Jun 2004 15:59:30 -0400, Scott spoketh
>
> >Can you tell me where I can find this setting? Is it in Windows or on
the
> >router?
> >
> >Thanks
> >Scott
> >
>
> Windows. Hit "properties" for your preferred network, click the
> "Authentication" tab, Select "PEAP" as the EAP type, then hit the
> "properties" button.
>
>
> Lars M. Hansen
> http://www.hansenonline.net
> (replace 'badnews' with 'news' in e-mail address)
Anonymous
a b F Wireless
June 26, 2004 10:27:13 PM

Archived from groups: alt.internet.wireless (More info?)

On Sat, 26 Jun 2004 10:13:23 -0400, Scott spoketh

>Thank you, I found it.
>
>Do I have to change anything on the router to move from smart card to PEAP?
>
>Thanks
>Scott G.
>

No. Since you're not really authenticating at all to the AP, it really
doesn't matter...

Lars M. Hansen
http://www.hansenonline.net
(replace 'badnews' with 'news' in e-mail address)
!