Sign in with
Sign up | Sign in
Your question

Sharing Internet connection with D-link DI-514 router

Last response: in Wireless Networking
Share
Anonymous
a b D Laptop
June 8, 2004 1:17:45 PM

Archived from groups: alt.internet.wireless (More info?)

Hi all,
I recently got Comcast High speed intenet at home. I used Motorola
SB5100 cable modem and connected it to my laptop thru USB port. With
this scenario, I was able to get connected to internet.
My laptop has built in wireless card also. So I thought instead of
physically connecting to the cable modem using, I could use some
wireless router. So I bought D-Link's DI-514 router.
I disconnected the cable modem from laptop, connected the cable modem
to the router and then run the router set up from the laptop.
My laptop is able to connect to the router, but I am not able to
connect to the internet.
Did I do something wrong?
I tried to reinstall the Comcast internet set up. It is able to
recognize my wireless card, but says it doesn't have connectivity.
Could anyone suggest solution to this problem.
Thanks
Vasu
Anonymous
a b D Laptop
June 8, 2004 9:54:37 PM

Archived from groups: alt.internet.wireless (More info?)

madh_vasu@yahoo.com wrote:
> I recently got Comcast High speed intenet at home. I used Motorola
> SB5100 cable modem and connected it to my laptop thru USB port. With
> this scenario, I was able to get connected to internet.
> My laptop has built in wireless card also. So I thought instead of
> physically connecting to the cable modem using, I could use some
> wireless router. So I bought D-Link's DI-514 router.
> I disconnected the cable modem from laptop, connected the cable modem
> to the router and then run the router set up from the laptop.
> My laptop is able to connect to the router, but I am not able to
> connect to the internet.

The cable modem knows the MAC addresses that it wants to talk to.
On Comcast, you may be able to connect by turning everything off for about
ten minutes, and then turning it on with the router connected to the cable
modem.

If that doesn't work, you might have to "clone" the address of the original
laptop into the router. That way the cable modem thinks you are still
connected directly.


--
---
Clarence A Dold - Hidden Valley (Lake County) CA USA 38.8-122.5
Anonymous
a b D Laptop
June 9, 2004 5:44:52 AM

Archived from groups: alt.internet.wireless (More info?)

On my DI-524, the DLink techs had me change something in the router from,
IIRC, 100,000 down to 10,000 so I could connect to the internet with my
modem and surf.
I am not sure if that is your same problem. ;-)
later,
dave
June 10, 2004 3:46:11 PM

Archived from groups: alt.internet.wireless (More info?)

On 10 Jun 2004 06:37:36 -0700, *email_address_deleted* wrote:

<SNIP>

>I tried powering off cable modem and router and reconnecting them. It
>didn't work. Then I wanted to spoof the MAC address on the router. For
>that I need to get to the router mgt. utility, which I am unable to.
>I tried 192.168.0.1 (the default ip address of router), it didn't
>work. Then I tried the IP addresses of Ethernet card and Wirelss card
>(from "ipconfig /all"), but invain.
>Does this spoofing really work, because I connected thru USB initially
>to the cable modem.
>Also How can I reset the Router / cable modem, so that I can start
>from scratch?
>Thanks for all your help.
>Vasu

Vasu,

For the DI-514, the reset button is on the back, next to the power connector.
Possibly the button will be inside a tiny hole, so you have to use a paper clip
or other small wire to poke the button.

You typically poke thru the reset hole gently until you feel a button depress
(ever so slightly). The lights on the router should flash differently, as it
resets.

Try turning the modem off for 10 - 15 minutes, and powering the router up first.

Regardless of whether you can get the cable modem talking to the router, you
should enable communication with the router management utility. This is best
done using a wired connection, as the setup includes the wireless configuration
(manual P 35). Remember, even without internet connection, you are at risk with
a wireless LAN.

Is the laptop connecting to the router? Please provide ipconfig information
when laptop and router are powered up.
Start - Run - "cmd". Type "ipconfig /all >c:\ipconfig.txt" into the command
window - Open c:\ipconfig.txt in Notepad, copy and paste into your next post.
Identify operating system (by name and version) with each ipconfig listing.

And Vasu, please don't contribute to the spread and success of email address
mining viruses. Learn to munge your email address properly, to keep yourself a
bit safer when posting to open forums. Protect yourself and the rest of the
internet - never post your address unmunged.
http://www.mailmsg.com/SPAM_munging.htm

Cheers,
Chuck
Paranoia comes from experience - and is not necessarily a bad thing.
!