Sign in with
Sign up | Sign in
Your question

Network problems-help please

Last response: in Windows XP
Share
Anonymous
September 11, 2005 4:05:00 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have 3-pcs--all hook to a linksys router, home xp on all. We like to
share all our digital pictures between the computers in the house. Now for
some reason only my host computer can access the shared network. The other
two pcs keep giving me a message saying the the server administrator has not
given permission to access the server. What in the heck has caused this?
For almost 3-yrs -I have never had a problem and now. HMMMMmmmmm!
Thankyou for any help and suggestions.
If this is the wrong group --I apologize. Please let me know.

More about : network problems

Anonymous
September 11, 2005 4:05:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,

Are you running a wireless network. If so do you use any form of
encryption? Did you change the default password for the router, the
SSID? If not its possible that someone outside of your network has been
playing games with your router and or network wirelessly outside of
your home. I would press the reset button on the back of the router for
5 or 10 seconds. Then on one of the computers type http://192.168.1.1
the username is admin leave the password blank. Change settings you
need to set like the encryption and default password and SSID. Let us
know if you need more help or if this works or does not work.
Anonymous
September 11, 2005 9:36:22 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

thankyou Gunther for the reply. Yes it is a wireless linksys router. My
exact message I get is--" You might not have permission to use this network
resource. Contact the administrator of this server to find out if you have
access permissions". Yes I am using 128-bit encription. No I didn't chg
the default password for the router. It has one-16 characters--but like I
never remember putting this in. I sure don't know what the router password
could be. The SSID = linksys on all 3-computers. All 3-computers have the
same settings in the setup (192.168.1.1) Are you suggesting I can chg the
password on the router with no hassles. Which computer would i do this on?
Does it matter? Should it be done on all three? I also use the WEP thing.
The "KEY" is the same on all computers.
Again the problem I am having is all 3-computers can use the Internet (even
at same time) No problem. However when I have the host computer on--the
other 2 computers can't see any files that i have shared and put in the
network folder. I can see them and open them on the host computer just not
the other 2 that are connected wirelessly. Sure don't want to mess this all
up. Thanks again.



"Gunther" <steevjohal@gmail.com> wrote in message
news:1126460317.558309.4330@f14g2000cwb.googlegroups.com...
> Hi,
>
> Are you running a wireless network. If so do you use any form of
> encryption? Did you change the default password for the router, the
> SSID? If not its possible that someone outside of your network has been
> playing games with your router and or network wirelessly outside of
> your home. I would press the reset button on the back of the router for
> 5 or 10 seconds. Then on one of the computers type http://192.168.1.1
> the username is admin leave the password blank. Change settings you
> need to set like the encryption and default password and SSID. Let us
> know if you need more help or if this works or does not work.
>
Related resources
Anonymous
September 12, 2005 1:38:49 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hmm on the computer that has the shared folder on it go on there and
right click the folder, go to properties, sharing tab. Make sure the
check mark doesn't exist next to "Make this folder private". You should
always change the default password and the default SSID. When you
change the SSID the other computers will easily find it don't worry.
Router settings can be changed from any computer that is fully
connected to the network. So if encryption is used and a computer
doesn't know the "KEY" it won't be able to access the network and will
not be able to change the settings. Hackers can crack WEP encryption
now, but WEP is better than nothing. Router settings will look the same
on all the computers because the settings are changed on the linksys
router box it self. It is not individual to the computers itself. Also
if you never changed the default password then the password is admin.
Even though it shows up as like 16 digits or whatever that is because
the password shown is encrypted. Its not going to show 5 dots if your
password is admin.
Anonymous
September 12, 2005 6:06:25 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Yes-- on the share tab the folder is set to share. Well I'm on 2nd shift
tonight--so tomorrow I'll chg the password and ssid. It is so odd all of a
sudden the other 2-pcs can't see any folders on my network. I want to thank
you again for your help. I gota an idea there is something else amiss here.
But am clueless as to what that might be.

"Gunther" <steevjohal@gmail.com> wrote in message
news:1126543129.895969.272250@z14g2000cwz.googlegroups.com...
> Hmm on the computer that has the shared folder on it go on there and
> right click the folder, go to properties, sharing tab. Make sure the
> check mark doesn't exist next to "Make this folder private". You should
> always change the default password and the default SSID. When you
> change the SSID the other computers will easily find it don't worry.
> Router settings can be changed from any computer that is fully
> connected to the network. So if encryption is used and a computer
> doesn't know the "KEY" it won't be able to access the network and will
> not be able to change the settings. Hackers can crack WEP encryption
> now, but WEP is better than nothing. Router settings will look the same
> on all the computers because the settings are changed on the linksys
> router box it self. It is not individual to the computers itself. Also
> if you never changed the default password then the password is admin.
> Even though it shows up as like 16 digits or whatever that is because
> the password shown is encrypted. Its not going to show 5 dots if your
> password is admin.
>
Anonymous
September 13, 2005 1:17:43 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

No Problem. Also under the sharing tab of properties for the folder you
are sharing, is the checkmark checked for share this folder on the
network and allow other users to change files on the network?

Also what can't you see. Can you see the other computers under my
network neighborhood? Or you just can't see the shared stuff for each
computer?
Anonymous
September 13, 2005 12:29:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Pressing the reset button and changing all the setting works like a
charm its kind of like reinstalling windows. I forgot to mention though
you said you can access the internet from the other computers which
means it is connecting to the internet just fine. But filesharing
doesn't work which means the firewalls set up on those individual
computers is probably blocking the connection to file and print
sharing.

If the windows firewall is blocking you could click on "Set up a home
or small office network" under "network tasks" in "My Network Places"
go through the wizard and the connection method is "This computer
connects to the internet through a residential gateway or through
another computer on my network." This is done on the computers that
can't see the other computers.

You may also have another firewall. Do you have Norton or something
that blocks it?
Anonymous
September 13, 2005 2:34:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When you hold down the reset button for 5 or 10 seconds, I made a
mistake, its supposed to reset it to a black username, but the password
is admin. Change your settings on the computer that is directly
connected via a LAN cable. When you make your changes to the settings
through http://192.168.1.1 go to the computers that have connection
issues and right click on the wireless network connection in the task
tray and click view availible wireless networks. Click refresh list.
Click on the network connection with your new SSID displayed. You will
have to enter in your WEP Key you can put the checkmark next to save
the key or whatever.

Go go My Network Places click on view network connections on all of the
computers. Under network tasks click change firewall settings. Make
sure none of them have the firewall enabled or that the firewall is
enabled but the file and print sharing is permissable.
Anonymous
September 13, 2005 2:43:44 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Gunter--Yes all the checkmarks you describe are ok. My host pc is hardwired
to the router. The other 2-pcs are hooked to the network wireless. When I'm
on the host computer I can see the computers just fine under the network
neighborhood. I also can open up and shared docs on their harddrives.
Works great. However when I look at the neighbor hood on the 2-wireless PCs
i can not see either the host or the other wireless on either. This is the
problem--When I try to access the network neighbor hood with either of the
wireless computers I get the "error message" about contacting the server
administrator to get access-and--today The error message has a new line.
(perhaps I didn't see it before) I'm not sure--From the wireless PCs when I
try and access the neighborhood The error message also tells me the
"semaphore timeout period has expired"
Again when I'm on the host computer--no problem--I can see the other 2 and
see their shared documents.
Thankyou for your patience and help.
Before I reset password stuff I hope to wait for another post from you.


"Gunther" <steevjohal@gmail.com> wrote in message
news:1126585063.073883.126720@g49g2000cwa.googlegroups.com...
> No Problem. Also under the sharing tab of properties for the folder you
> are sharing, is the checkmark checked for share this folder on the
> network and allow other users to change files on the network?
>
> Also what can't you see. Can you see the other computers under my
> network neighborhood? Or you just can't see the shared stuff for each
> computer?
>
Anonymous
September 13, 2005 4:15:52 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I don't know --The windows firewall is not selected for any of the 3
computers. I have Norton worm protection and auto protection off.(norton
antivirus 05). Didn't make any difference. But now I'm reallt screwed up.
I did what you said about reset button on router. Now my 2-wireless
computers won't connect to the Internet. And if that isn't bad enough--I
can still connect to the internet on the host computer --but I can't get
into the router set-up. It doesn't like admin--no password--My old username
and password doesn't work either.
I've already rebooted--the same. I can still connect to the internet--but
cannot enter setup in 192.168.1.1
Gunther--your killin me. How am I gona get in?



"Gunther" <steevjohal@gmail.com> wrote in message
news:1126625341.217609.118350@z14g2000cwz.googlegroups.com...
> Pressing the reset button and changing all the setting works like a
> charm its kind of like reinstalling windows. I forgot to mention though
> you said you can access the internet from the other computers which
> means it is connecting to the internet just fine. But filesharing
> doesn't work which means the firewalls set up on those individual
> computers is probably blocking the connection to file and print
> sharing.
>
> If the windows firewall is blocking you could click on "Set up a home
> or small office network" under "network tasks" in "My Network Places"
> go through the wizard and the connection method is "This computer
> connects to the internet through a residential gateway or through
> another computer on my network." This is done on the computers that
> can't see the other computers.
>
> You may also have another firewall. Do you have Norton or something
> that blocks it?
>
Anonymous
September 13, 2005 5:04:22 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Gunther--the error message I'm getting when I try to enter setup on
192.168.1.1 is

"401 authorization required. This server could not verify that you are
authorized to access. Either you supplied the wrong credentials (e.g.), bad
password), or your browser doesn't know how to supply the credentials
required"

"mrhangster" <hangsters@charter.net> wrote in message
news:um0Tu5HuFHA.444@TK2MSFTNGP15.phx.gbl...
>I don't know --The windows firewall is not selected for any of the 3
>computers. I have Norton worm protection and auto protection off.(norton
>antivirus 05). Didn't make any difference. But now I'm reallt screwed up.
>I did what you said about reset button on router. Now my 2-wireless
>computers won't connect to the Internet. And if that isn't bad enough--I
>can still connect to the internet on the host computer --but I can't get
>into the router set-up. It doesn't like admin--no password--My old
>username and password doesn't work either.
> I've already rebooted--the same. I can still connect to the internet--but
> cannot enter setup in 192.168.1.1
> Gunther--your killin me. How am I gona get in?
>
>
>
> "Gunther" <steevjohal@gmail.com> wrote in message
> news:1126625341.217609.118350@z14g2000cwz.googlegroups.com...
>> Pressing the reset button and changing all the setting works like a
>> charm its kind of like reinstalling windows. I forgot to mention though
>> you said you can access the internet from the other computers which
>> means it is connecting to the internet just fine. But filesharing
>> doesn't work which means the firewalls set up on those individual
>> computers is probably blocking the connection to file and print
>> sharing.
>>
>> If the windows firewall is blocking you could click on "Set up a home
>> or small office network" under "network tasks" in "My Network Places"
>> go through the wizard and the connection method is "This computer
>> connects to the internet through a residential gateway or through
>> another computer on my network." This is done on the computers that
>> can't see the other computers.
>>
>> You may also have another firewall. Do you have Norton or something
>> that blocks it?
>>
>
>
Anonymous
September 13, 2005 6:48:14 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thank you so much. This last post got me connected again on all computers.
I did what you said about the firewall.
However --I'm sorry to say my 2-wireless computers still get the same ole
message when trying to view the host computer in the network neighborhood.
Still can't see the shared files from either of them.
But one good thing-you got me to chg the password--I know that needed done.
Thankyou again.
I'm gona let it rest for today. Just darn thankful to get it all back.
Admin for the password does work. I was trying to put it in as the
username.
Thanks Gunther--you guys are the best.

"Gunther" <steevjohal@gmail.com> wrote in message
news:1126632842.565898.306250@o13g2000cwo.googlegroups.com...
> When you hold down the reset button for 5 or 10 seconds, I made a
> mistake, its supposed to reset it to a black username, but the password
> is admin. Change your settings on the computer that is directly
> connected via a LAN cable. When you make your changes to the settings
> through http://192.168.1.1 go to the computers that have connection
> issues and right click on the wireless network connection in the task
> tray and click view availible wireless networks. Click refresh list.
> Click on the network connection with your new SSID displayed. You will
> have to enter in your WEP Key you can put the checkmark next to save
> the key or whatever.
>
> Go go My Network Places click on view network connections on all of the
> computers. Under network tasks click change firewall settings. Make
> sure none of them have the firewall enabled or that the firewall is
> enabled but the file and print sharing is permissable.
>
September 13, 2005 6:48:15 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

how are you hooked into your 2wire usb, lan connection? I also have a 2wire
that I had problems with but all is well now


Lary


"mrhangster" <hangsters@charter.net> wrote in message
news:uMr72OJuFHA.664@tk2msftngp13.phx.gbl...
> Thank you so much. This last post got me connected again on all
> computers. I did what you said about the firewall.
> However --I'm sorry to say my 2-wireless computers still get the same ole
> message when trying to view the host computer in the network neighborhood.
> Still can't see the shared files from either of them.
> But one good thing-you got me to chg the password--I know that needed
> done.
> Thankyou again.
> I'm gona let it rest for today. Just darn thankful to get it all back.
> Admin for the password does work. I was trying to put it in as the
> username.
> Thanks Gunther--you guys are the best.
>
> "Gunther" <steevjohal@gmail.com> wrote in message
> news:1126632842.565898.306250@o13g2000cwo.googlegroups.com...
>> When you hold down the reset button for 5 or 10 seconds, I made a
>> mistake, its supposed to reset it to a black username, but the password
>> is admin. Change your settings on the computer that is directly
>> connected via a LAN cable. When you make your changes to the settings
>> through http://192.168.1.1 go to the computers that have connection
>> issues and right click on the wireless network connection in the task
>> tray and click view availible wireless networks. Click refresh list.
>> Click on the network connection with your new SSID displayed. You will
>> have to enter in your WEP Key you can put the checkmark next to save
>> the key or whatever.
>>
>> Go go My Network Places click on view network connections on all of the
>> computers. Under network tasks click change firewall settings. Make
>> sure none of them have the firewall enabled or that the firewall is
>> enabled but the file and print sharing is permissable.
>>
>
>
Anonymous
September 14, 2005 6:14:34 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

2-computers with wireless cards----1computer that is the host hardwired to
the router and cable modem.
Thanks to Gunther's suggestions i have done the following
1) set windows firewall to off
2)turned Norton Antivirus auto protect and worm detection off.
3) chged the password to the router
4) chged the ssid, wep passphrase, and wep key
So--the problem is--When I am on the host computer I can see both wireless
computers on the network and their shared files.
When I'm on either of the wireless computers I can not see the host computer
in the network neighborhood or the shared folders that are on the host.
Also when on one of the wireless pc --I cannot see the other wireless pc in
the network neighbor hood. Can't see each wireless pc shared files either.
All folders are share on network selected. It's like when on the wireless
pcs--the network operates ok--I can surf get email etc. i just can't see
the host computer--something is not allowing me access in w-explorer to see
the host from the wireless pcs.
I get following message "You might not have permission to use this network
resource. Contact the administrator of this server to find out if you have
access permissions. The specified network aname is no longer available."
Sometimes this message at the bottom will say also "semaphore timeout has
expired"
Sorry for waiting to get back to you Larry. I just got up--on 2nd shift
this week.
Thankyou for the post and interest.

Today after doing all Gunther suggested-the network is operating fine on all
PCs. I just can't share the files on the host when on the wireless
computers. Can't see them. Got a fast cable broadband connection- 2mega
flops. Surfing and email, etc--no problem.






"Lary" <lmcmahon@pamco.com> wrote in message
news:uXHGQWJuFHA.3752@TK2MSFTNGP09.phx.gbl...
> how are you hooked into your 2wire usb, lan connection? I also have a
> 2wire that I had problems with but all is well now
>
>
> Lary
>
>
> "mrhangster" <hangsters@charter.net> wrote in message
> news:uMr72OJuFHA.664@tk2msftngp13.phx.gbl...
>> Thank you so much. This last post got me connected again on all
>> computers. I did what you said about the firewall.
>> However --I'm sorry to say my 2-wireless computers still get the same ole
>> message when trying to view the host computer in the network
>> neighborhood. Still can't see the shared files from either of them.
>> But one good thing-you got me to chg the password--I know that needed
>> done.
>> Thankyou again.
>> I'm gona let it rest for today. Just darn thankful to get it all back.
>> Admin for the password does work. I was trying to put it in as the
>> username.
>> Thanks Gunther--you guys are the best.
>>
>> "Gunther" <steevjohal@gmail.com> wrote in message
>> news:1126632842.565898.306250@o13g2000cwo.googlegroups.com...
>>> When you hold down the reset button for 5 or 10 seconds, I made a
>>> mistake, its supposed to reset it to a black username, but the password
>>> is admin. Change your settings on the computer that is directly
>>> connected via a LAN cable. When you make your changes to the settings
>>> through http://192.168.1.1 go to the computers that have connection
>>> issues and right click on the wireless network connection in the task
>>> tray and click view availible wireless networks. Click refresh list.
>>> Click on the network connection with your new SSID displayed. You will
>>> have to enter in your WEP Key you can put the checkmark next to save
>>> the key or whatever.
>>>
>>> Go go My Network Places click on view network connections on all of the
>>> computers. Under network tasks click change firewall settings. Make
>>> sure none of them have the firewall enabled or that the firewall is
>>> enabled but the file and print sharing is permissable.
>>>
>>
>>
>
>
Anonymous
September 14, 2005 7:55:44 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You mentioned Netowork Neighborhood, instead of My Network Places are
those 2 computers running XP? What are each of the computer's OS?
Anonymous
September 15, 2005 2:04:35 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I don't know where I got the neighborhood thing. All 3pcs are home edition
xp. All have My Network Places. Sorry about that.
"Gunther" <steevjohal@gmail.com> wrote in message
news:1126738544.051055.235630@g47g2000cwa.googlegroups.com...
> You mentioned Netowork Neighborhood, instead of My Network Places are
> those 2 computers running XP? What are each of the computer's OS?
>
Anonymous
September 15, 2005 3:41:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Gunther--Well hey I've learned alot about wireless networks and the such.
Finally stumbled on to the answer. it's the worm protection in Norton
AntiVirus 05. Turn it off and my wireless computers can see and share the
host computer. When you asked of me previously I only deselected the "auto
protect". My host (the one that is hardwired) to the router has to have
the worm protection off.
Let's put this to rest.
I want to thankyou again for your posts and great info.
You guys are the best-you really are.
Thankyou for your patience.
I'll try not to bother you for a while.


"Gunther" <steevjohal@gmail.com> wrote in message
news:1126738544.051055.235630@g47g2000cwa.googlegroups.com...
> You mentioned Netowork Neighborhood, instead of My Network Places are
> those 2 computers running XP? What are each of the computer's OS?
>
Anonymous
September 16, 2005 11:00:28 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

No problem, don't worry. There should be a way to enable those things
without it interfering with file and print sharing. Disabling firewalls
and other things can be a security risk.
!