Sign in with
Sign up | Sign in
Your question

Problem with imjpmig.exe choking up 97% of CPU usage time

Last response: in Windows XP
Share
September 12, 2005 9:59:06 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

My niece has been havign recent problem with her Dell desktop PC as follows:
When I look at the Windows Task Manager, under the "Process" tab, there is a
file "imjpmig.exe" which chokes up 97% of CPU usage time though its memory
usage is only 1,264K. This is not normal as my Dell notebook doesn't have
the same problem.

Has anyone seen a similar problem, and if so, appreciate your advice on how
to resolve this. Thanks-a-zillion
--
HL
Anonymous
a b à CPUs
September 12, 2005 4:22:57 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

imjpmig.exe belongs to the Microsoft Input Method Editor. It is used to
simplify the input of Asian characters in the Microsoft Office suite.

This program is not required to start automatically as you can run it when
you need to. It is advised that you disable this program so that it does not
take up necessary resources.

Microsoft Global Input Method Editors (IMEs)
http://www.microsoft.com/windows/ie/downloads/recommend...

Turn it off, or uninstall it if not needed.

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:A0E335B4-09F7-40F9-95FB-558284E476D8@microsoft.com,
Ben <unhappy@hotmail.com> hunted and pecked:
> My niece has been havign recent problem with her Dell desktop PC as
> follows: When I look at the Windows Task Manager, under the "Process"
> tab, there is a file "imjpmig.exe" which chokes up 97% of CPU usage time
> though its memory usage is only 1,264K. This is not normal as my Dell
> notebook doesn't have the same problem.
>
> Has anyone seen a similar problem, and if so, appreciate your advice on
> how to resolve this. Thanks-a-zillion
> --
> HL
September 13, 2005 12:08:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello Wesley

How do I turn the IME off or uninstall it? Pardon my silly question
--
HL


"Wesley Vogel" wrote:

> imjpmig.exe belongs to the Microsoft Input Method Editor. It is used to
> simplify the input of Asian characters in the Microsoft Office suite.
>
> This program is not required to start automatically as you can run it when
> you need to. It is advised that you disable this program so that it does not
> take up necessary resources.
>
> Microsoft Global Input Method Editors (IMEs)
> http://www.microsoft.com/windows/ie/downloads/recommend...
>
> Turn it off, or uninstall it if not needed.
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:A0E335B4-09F7-40F9-95FB-558284E476D8@microsoft.com,
> Ben <unhappy@hotmail.com> hunted and pecked:
> > My niece has been havign recent problem with her Dell desktop PC as
> > follows: When I look at the Windows Task Manager, under the "Process"
> > tab, there is a file "imjpmig.exe" which chokes up 97% of CPU usage time
> > though its memory usage is only 1,264K. This is not normal as my Dell
> > notebook doesn't have the same problem.
> >
> > Has anyone seen a similar problem, and if so, appreciate your advice on
> > how to resolve this. Thanks-a-zillion
> > --
> > HL
>
>
Related resources
Anonymous
a b à CPUs
September 13, 2005 10:19:57 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Ben,

Try this.

Start | Run | Type: intl.cpl | Click OK |
Languages tab | Details button | Settings tab |

Highlight anything you do not need and click the Remove button.

I have no idea what you need. If English is your only language like me,
then probably all you need is ...
English (Your country)
Keyboard
• US

Anything else, like any kind of East Asian language should be removed.

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:0ED6BD41-48D7-4867-B3F0-603989D42609@microsoft.com,
Ben <unhappy@hotmail.com> hunted and pecked:
> Hello Wesley
>
> How do I turn the IME off or uninstall it? Pardon my silly question
> --
> HL
>
>
> "Wesley Vogel" wrote:
>
>> imjpmig.exe belongs to the Microsoft Input Method Editor. It is used to
>> simplify the input of Asian characters in the Microsoft Office suite.
>>
>> This program is not required to start automatically as you can run it
>> when you need to. It is advised that you disable this program so that it
>> does not take up necessary resources.
>>
>> Microsoft Global Input Method Editors (IMEs)
>>
http://www.microsoft.com/windows/ie/downloads/recommend...
>>
>> Turn it off, or uninstall it if not needed.
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:A0E335B4-09F7-40F9-95FB-558284E476D8@microsoft.com,
>> Ben <unhappy@hotmail.com> hunted and pecked:
>>> My niece has been havign recent problem with her Dell desktop PC as
>>> follows: When I look at the Windows Task Manager, under the "Process"
>>> tab, there is a file "imjpmig.exe" which chokes up 97% of CPU usage time
>>> though its memory usage is only 1,264K. This is not normal as my Dell
>>> notebook doesn't have the same problem.
>>>
>>> Has anyone seen a similar problem, and if so, appreciate your advice on
>>> how to resolve this. Thanks-a-zillion
>>> --
>>> HL
Anonymous
a b à CPUs
September 13, 2005 11:11:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I forgot to include this with my previous post.

Installed services...
[[Displays the languages and text services that are installed and loaded
into memory when you start your computer. Text services include keyboard
layouts, Input Method Editors (IMEs), and handwriting and speech recognition
options. IMEs are programs that are used for entering East Asian language
characters using a keyboard.

Click Add to install additional languages and text services. To delete an
option, select it and click Remove. You must have at least one text
service.]]

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:usbMeHMuFHA.3932@TK2MSFTNGP15.phx.gbl,
Wesley Vogel <123WVogel955@comcast.net> hunted and pecked:
> Hi Ben,
>
> Try this.
>
> Start | Run | Type: intl.cpl | Click OK |
> Languages tab | Details button | Settings tab |
>
> Highlight anything you do not need and click the Remove button.
>
> I have no idea what you need. If English is your only language like me,
> then probably all you need is ...
> English (Your country)
> Keyboard
> • US
>
> Anything else, like any kind of East Asian language should be removed.
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:0ED6BD41-48D7-4867-B3F0-603989D42609@microsoft.com,
> Ben <unhappy@hotmail.com> hunted and pecked:
>> Hello Wesley
>>
>> How do I turn the IME off or uninstall it? Pardon my silly question
>> --
>> HL
>>
>>
>> "Wesley Vogel" wrote:
>>
>>> imjpmig.exe belongs to the Microsoft Input Method Editor. It is used to
>>> simplify the input of Asian characters in the Microsoft Office suite.
>>>
>>> This program is not required to start automatically as you can run it
>>> when you need to. It is advised that you disable this program so that it
>>> does not take up necessary resources.
>>>
>>> Microsoft Global Input Method Editors (IMEs)
>>>
> http://www.microsoft.com/windows/ie/downloads/recommend...
>>>
>>> Turn it off, or uninstall it if not needed.
>>>
>>> --
>>> Hope this helps. Let us know.
>>>
>>> Wes
>>> MS-MVP Windows Shell/User
>>>
>>> In news:A0E335B4-09F7-40F9-95FB-558284E476D8@microsoft.com,
>>> Ben <unhappy@hotmail.com> hunted and pecked:
>>>> My niece has been havign recent problem with her Dell desktop PC as
>>>> follows: When I look at the Windows Task Manager, under the "Process"
>>>> tab, there is a file "imjpmig.exe" which chokes up 97% of CPU usage
>>>> time though its memory usage is only 1,264K. This is not normal as my
>>>> Dell notebook doesn't have the same problem.
>>>>
>>>> Has anyone seen a similar problem, and if so, appreciate your advice on
>>>> how to resolve this. Thanks-a-zillion
>>>> --
>>>> HL
September 13, 2005 11:11:05 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Wesley, Thanks for your help, I will try it out tomorrow when I visit my
niece again.
--
HL


"Wesley Vogel" wrote:

> I forgot to include this with my previous post.
>
> Installed services...
> [[Displays the languages and text services that are installed and loaded
> into memory when you start your computer. Text services include keyboard
> layouts, Input Method Editors (IMEs), and handwriting and speech recognition
> options. IMEs are programs that are used for entering East Asian language
> characters using a keyboard.
>
> Click Add to install additional languages and text services. To delete an
> option, select it and click Remove. You must have at least one text
> service.]]
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:usbMeHMuFHA.3932@TK2MSFTNGP15.phx.gbl,
> Wesley Vogel <123WVogel955@comcast.net> hunted and pecked:
> > Hi Ben,
> >
> > Try this.
> >
> > Start | Run | Type: intl.cpl | Click OK |
> > Languages tab | Details button | Settings tab |
> >
> > Highlight anything you do not need and click the Remove button.
> >
> > I have no idea what you need. If English is your only language like me,
> > then probably all you need is ...
> > English (Your country)
> > Keyboard
> > • US
> >
> > Anything else, like any kind of East Asian language should be removed.
> >
> > --
> > Hope this helps. Let us know.
> >
> > Wes
> > MS-MVP Windows Shell/User
> >
> > In news:0ED6BD41-48D7-4867-B3F0-603989D42609@microsoft.com,
> > Ben <unhappy@hotmail.com> hunted and pecked:
> >> Hello Wesley
> >>
> >> How do I turn the IME off or uninstall it? Pardon my silly question
> >> --
> >> HL
> >>
> >>
> >> "Wesley Vogel" wrote:
> >>
> >>> imjpmig.exe belongs to the Microsoft Input Method Editor. It is used to
> >>> simplify the input of Asian characters in the Microsoft Office suite.
> >>>
> >>> This program is not required to start automatically as you can run it
> >>> when you need to. It is advised that you disable this program so that it
> >>> does not take up necessary resources.
> >>>
> >>> Microsoft Global Input Method Editors (IMEs)
> >>>
> > http://www.microsoft.com/windows/ie/downloads/recommend...
> >>>
> >>> Turn it off, or uninstall it if not needed.
> >>>
> >>> --
> >>> Hope this helps. Let us know.
> >>>
> >>> Wes
> >>> MS-MVP Windows Shell/User
> >>>
> >>> In news:A0E335B4-09F7-40F9-95FB-558284E476D8@microsoft.com,
> >>> Ben <unhappy@hotmail.com> hunted and pecked:
> >>>> My niece has been havign recent problem with her Dell desktop PC as
> >>>> follows: When I look at the Windows Task Manager, under the "Process"
> >>>> tab, there is a file "imjpmig.exe" which chokes up 97% of CPU usage
> >>>> time though its memory usage is only 1,264K. This is not normal as my
> >>>> Dell notebook doesn't have the same problem.
> >>>>
> >>>> Has anyone seen a similar problem, and if so, appreciate your advice on
> >>>> how to resolve this. Thanks-a-zillion
> >>>> --
> >>>> HL
>
>
September 15, 2005 2:38:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Wesley,

I checked my niece's PC and found that in the first place the installed
service is only English. So it is indeed strange that despite this, the
imjpmig.exe chokes up 97% of CPU usage time.

I got around the problem by going to Start/Run/Type: msconfig/ Click OK
At the Startup tab, I unclicked "imjpmig.exe" and on the General tab, I had
to select "Selective Startup" and also check "Load Startup Items".
This seem to resolve the initial problem.

However do you think I have done the correct thing? Or is there something
else I should try? Thanks for your advice.
--
HL


"Ben" wrote:

> Wesley, Thanks for your help, I will try it out tomorrow when I visit my
> niece again.
> --
> HL
>
>
> "Wesley Vogel" wrote:
>
> > I forgot to include this with my previous post.
> >
> > Installed services...
> > [[Displays the languages and text services that are installed and loaded
> > into memory when you start your computer. Text services include keyboard
> > layouts, Input Method Editors (IMEs), and handwriting and speech recognition
> > options. IMEs are programs that are used for entering East Asian language
> > characters using a keyboard.
> >
> > Click Add to install additional languages and text services. To delete an
> > option, select it and click Remove. You must have at least one text
> > service.]]
> >
> > --
> > Hope this helps. Let us know.
> >
> > Wes
> > MS-MVP Windows Shell/User
> >
> > In news:usbMeHMuFHA.3932@TK2MSFTNGP15.phx.gbl,
> > Wesley Vogel <123WVogel955@comcast.net> hunted and pecked:
> > > Hi Ben,
> > >
> > > Try this.
> > >
> > > Start | Run | Type: intl.cpl | Click OK |
> > > Languages tab | Details button | Settings tab |
> > >
> > > Highlight anything you do not need and click the Remove button.
> > >
> > > I have no idea what you need. If English is your only language like me,
> > > then probably all you need is ...
> > > English (Your country)
> > > Keyboard
> > > • US
> > >
> > > Anything else, like any kind of East Asian language should be removed.
> > >
> > > --
> > > Hope this helps. Let us know.
> > >
> > > Wes
> > > MS-MVP Windows Shell/User
> > >
> > > In news:0ED6BD41-48D7-4867-B3F0-603989D42609@microsoft.com,
> > > Ben <unhappy@hotmail.com> hunted and pecked:
> > >> Hello Wesley
> > >>
> > >> How do I turn the IME off or uninstall it? Pardon my silly question
> > >> --
> > >> HL
> > >>
> > >>
> > >> "Wesley Vogel" wrote:
> > >>
> > >>> imjpmig.exe belongs to the Microsoft Input Method Editor. It is used to
> > >>> simplify the input of Asian characters in the Microsoft Office suite.
> > >>>
> > >>> This program is not required to start automatically as you can run it
> > >>> when you need to. It is advised that you disable this program so that it
> > >>> does not take up necessary resources.
> > >>>
> > >>> Microsoft Global Input Method Editors (IMEs)
> > >>>
> > > http://www.microsoft.com/windows/ie/downloads/recommend...
> > >>>
> > >>> Turn it off, or uninstall it if not needed.
> > >>>
> > >>> --
> > >>> Hope this helps. Let us know.
> > >>>
> > >>> Wes
> > >>> MS-MVP Windows Shell/User
> > >>>
> > >>> In news:A0E335B4-09F7-40F9-95FB-558284E476D8@microsoft.com,
> > >>> Ben <unhappy@hotmail.com> hunted and pecked:
> > >>>> My niece has been havign recent problem with her Dell desktop PC as
> > >>>> follows: When I look at the Windows Task Manager, under the "Process"
> > >>>> tab, there is a file "imjpmig.exe" which chokes up 97% of CPU usage
> > >>>> time though its memory usage is only 1,264K. This is not normal as my
> > >>>> Dell notebook doesn't have the same problem.
> > >>>>
> > >>>> Has anyone seen a similar problem, and if so, appreciate your advice on
> > >>>> how to resolve this. Thanks-a-zillion
> > >>>> --
> > >>>> HL
> >
> >
Anonymous
a b à CPUs
September 19, 2005 10:01:49 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Ben wrote:
> Hi Wesley,
>
> I checked my niece's PC and found that in the first place the installed
> service is only English. So it is indeed strange that despite this, the
> imjpmig.exe chokes up 97% of CPU usage time.
>
> I got around the problem by going to Start/Run/Type: msconfig/ Click OK
> At the Startup tab, I unclicked "imjpmig.exe" and on the General tab, I had
> to select "Selective Startup" and also check "Load Startup Items".
> This seem to resolve the initial problem.
>
> However do you think I have done the correct thing? Or is there something
> else I should try? Thanks for your advice.
> --
> HL
>
>
> "Ben" wrote:
>
> > Wesley, Thanks for your help, I will try it out tomorrow when I visit my
> > niece again.
> > --
> > HL
> >
> >
> > "Wesley Vogel" wrote:
> >
> > > I forgot to include this with my previous post.
> > >
> > > Installed services...
> > > [[Displays the languages and text services that are installed and loaded
> > > into memory when you start your computer. Text services include keyboard
> > > layouts, Input Method Editors (IMEs), and handwriting and speech recognition
> > > options. IMEs are programs that are used for entering East Asian language
> > > characters using a keyboard.
> > >
> > > Click Add to install additional languages and text services. To delete an
> > > option, select it and click Remove. You must have at least one text
> > > service.]]
> > >
> > > --
> > > Hope this helps. Let us know.
> > >
> > > Wes
> > > MS-MVP Windows Shell/User
> > >
> > > In news:usbMeHMuFHA.3932@TK2MSFTNGP15.phx.gbl,
> > > Wesley Vogel <123WVogel955@comcast.net> hunted and pecked:
> > > > Hi Ben,
> > > >
> > > > Try this.
> > > >
> > > > Start | Run | Type: intl.cpl | Click OK |
> > > > Languages tab | Details button | Settings tab |
> > > >
> > > > Highlight anything you do not need and click the Remove button.
> > > >
> > > > I have no idea what you need. If English is your only language like me,
> > > > then probably all you need is ...
> > > > English (Your country)
> > > > Keyboard
> > > > · US
> > > >
> > > > Anything else, like any kind of East Asian language should be removed.
> > > >
> > > > --
> > > > Hope this helps. Let us know.
> > > >
> > > > Wes
> > > > MS-MVP Windows Shell/User
> > > >
> > > > In news:0ED6BD41-48D7-4867-B3F0-603989D42609@microsoft.com,
> > > > Ben <unhappy@hotmail.com> hunted and pecked:
> > > >> Hello Wesley
> > > >>
> > > >> How do I turn the IME off or uninstall it? Pardon my silly question
> > > >> --
> > > >> HL
> > > >>
> > > >>
> > > >> "Wesley Vogel" wrote:
> > > >>
> > > >>> imjpmig.exe belongs to the Microsoft Input Method Editor. It is used to
> > > >>> simplify the input of Asian characters in the Microsoft Office suite.
> > > >>>
> > > >>> This program is not required to start automatically as you can run it
> > > >>> when you need to. It is advised that you disable this program so that it
> > > >>> does not take up necessary resources.
> > > >>>
> > > >>> Microsoft Global Input Method Editors (IMEs)
> > > >>>
> > > > http://www.microsoft.com/windows/ie/downloads/recommend...
> > > >>>
> > > >>> Turn it off, or uninstall it if not needed.
> > > >>>
> > > >>> --
> > > >>> Hope this helps. Let us know.
> > > >>>
> > > >>> Wes
> > > >>> MS-MVP Windows Shell/User
> > > >>>
> > > >>> In news:A0E335B4-09F7-40F9-95FB-558284E476D8@microsoft.com,
> > > >>> Ben <unhappy@hotmail.com> hunted and pecked:
> > > >>>> My niece has been havign recent problem with her Dell desktop PC as
> > > >>>> follows: When I look at the Windows Task Manager, under the "Process"
> > > >>>> tab, there is a file "imjpmig.exe" which chokes up 97% of CPU usage
> > > >>>> time though its memory usage is only 1,264K. This is not normal as my
> > > >>>> Dell notebook doesn't have the same problem.
> > > >>>>
> > > >>>> Has anyone seen a similar problem, and if so, appreciate your advice on
> > > >>>> how to resolve this. Thanks-a-zillion
> > > >>>> --
> > > >>>> HL
> > >
> > >
!