Can't Access IE Sites From "Favorites" Menu

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

For the last few days I've experienced episodic problems accessing my,
"Favorites", web sites from the Start Menu. If I open IE and use the,
"Favorites", option on the toolbar, or use, [Ctrl+H], the connection occurs
as usual.

I'm running an OEM, XP-Home edit

BTW: AVG, Ad-Aware, Spybot and Ewido are UTD and scans are nominal.

Is there a fix for this quirk?

rooster
boundary bay, bc
2 answers Last reply
More about access sites favorites menu
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi try this and let me know how it goes.
    Click start and run and type in regedit to start the registry
    \HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell
    Folders (copy and paste this to your find requestor and search for it)

    Verify the path of your favorites folder by checking the value of the
    Favorites Key. It should be:

    C:\Documents and Settings\your profile name\Favorites

    Double-click the key to change it if it is wrong.

    If all of this does not work, re-start, and as the system is booting access
    the boot menu by pressing F8 on your keyboard. Select "Last known good ..."
    and let it load.

    Last resort is to run chkdsk c: and respond yes to the option to run chkdsk
    when you restart your system...then do it.
    That should fix it for you let me know ok thanks.
    --
    Reply back and let me know how it goes. Don''t forget to select yes if this
    was helpful on my post. I always like helping out people with there problems.
    Thanks

    Matthew Senecal


    "rooster" wrote:

    > For the last few days I've experienced episodic problems accessing my,
    > "Favorites", web sites from the Start Menu. If I open IE and use the,
    > "Favorites", option on the toolbar, or use, [Ctrl+H], the connection occurs
    > as usual.
    >
    > I'm running an OEM, XP-Home edit
    >
    > BTW: AVG, Ad-Aware, Spybot and Ewido are UTD and scans are nominal.
    >
    > Is there a fix for this quirk?
    >
    > rooster
    > boundary bay, bc
    >
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Matthew;

    I just accessed your reply a few minutes ago. It's late (early?) PWT and I
    am going to hit the sack. I'll try your Rxs later today.

    Much thanks,

    rooster
Ask a new question

Read More

Internet Explorer Favorites Windows XP