Internet Explorer 6 won't allow ActiveX content to run fro..

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I am running Trillian pro 3.1 and I am having a problem when the program goes
to open my Hotmail account. Since I installed SP2 IE pops up a message that
says "To help protect your security, Internet Explorer has restricted this
file from showing active content that could access your computer. Click here
for options..." The solution to this problem is supposed to be to mark the
check box in Tools > Internet Options > Advanced Tab > Security " Allow
active content to run in files on My Computer"

The problem I have is that this for some reason doesn't fix my problem. I
still get the message poping up saying "To help protect your security,
Internet Explorer has restricted this file from showing active content that
could access your computer. Click here for options..." What can be done to
fix this?
1 answer Last reply
More about internet explorer activex content
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    OK go into internet explorer and set all the options to medium and the
    cookies setting to low and that should fix your problem. Ok let me know how
    it works out ok thanks.
    --
    Reply back and let me know how it goes. Don''t forget to select yes if this
    was helpful on my post. I always like helping out people with there problems.
    Thanks

    Matthew Senecal


    "Jay Hova" wrote:

    > I am running Trillian pro 3.1 and I am having a problem when the program goes
    > to open my Hotmail account. Since I installed SP2 IE pops up a message that
    > says "To help protect your security, Internet Explorer has restricted this
    > file from showing active content that could access your computer. Click here
    > for options..." The solution to this problem is supposed to be to mark the
    > check box in Tools > Internet Options > Advanced Tab > Security " Allow
    > active content to run in files on My Computer"
    >
    > The problem I have is that this for some reason doesn't fix my problem. I
    > still get the message poping up saying "To help protect your security,
    > Internet Explorer has restricted this file from showing active content that
    > could access your computer. Click here for options..." What can be done to
    > fix this?
    >
Ask a new question

Read More

Internet Explorer Security Windows XP