Sign in with
Sign up | Sign in
Your question

Windows Computer Locked

Last response: in Windows XP
Share
Anonymous
September 16, 2005 11:11:04 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Whenever I walk away from my computer and come back after a few minutes or
hours I get the computer is locked screen. How do I disable this function? I
unchecked prompt for password under Hibernation and all settings are set to
never.

Thanks in advance.
Anonymous
September 16, 2005 2:23:10 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Is this your computer at work?

--
Ted Zieglar
"You can do it if you try."

"razornt" <razornt@discussions.microsoft.com> wrote in message
news:65A65297-AEBE-485A-9E82-47A43523C9CE@microsoft.com...
> Whenever I walk away from my computer and come back after a few minutes or
> hours I get the computer is locked screen. How do I disable this function?
I
> unchecked prompt for password under Hibernation and all settings are set
to
> never.
>
> Thanks in advance.
Anonymous
September 16, 2005 2:32:51 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Its is the Screen Saver section: "On resume, Password Protect"
"razornt" <razornt@discussions.microsoft.com> wrote in message
news:65A65297-AEBE-485A-9E82-47A43523C9CE@microsoft.com...
> Whenever I walk away from my computer and come back after a few minutes or
> hours I get the computer is locked screen. How do I disable this function?
> I
> unchecked prompt for password under Hibernation and all settings are set
> to
> never.
>
> Thanks in advance.
Related resources
Anonymous
September 17, 2005 12:05:40 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Welcome Screen Appears After Your Computer Has Been Idle:
http://support.microsoft.com/?kbid=810607

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"razornt" <razornt@discussions.microsoft.com> wrote in message
news:65A65297-AEBE-485A-9E82-47A43523C9CE@microsoft.com...
> Whenever I walk away from my computer and come back after a few minutes or
> hours I get the computer is locked screen. How do I disable this function?
> I
> unchecked prompt for password under Hibernation and all settings are set
> to
> never.
>
> Thanks in advance.
Anonymous
September 19, 2005 4:24:06 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Yes, does it make a difference if I am attached to a domain?

Thanks again for your help.

"Ted Zieglar" wrote:

> Is this your computer at work?
>
> --
> Ted Zieglar
> "You can do it if you try."
>
> "razornt" <razornt@discussions.microsoft.com> wrote in message
> news:65A65297-AEBE-485A-9E82-47A43523C9CE@microsoft.com...
> > Whenever I walk away from my computer and come back after a few minutes or
> > hours I get the computer is locked screen. How do I disable this function?
> I
> > unchecked prompt for password under Hibernation and all settings are set
> to
> > never.
> >
> > Thanks in advance.
>
>
September 20, 2005 1:04:35 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Your IS/IT Dept. sets it up that way for security reasons. You probably
can't change it but if you do you could be reprimanded or fired. Is it
worth it?


"razornt" <razornt@discussions.microsoft.com> wrote in message
news:8A9A39B7-7495-4F15-94F1-789BB4A6193F@microsoft.com...
> Yes, does it make a difference if I am attached to a domain?
>
> Thanks again for your help.
>
> "Ted Zieglar" wrote:
>
>> Is this your computer at work?
>>
>> --
>> Ted Zieglar
>> "You can do it if you try."
>>
>> "razornt" <razornt@discussions.microsoft.com> wrote in message
>> news:65A65297-AEBE-485A-9E82-47A43523C9CE@microsoft.com...
>> > Whenever I walk away from my computer and come back after a few minutes
>> > or
>> > hours I get the computer is locked screen. How do I disable this
>> > function?
>> I
>> > unchecked prompt for password under Hibernation and all settings are
>> > set
>> to
>> > never.
>> >
>> > Thanks in advance.
>>
>>
Anonymous
September 20, 2005 10:37:09 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I'm in the IT dept. and I need to disable this feature for the owner of the
business.

Any ideas.

"ras" wrote:

> Your IS/IT Dept. sets it up that way for security reasons. You probably
> can't change it but if you do you could be reprimanded or fired. Is it
> worth it?
>
>
> "razornt" <razornt@discussions.microsoft.com> wrote in message
> news:8A9A39B7-7495-4F15-94F1-789BB4A6193F@microsoft.com...
> > Yes, does it make a difference if I am attached to a domain?
> >
> > Thanks again for your help.
> >
> > "Ted Zieglar" wrote:
> >
> >> Is this your computer at work?
> >>
> >> --
> >> Ted Zieglar
> >> "You can do it if you try."
> >>
> >> "razornt" <razornt@discussions.microsoft.com> wrote in message
> >> news:65A65297-AEBE-485A-9E82-47A43523C9CE@microsoft.com...
> >> > Whenever I walk away from my computer and come back after a few minutes
> >> > or
> >> > hours I get the computer is locked screen. How do I disable this
> >> > function?
> >> I
> >> > unchecked prompt for password under Hibernation and all settings are
> >> > set
> >> to
> >> > never.
> >> >
> >> > Thanks in advance.
> >>
> >>
>
>
>
!