Sign in with
Sign up | Sign in
Your question

Trouble with vertical sync and more

Last response: in Graphics & Displays
Share
April 23, 2002 7:22:19 PM

My framerates seems to be locked at 60 fps in 3dmark 2001 (can go under it though). Vertical Syns is obviously activated, but I can't turn it off (atleast not for Direct 3D). There's such an option in the Nvidia settings (I have a GF4 Ti4600), but it's only for Open-GL, I can't find any for Direct 3d.
My monitor is set to 85Hz and not 60, but still, as soon as I activate vertical sync in any game, the FPS is locked to 60. Also, if I deactivate Vertical Sync in Open-GL and run Half-Life (Counter Strike) the FPS is locked to 99 (or 100), but maybe that has something to do with the internal max FPS. If I run Jedi Knight II on the other hand, the FPS does not appear to be locked (I've seen it go well over 100 in Singleplayer, but I haven't tested it in multiplayer), although I get unusually low benchmark scores (around 80 FPS instead of 100+ as machines similar to mine get on all the benchmarks I've seen on the web so far).
I can't install NVmax to try to fix the problems there, as the installation program stops running after extracting it's files to a temp folder.

How can I fix all this? I didn't get myself a 2000 dollar computer to get 5668 points in 3DMark 2001, please help me =(

If it's to any help, my computer:
Athlon XP2100+
512 MB ram
Creative GF4 Ti4600
MSI KT3 Ultra-Aru
Ultra ATA-133 7200rpm 80GB hdd

Oh, forgot, there's something called 'Perfomance Settings' in my motherboard bios. It changes, amongst other things, the ram settings (lowers the CAS, changes some sort of timing), which I don't know a heck of a lot about. Can I turn this on without destroying something in my computer?<P ID="edit"><FONT SIZE=-1><EM>Edited by noaxark on 04/23/02 03:38 PM.</EM></FONT></P>

More about : trouble vertical sync

April 24, 2002 1:17:24 PM

Also, on some games I get the message "Out of scan range" on my monitor if I run them higher on higher resolution than 640x480, even though my monitor shouldn't have any problems at all with the resolution and the refresh rate =(

and please, just answer any of my questions. I really want this to work!
April 24, 2002 1:22:29 PM

Yes, turn on the performance settings.

:wink: <b><i>"A penny saved is a penny earned!"</i></b> :wink:
Related resources
April 25, 2002 6:16:00 PM

thanks, but that only got me 5 extra fps in the benchmark =(

man.. =(
April 26, 2002 2:04:40 AM

You could download RivaTuner. From there you can turn off VSync automatically.
!