Sign-in / Sign-up
Your question

More fun and games - "autochk not found"

Tags:
  • Windows XP
Last response: in Windows XP
September 16, 2005 6:47:28 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,

Following my last post on windows xp booting to a black screen
following a failed gfx driver install.

I tried "repair" from the xp install disk - no luck
I tried a full reinstallation of xp - got it booted once, next reboot,
I get the beep chorus, accompanied by a line of gobbledegook characters
on the top of the sceen (characters changing about 2 or 3 times a
second, and about 2 or 3 beeps a second) - doesn't seem to want to
finish beeping

try full install again - get things up and runnning reasonably well, so
I reinstall os selector from the bootable cd..

Now it's telling me "Autochk is missing - skipping autocheck" - about
10 seconds after this message, it reboots.

the important stuff:

200 gig hd, partitioned as follows:

50g winme partition - running nicely
30g win98se partition - running nicely
80g winxp partition
30g shared

gfx card - geforce 6600


as mentioned before, all was running nicely until I tried to install
the latest drivers from the nvidia website, and it booted to a black
screen..

any ideas?

won't let me in safe mode either - brings up a list of files, hangs for
a few secs and reboots...

More about : fun games autochk found

September 16, 2005 6:49:42 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

ps - tried fixmbr - that didn't work either... just confused things
with my winme installation...