Sign in with
Sign up | Sign in
Your question

Error - Resource conflict

Last response: in Windows XP
Share
Anonymous
September 17, 2005 12:03:02 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have a Toshiba Satellite A75-S209. Has been working fine. Today
(repeatedly) I am getting the following error when I boot up:

Resource conflict - PCI Network Controller in slot 03 Bus:02, Device:02,
Function:00

At least once I was able to restore to a restore point from yesterday
morning. Everything came up ok. I decided to run a virus update and full
scan (I run Norton Internet Security). That ran, said it needed to re-boot
to finish and then I got the error again. I again tried coming up in safe
mode and using yesterday's restore point but this time it didn't work.

I have not installed any new hardware or software recently. Can anyone
assist -- please!
Anonymous
September 17, 2005 12:03:03 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Boot to Safe Mode, and run MSINFO32. Look at the 'conflicts' area. You may
have to disable the network device in device manager, and install an add-on
network card.

--
Mark L. Ferguson
FAQ for Windows Antispy
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"DarleneW" <DarleneW@discussions.microsoft.com> wrote in message
news:51156F64-F879-4F0C-A6E2-35F64674B931@microsoft.com...
> I have a Toshiba Satellite A75-S209. Has been working fine. Today
> (repeatedly) I am getting the following error when I boot up:
>
> Resource conflict - PCI Network Controller in slot 03 Bus:02, Device:02,
> Function:00
>
> At least once I was able to restore to a restore point from yesterday
> morning. Everything came up ok. I decided to run a virus update and full
> scan (I run Norton Internet Security). That ran, said it needed to
re-boot
> to finish and then I got the error again. I again tried coming up in safe
> mode and using yesterday's restore point but this time it didn't work.
>
> I have not installed any new hardware or software recently. Can anyone
> assist -- please!
>
Anonymous
September 18, 2005 2:24:06 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have been using the same system and network card since I bought the machine
almost a year ago. It doesn't make sense that I would now need a different
network card.
This is what MSINFO32 returned:
Memory Address 0xF0000000-0xF7FFFFFF ATI RS300/RS300M Accelerated Graphics
Port
Memory Address 0xF0000000-0xF7FFFFFF ATI MOBILITY RADEON 9000 IGP

I/O Port 0x00000000-0x00000CF7 PCI bus
I/O Port 0x00000000-0x00000CF7 Direct memory access controller

I/O Port 0x000003C0-0x000003DF ATI RS300/RS300M Accelerated Graphics Port
I/O Port 0x000003C0-0x000003DF ATI MOBILITY RADEON 9000 IGP

I/O Port 0x0000040B-0x0000040B Direct memory access controller
I/O Port 0x0000040B-0x0000040B Motherboard resources

I/O Port 0x00009000-0x00009FFF ATI RS300/RS300M Accelerated Graphics Port
I/O Port 0x00009000-0x00009FFF ATI MOBILITY RADEON 9000 IGP

I/O Port 0x000004D0-0x000004D1 Programmable interrupt controller
I/O Port 0x000004D0-0x000004D1 Motherboard resources

IRQ 16 ATI MOBILITY RADEON 9000 IGP
IRQ 16 ENE CB1410 Cardbus Controller

IRQ 17 Realtek AC97 Audio
IRQ 17 TOSHIBA Software Modem

IRQ 19 Standard OpenHCD USB Host Controller
IRQ 19 Standard OpenHCD USB Host Controller
IRQ 19 Standard Enhanced PCI to USB Host Controller
IRQ 19 Realtek RTL8139/810x Family Fast Ethernet NIC

Memory Address 0xA0000-0xBFFFF PCI bus
Memory Address 0xA0000-0xBFFFF ATI RS300/RS300M Accelerated Graphics Port
Memory Address 0xA0000-0xBFFFF ATI MOBILITY RADEON 9000 IGP

I/O Port 0x000003B0-0x000003BB ATI RS300/RS300M Accelerated Graphics Port
I/O Port 0x000003B0-0x000003BB ATI MOBILITY RADEON 9000 IGP

I/O Port 0x00000C00-0x00000C01 Programmable interrupt controller
I/O Port 0x00000C00-0x00000C01 Motherboard resources

Memory Address 0xE8100000-0xE81FFFFF ATI RS300/RS300M Accelerated Graphics
Port
Memory Address 0xE8100000-0xE81FFFFF ATI MOBILITY RADEON 9000 IGP

I/O Port 0x000004D6-0x000004D6 Direct memory access controller
I/O Port 0x000004D6-0x000004D6 Motherboard resources



"Mark L. Ferguson" wrote:

> Boot to Safe Mode, and run MSINFO32. Look at the 'conflicts' area. You may
> have to disable the network device in device manager, and install an add-on
> network card.
>
> --
> Mark L. Ferguson
> FAQ for Windows Antispy
> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> "DarleneW" <DarleneW@discussions.microsoft.com> wrote in message
> news:51156F64-F879-4F0C-A6E2-35F64674B931@microsoft.com...
> > I have a Toshiba Satellite A75-S209. Has been working fine. Today
> > (repeatedly) I am getting the following error when I boot up:
> >
> > Resource conflict - PCI Network Controller in slot 03 Bus:02, Device:02,
> > Function:00
> >
> > At least once I was able to restore to a restore point from yesterday
> > morning. Everything came up ok. I decided to run a virus update and full
> > scan (I run Norton Internet Security). That ran, said it needed to
> re-boot
> > to finish and then I got the error again. I again tried coming up in safe
> > mode and using yesterday's restore point but this time it didn't work.
> >
> > I have not installed any new hardware or software recently. Can anyone
> > assist -- please!
> >
>
>
>
!