Sign in with
Sign up | Sign in
Your question

Turning on WEP turns off network.

Tags:
  • Wireless
  • WEP
  • Internet
  • Wireless Networking
Last response: in Wireless Networking
Share
June 12, 2004 12:07:34 AM

Archived from groups: alt.internet.wireless (More info?)

When I enable WEP on the 2Wire 1000HW, and set the clients with the same
Key, the wireless clients will not work, yet the hardwired ones continue to
work. The wireless card software says connected, but I can't browse the
local network or internet. If I turn off WEP, surfing begins. Any
suggestions? I have tried several different keys, they are 64bit Hex.

Thanks,
Bryan

More about : turning wep turns network

Anonymous
a b F Wireless
June 12, 2004 1:05:24 AM

Archived from groups: alt.internet.wireless (More info?)

Bryan wrote:

>When I enable WEP on the 2Wire 1000HW, and set the clients with the same
>Key, the wireless clients will not work, yet the hardwired ones continue to
>work. The wireless card software says connected, but I can't browse the
>local network or internet. If I turn off WEP, surfing begins. Any
>suggestions? I have tried several different keys, they are 64bit Hex.
>
>Thanks,
>Bryan
>
>
>
>
OS? Settings?

If you are using windows XP, try turning on the Wireless Zero
Configuration service and set the wireless device to allow Windows to
manage the connection.
June 12, 2004 3:01:27 AM

Archived from groups: alt.internet.wireless (More info?)

"Jerry Park" <NoReply@No.Spam> wrote in message
news:D ptyc.12504$FC3.1818@bignews1.bellsouth.net...
> Bryan wrote:
>
> >When I enable WEP on the 2Wire 1000HW, and set the clients with the same
> >Key, the wireless clients will not work, yet the hardwired ones continue
to
> >work. The wireless card software says connected, but I can't browse the
> >local network or internet. If I turn off WEP, surfing begins. Any
> >suggestions? I have tried several different keys, they are 64bit Hex.
> >
> >Thanks,
> >Bryan
> >
> >
> >
> >
> OS? Settings?
>
> If you are using windows XP, try turning on the Wireless Zero
> Configuration service and set the wireless device to allow Windows to
> manage the connection.



One is XP, the other is 2k Pro. They both react the same way. I will try
that on XP and see if it makes a difference, but since they both do, i doubt
(or hope) it will.

Bryan
Related resources
!