Sign in with
Sign up | Sign in
Your question

Gf3 running on Duel motherboard...anyone???

Last response: in Graphics & Displays
Share
Anonymous
a b U Graphics card
a b V Motherboard
April 30, 2002 7:02:17 PM

Hello all, back from along stint away...say several years...
I just bought a Geforce3 to replace my aging TNT2.....
but my Tyan 230tiger (duel 1gig) motherboard doesnt support it....
if anyone knows of a duel motherboard that IS running a Geforce3 (I bought the PNY)...
please post (or of anyway to get my motherboard to run with it)...

fyi it will boot to the bios screen...but then freezes there...and always reads the memory incorrectly.....

Thytar....son of THOR
April 30, 2002 8:21:23 PM

you sure its not a ram problem?

you shot who in the what now?
April 30, 2002 9:20:30 PM

I'm not sure why it won't work, what makes you think it's the video card, is that the only thing you changed?

By the way, what is a "duel" computer? Do you go 12 paces before turning it on?

<font color=blue>Hi mom!</font color=blue>
Related resources
Anonymous
a b U Graphics card
a b V Motherboard
May 1, 2002 1:25:10 PM

a duel motherboard is one that has 2 processors built into the motherboard....
my machine has been running fine for along time...I just went out and bought a new video card....with the new card in...it will boot up to the bios screen......take the card out and put in my friends geforce2 and it will boot up normallly..put back in my TNT2 and I can write these post....put the geforce3 in and it boots up to the bios screen again....I went to the TYAN site and it shows cards they have tested that work with this motherboad and there are none above a Geforce2 which doesnt really prove it doesnt work....but shows they havent had one working so...yet......?!?!?!

Thytar....son of THOR
Anonymous
a b U Graphics card
a b V Motherboard
May 1, 2002 1:28:03 PM

my machine has been running fine for along time...I just went out and bought a new video card....with the new card in...it will boot up to the bios screen......take the card out and put in my friends geforce2 and it will boot up normallly..put back in my TNT2 and I can write these post....put the geforce3 in and it boots up to the bios screen again....I went to the TYAN site and it shows cards they have tested that work with this motherboad and there are none above a Geforce2 which doesnt really prove it doesnt work....but shows they havent had one working...yet......?!?!?!
It cant be a memory problem or I wouldnt have been able to play Dungeon siege last nite....
and I shot every monster I saw in the back....helps me stay alive longer...hahahahaaaaaa

Thytar....son of THOR
May 1, 2002 2:04:37 PM

Ha ha, "duel" MOBO. Do the processors fight each other to the death?

"There's no such thing as gravity, the Earth just sucks."
May 1, 2002 2:07:57 PM

Dude, we know what a "dual" MOBO is, we're just teasing you about your spelling of the word.

Maybe English is a second language for you? If so, a "duel" is a fight between two people. "Dual" means two of something, like two processors.

:-D

"There's no such thing as gravity, the Earth just sucks."
May 1, 2002 5:02:28 PM

Oh, you're from Alabama, so "duel" is probably more commonly used than "dual".


And yes, I will stop now :tongue:

<font color=blue>Hi mom!</font color=blue>
May 1, 2002 5:40:06 PM

Definately sounds more like a RAM problem. Does it get through the entire memory test? Meaning, does it count all the memory you have installed? Are there any "beeps" when you boot up? The video doesn't load until later in the boot process.
Alternatively, shut everything down, open you case, and make sure the card is completely pushed in. When I built my first system with AGP, I was stymied (sp?) for hours until I gave my G200 a good push.

-zigzag
Anonymous
a b U Graphics card
a b V Motherboard
May 1, 2002 7:04:32 PM

well, no it doesnt get thru the memory test....and it never counts the memory acurately....but if it will boot fine with 2 other video cards installed....and has been running fine for long time...how can u think its a memory problem....but anyway....TYAN has already replied to my email...with an RMA to return it and modify the M/B to work with the GF3, they guess its a agp (port) problem....
thanks for your help though.....appreciate the responses...

Thytar....son of THOR
!