Sign in with
Sign up | Sign in
Your question

Right-Clicking Any Quick Launch Bar Icon Causes Freeze/Hang

Last response: in Windows XP
Share
Anonymous
September 19, 2005 9:51:03 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello,

I finally got around to installing SP2 and all the other updates that came
before and after it.

Everything appeared to be fine except now whenever I right-click an icon in
the Quick Launch bar, windows hangs. Some already open programs will still
function but when I close them I can still see them. The task-bar remains
visible and when I hover the mouse over it I get the hour glass cursor. I
have to use control-alt-delete to reboot because I cannot access the start
menu.

Never had a problem with the quick launch bar before SP2. Any ideas???

Thanks
Peter
Anonymous
September 20, 2005 1:58:22 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Right click crashes Explorer.exe after installing Windows XP SP2?:
http://www.winxptutor.com/sp2/divxcrash.htm

Right-click is slow or weird behavior caused by context menu handlers:
http://windowsxp.mvps.org/slowrightclick.htm
http://www.bootdisk.com/bootlist/208.htm#4

Right-click is extremely slow only when Network is enabled:
http://windowsxp.mvps.org/rcdelay.htm

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Peter R" <Peter R@discussions.microsoft.com> wrote in message
news:10B9436E-E1B6-443D-8C9F-983C51481DE9@microsoft.com...
> Hello,
>
> I finally got around to installing SP2 and all the other updates that came
> before and after it.
>
> Everything appeared to be fine except now whenever I right-click an icon
> in
> the Quick Launch bar, windows hangs. Some already open programs will still
> function but when I close them I can still see them. The task-bar remains
> visible and when I hover the mouse over it I get the hour glass cursor. I
> have to use control-alt-delete to reboot because I cannot access the start
> menu.
>
> Never had a problem with the quick launch bar before SP2. Any ideas???
>
> Thanks
> Peter
!