Sign in with
Sign up | Sign in
Your question

Windows Startup Freezes

Last response: in Windows XP
Share
Anonymous
September 20, 2005 8:18:03 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Please help me out with my winXP bootup problem

I've always had a trouble-free system but just recently i've been having
this weired problem to which i couldn't find any solution no matter what i try

here how it goes:

I started my computer, POST went on fine, Windows XP Professional Logo
appeared, but just as I would expect to see a mouse pointer and a desktop, i
got a black screen and the computer hanged (busy light did not flash as it
would normally when windows loads up processes...)

i restarted and choosed the "last good known configuration" but still it
didn't help.
i did the selective startup, the basic services but nothing worked .

i did a system restore and then a repair install but none of them worked.
winXP runs ok for once only but if i restart i get the same blank screen.

finally i formatted my computer thinking it would solve the problem if i
install a fresh copy .. but i stil haven't been able to do a successful boot
up ..

right now im using my computer after re-formatting it about 19 hours ago but
i know if i restart, i'll get the blank screen again ..

Please, can someone tell me what should i do ..
im not very much good with computers so i dont know whatelse should i try

please ..

just in case you were wondering, im using SP2 and i dont have viruses or
thing like that .. i haven't installed any unusual softwares and no new
hardwares ..
and i used the same installation disk many times before and it worked
perfectly ..
i just can't understand why this is happening ..
March 15, 2006 11:38:03 AM

Bump.

I have the same problem, it happened on my old PC, and started again after about two weeks of having this one. The only thing that i moved from old one to this one was the Soundcard. Which shouldn't cause this sort of problem right? I've emailed the ocmpany i bought myPC from, but they have terrible Customer Service... They've said They'd ring me about 4 times and nothing. Grr.

Help us!

(Woo! My First Ever Post)
March 15, 2006 11:02:32 PM

I get from your post that a clean reinstallation went fine, but if you restart, it'll hang.

Then you have hardware issues. Memory; hard drive; or power supply!

Start by obtaining MemTest and running it for at least four hours. If it's working screen shows no errors, run chkdsk.

Right click the "C" drive - Properties - Tools - Error Checking. Check both boxes and reboot. Chkdsk will do its thing looking for bad sectors. When you get your desktop back, go to Control Panel - Admin Tools - Event Viewer - Application. On the right side, look for Winlogon near the top, and open it. If this report shows no bad sectors, change your power supply.
Related resources
March 15, 2006 11:16:09 PM

The wierd thing is, mine did it the day i got my new PC. It was fine the first time i booted up, but then once i installed ZoneAlarm Firewall and AVG antivirus and rebooted, it started. I have loads of friends with these same two programs that cause no problems on their system. And the hardware was all brand new. Well... It should have been.
March 16, 2006 4:22:05 AM

If you trust that the hardware I mentioned is probably okay, then you could have a "buggy" mobo.

Do your troubleshooting.
!