Sign in with
Sign up | Sign in
Your question

Asus a7v333, WinXP and GF4 problem. Please help

Tags:
  • Graphics Cards
  • Graphics
Last response: in Graphics & Displays
Share
May 15, 2002 2:02:54 PM

All,

I am having all kinds of problems getting my PNY Geforce4 4400 card to work with
WinXP (it does 2d fine but any d3d app will lock it and boot to desktop).

Last night, I decided to remove all my cards in my machine (aside from NIC card and
GF4 card) and reinstall XP.

Upon completion of that, I downloaded a GF4 tweak utility and set everything to
safe (2x, no sidebanding, no look ahead writing, no vga pallete snoop) and still had
the same problems (I am using the Nvidia ref drivers from their website which I believe
are 28.xx).

Upon looking in the IRQ's assigned, I noticed that my NIC card and GF4 card were sharing
IRQ's. Is that a bad thing?

I have not installed the new VIA 4in1 drivers yet but have tried the latest Nvidia drivers (29.xx)

The company I ordered from is sending me a new card so I can test that today. If that does not
work, should I try and buy another brand GF4 card or do you think they will be a waste of time.

Oh yeah, here are my specs:
Asus a7v333 (no raid and v1006)
512 megs of OCZ pc2700 ram
PNY Geforce4 4400
SB Live Platinum (not in box right now)
3com NIC card
Entermax 350W PS
WinXP (fresh install)
2 ide ata100 harddrives (if that matters)

I appreciate all help as this is driving me nuts. I have tried the above
system with a Geforce2 GTS card and it works fine in 2d and d3d.

TIA
jonp

More about : asus a7v333 winxp gf4 problem

May 15, 2002 6:32:45 PM

the irq conflict is a deffinite issue. try moving the nic to a different slot but not the closest one to the agp slot.
ive heard of problems with using the first slot and irq conficts. i would then try the newer 4in1 drivers and see if that helps
May 15, 2002 9:42:26 PM

Its not stating an IRQ conflict? Thats probably the reason why you're crashing. Run the machine w/o the nic, or move it to a new slot like sturm suggested. Your mobo manual should tell you which slots arent shared.

I sold my sig for $50.
!