Sign in with
Sign up | Sign in
Your question
Solved

Auto Run Doesn't Work!!!!

Last response: in Windows 7
Share
July 26, 2010 10:44:34 PM

Auto Run Doesn't Work!!!!
When I mount images through Power ISO nothing happens and every damn time I gotta go to my computer and click the damn thing, so annoying!

I had serious problems with viruses and spyware so I used Combofix which broke my daemon tools so I decided to get powerISO. One of programs I used asked me to disable autorun it could be combo fix that asked me I cant remember and I selected yes expecting that it would simply disable it in control panel... Is there any method I haven`t tried to make autorun work?
Ive tried everything...

Changing settings in PowerISO
changing settings in Control panel, after some research I even got down to checking registry which was also set right but it still doesnt work I also enabled GodMode and went through everything in there...

More about : auto run work

a b $ Windows 7
July 26, 2010 11:25:25 PM

Win7 comes with a built in iso image burner btw.
Go to Control Panel\Hardware and Sound\AutoPlay
Enable or disable
save
Do yourself a favor and download MSE and Malwarebytes.
I've been running 7 for 6 months without a hiccup.
July 27, 2010 1:59:56 AM

davcon said:
Win7 comes with a built in iso image burner btw.
Go to Control Panel\Hardware and Sound\AutoPlay
Enable or disable
save
Do yourself a favor and download MSE and Malwarebytes.
I've been running 7 for 6 months without a hiccup.



Yes I know but I dont need to burn the image I need to open it...

Didnt you read what I wrote? I said ive done the control panel tweaking obvously that was my first step

and I was on spybot it found viruses but couldnt remove them
Related resources
a b $ Windows 7
July 27, 2010 4:09:17 AM

Andreyftw said:
Yes I know but I dont need to burn the image I need to open it...

Didnt you read what I wrote? I said ive done the control panel tweaking obvously that was my first step

and I was on spybot it found viruses but couldnt remove them

I suggest you run Malwarebytes in safemode.
July 27, 2010 7:10:05 AM

davcon said:
I suggest you run Malwarebytes in safemode.

Thats not my problem now! The problem is that the damn autorun doesnt work the viruses are gone combofix killed em all
a b $ Windows 7
July 27, 2010 1:08:49 PM

Hey Andreyftw Lets all be nice to the good people trying to help you out.
July 27, 2010 5:03:26 PM

anonymous1 said:
Hey Andreyftw Lets all be nice to the good people trying to help you out.

OK...sorry, Ill be nice hope I didnt hurt any1 feelings...
So umm good people any real help so far?

Best solution

a b $ Windows 7
July 27, 2010 8:18:55 PM
Share

How To Enable/Disable Autorun (Windows XP)
1.Open Windows Explorer by pressing the Windows + "e" key.


2.Right-click the desired CD-ROM and select Properties from the menu.


3.Select the AutoPlay tab.


4.Select each item from the pulldown list and for the Action to perform, select "Take no action" to disable autorun, or pick the apporpriate action to take if enabling autorun.


5.Select OK.


Are you running xp?
July 27, 2010 8:56:56 PM

anonymous1 said:
Hey Andreyftw Lets all be nice to the good people trying to help you out.


What's with people lately? They act like we're getting paid. :heink:  I say let them suffer... :lol: 
July 28, 2010 12:17:24 AM

anonymous1 said:
How To Enable/Disable Autorun (Windows XP)
1.Open Windows Explorer by pressing the Windows + "e" key.


2.Right-click the desired CD-ROM and select Properties from the menu.


3.Select the AutoPlay tab.


4.Select each item from the pulldown list and for the Action to perform, select "Take no action" to disable autorun, or pick the apporpriate action to take if enabling autorun.


5.Select OK.


Are you running xp?


Nope I got w7 it doesnt have such tab =\

w0lfattack said:
What's with people lately? They act like we're getting paid. :heink:  I say let them suffer... :lol: 


What do you mean? Are you saying that every1 should just be grateful for something somebody came up with without even thinking about it? I mean I was seriously considering that Davcon was actually messing with me and really, I havent said anything mean until I was told to be nice >_>

ps. Lets not go offtopic again if you aint got anything useful to say walkaway.

k Thx


a b $ Windows 7
July 28, 2010 12:39:05 AM

1. Go to Control Panel\Hardware and Sound\AutoPlay.
At the top, check Use Autoplay for all devices and Click Save.
July 28, 2010 1:17:07 AM

anonymous1 said:
1. Go to Control Panel\Hardware and Sound\AutoPlay.
At the top, check Use Autoplay for all devices and Click Save.


Yeah thx. everything in a controll panel and registry has been changed but autoplay still doesnt work I need some not standard solution if such exists
August 8, 2010 2:37:58 PM

Best answer selected by andreyftw.
!