Sign in with
Sign up | Sign in
Your question

WinXP Standby Mode Problem?

Tags:
  • Dell
  • Printers
  • Computers
Last response: in Computer Brands
Share
Anonymous
July 21, 2005 6:50:50 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

I'm trying to take advantage of the Standby Mode in WinXP, but am running
into some hardware problems that is preventing the PC from going into
Standby mode. At first, it was a printer port logical interface that was
preventing Standby and that was solved by disable the Printer Port Logical
Interface. Now the message I get when attempting to go into Standby is
"the Standard 101/102 key or Microsoft Natural PS/2 is preventing the
Standby mode". Has anyone experience this particular problem and have a
workaround that you can share.

I have a Dell Dimension 8300 with the standard Dell keyboard and mouse.
Thanks for any insights.
Charlie
******************************************************
Charliec

More about : winxp standby mode problem

Anonymous
July 21, 2005 6:50:51 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Someone may post with a response to your particular problem. However, you
should know that, in general, Standby and Hibernation were designed for
laptop computers, which use very different hardware. You will always be able
to put your computer into Standby (or Hibernation) manually, but you may not
be consistently (or at all) able to have your computer enter these states
automatically.

Ted Zieglar

"Charliec" <charliec@invalid.address.com> wrote in message
news:lb3ud1dkhijg5rb9jessuon6nm04sol5lr@4ax.com...
> I'm trying to take advantage of the Standby Mode in WinXP, but am running
> into some hardware problems that is preventing the PC from going into
> Standby mode. At first, it was a printer port logical interface that was
> preventing Standby and that was solved by disable the Printer Port Logical
> Interface. Now the message I get when attempting to go into Standby is
> "the Standard 101/102 key or Microsoft Natural PS/2 is preventing the
> Standby mode". Has anyone experience this particular problem and have a
> workaround that you can share.
>
> I have a Dell Dimension 8300 with the standard Dell keyboard and mouse.
> Thanks for any insights.
> Charlie
> ******************************************************
> Charliec
Anonymous
July 21, 2005 2:30:48 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Ted,

Absolutely and completely disagree with you. Perhaps in 1997, but not in
2005. With XP being as stable as it is, we put my wife's machine into
standby every night. No need to reboot and reload you applications every
day. Just move the mouse and it wakes right up.

Now, to the original question, the keyboard shouldn't be causing you any
problems at all. What particular keyboard is it? Does it have its own
special drivers?

I'd start from bare bones. Disconnect everything that can be disconnected.
Use a standard, generic keyboard. Get it working, then add things back on
at a time.

Tom
"Ted Zieglar" <teddyz@notmail.com> wrote in message
news:ltudnQAVXpb2jELfRVn-iw@comcast.com...
> Someone may post with a response to your particular problem. However, you
> should know that, in general, Standby and Hibernation were designed for
> laptop computers, which use very different hardware. You will always be
> able to put your computer into Standby (or Hibernation) manually, but you
> may not be consistently (or at all) able to have your computer enter these
> states automatically.
>
> Ted Zieglar
>
> "Charliec" <charliec@invalid.address.com> wrote in message
> news:lb3ud1dkhijg5rb9jessuon6nm04sol5lr@4ax.com...
>> I'm trying to take advantage of the Standby Mode in WinXP, but am running
>> into some hardware problems that is preventing the PC from going into
>> Standby mode. At first, it was a printer port logical interface that was
>> preventing Standby and that was solved by disable the Printer Port
>> Logical
>> Interface. Now the message I get when attempting to go into Standby is
>> "the Standard 101/102 key or Microsoft Natural PS/2 is preventing the
>> Standby mode". Has anyone experience this particular problem and have a
>> workaround that you can share.
>>
>> I have a Dell Dimension 8300 with the standard Dell keyboard and mouse.
>> Thanks for any insights.
>> Charlie
>> ******************************************************
>> Charliec
>
Related resources
Anonymous
July 21, 2005 2:30:49 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Tom:

My 4500 is circa 2002, not 1997, and the issues faced by desktop computers
in dealing with Standby and Hibernation are well known. It's not a question
of XP's "stability"...it's about the different types of hardware and the
implementation of ACPI.

I put my 4500 into Standby every night with two taps: one on the Power
switch and the second on the Enter key. 'Waking up' takes one tap on the
Power switch. For some reason, it takes significantly less time to come out
of Standby since I installed SP 2, but I ain't complainin' {:->

Hope your wife is doing better.

--
Ted Zieglar
"You can do it if you try."

"Tom Scales" <tomtoo@softhome.net> wrote in message
news:sPKDe.12197$iG6.2190@tornado.tampabay.rr.com...
> Ted,
>
> Absolutely and completely disagree with you. Perhaps in 1997, but not in
> 2005. With XP being as stable as it is, we put my wife's machine into
> standby every night. No need to reboot and reload you applications every
> day. Just move the mouse and it wakes right up.
>
> Now, to the original question, the keyboard shouldn't be causing you any
> problems at all. What particular keyboard is it? Does it have its own
> special drivers?
>
> I'd start from bare bones. Disconnect everything that can be
disconnected.
> Use a standard, generic keyboard. Get it working, then add things back on
> at a time.
>
> Tom
> "Ted Zieglar" <teddyz@notmail.com> wrote in message
> news:ltudnQAVXpb2jELfRVn-iw@comcast.com...
> > Someone may post with a response to your particular problem. However,
you
> > should know that, in general, Standby and Hibernation were designed for
> > laptop computers, which use very different hardware. You will always be
> > able to put your computer into Standby (or Hibernation) manually, but
you
> > may not be consistently (or at all) able to have your computer enter
these
> > states automatically.
> >
> > Ted Zieglar
> >
> > "Charliec" <charliec@invalid.address.com> wrote in message
> > news:lb3ud1dkhijg5rb9jessuon6nm04sol5lr@4ax.com...
> >> I'm trying to take advantage of the Standby Mode in WinXP, but am
running
> >> into some hardware problems that is preventing the PC from going into
> >> Standby mode. At first, it was a printer port logical interface that
was
> >> preventing Standby and that was solved by disable the Printer Port
> >> Logical
> >> Interface. Now the message I get when attempting to go into Standby is
> >> "the Standard 101/102 key or Microsoft Natural PS/2 is preventing the
> >> Standby mode". Has anyone experience this particular problem and have
a
> >> workaround that you can share.
> >>
> >> I have a Dell Dimension 8300 with the standard Dell keyboard and mouse.
> >> Thanks for any insights.
> >> Charlie
> >> ******************************************************
> >> Charliec
> >
>
>
Anonymous
July 25, 2005 11:40:13 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

On the general topic, let me post my observation about my Dell desktop: To
get true power-saving S1 standby, I found it necessary to disable those
handy checkboxes that allow the keyboard or mouse to take the system out of
standby. The only way out of deep standby is the power button. (Yes, this is
standby, not hibernate.) Apparently a lower level of standby (presumably S3)
was required to keep those peripherals alive such that they could be
monitored. I checked with a watt meter, and the drop in power consumption
from normal (idle) use was almost negligible. It was easy to tell the
difference, because the deep standby turned off the system fans. But I was
surprised that the S3 standby had such a minor effect, considering that it
spun down the disk. That's what I found here, anyway. I'm guessing that most
systems are this way, but maybe not?

"Ted Zieglar" <teddyz@notmail.com> wrote in message
news:p hNDe.179$J06.3277972@news.sisna.com...
> Tom:
>
> My 4500 is circa 2002, not 1997, and the issues faced by desktop computers
> in dealing with Standby and Hibernation are well known. It's not a
> question
> of XP's "stability"...it's about the different types of hardware and the
> implementation of ACPI.
>
> I put my 4500 into Standby every night with two taps: one on the Power
> switch and the second on the Enter key. 'Waking up' takes one tap on the
> Power switch. For some reason, it takes significantly less time to come
> out
> of Standby since I installed SP 2, but I ain't complainin' {:->
Anonymous
July 26, 2005 2:28:41 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Interesting, but not the way it seems to work on my Dimension 8400. S3
Standby powers off the machine, it's fans -- everything that makes noise.
Seems to also power off the CPU.

Mouse wakes it up.

Tom
"Talkin Horse" <davidrolfen0sp&m@earthlink.net> wrote in message
news:gohFe.31770$Iv5.21376@fe02.lga...
> On the general topic, let me post my observation about my Dell desktop: To
> get true power-saving S1 standby, I found it necessary to disable those
> handy checkboxes that allow the keyboard or mouse to take the system out
> of standby. The only way out of deep standby is the power button. (Yes,
> this is standby, not hibernate.) Apparently a lower level of standby
> (presumably S3) was required to keep those peripherals alive such that
> they could be monitored. I checked with a watt meter, and the drop in
> power consumption from normal (idle) use was almost negligible. It was
> easy to tell the difference, because the deep standby turned off the
> system fans. But I was surprised that the S3 standby had such a minor
> effect, considering that it spun down the disk. That's what I found here,
> anyway. I'm guessing that most systems are this way, but maybe not?
>
> "Ted Zieglar" <teddyz@notmail.com> wrote in message
> news:p hNDe.179$J06.3277972@news.sisna.com...
>> Tom:
>>
>> My 4500 is circa 2002, not 1997, and the issues faced by desktop
>> computers
>> in dealing with Standby and Hibernation are well known. It's not a
>> question
>> of XP's "stability"...it's about the different types of hardware and the
>> implementation of ACPI.
>>
>> I put my 4500 into Standby every night with two taps: one on the Power
>> switch and the second on the Enter key. 'Waking up' takes one tap on the
>> Power switch. For some reason, it takes significantly less time to come
>> out
>> of Standby since I installed SP 2, but I ain't complainin' {:->
>
>
Anonymous
July 26, 2005 9:29:38 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Weird. All I can say is, that's not what I've observed on my new Dim9100 or
old Dim4500. Maybe there's an X factor I'm missing? If so, I'd like to know
what it is, because actually S3 would be better for me (I've got a funny PCI
card that sometimes gets a bit quirky after S1 and is happier with S3). But
I really want the low-power mode with the Dim9100 (w/dual CPU and dual
disks), because it's relatively power-hungry. (When idle, it draws about 120
watts, as opposed to about 60 for the Dim4500.)

"Tom Scales" <tomtoo@softhome.net> wrote in message
news:tfoFe.26905$t43.19924@tornado.tampabay.rr.com...
> Interesting, but not the way it seems to work on my Dimension 8400. S3
> Standby powers off the machine, it's fans -- everything that makes noise.
> Seems to also power off the CPU.
>
> Mouse wakes it up.
>
> Tom
> "Talkin Horse" <davidrolfen0sp&m@earthlink.net> wrote in message
> news:gohFe.31770$Iv5.21376@fe02.lga...
>> On the general topic, let me post my observation about my Dell desktop:
>> To get true power-saving S1 standby, I found it necessary to disable
>> those handy checkboxes that allow the keyboard or mouse to take the
>> system out of standby. The only way out of deep standby is the power
>> button. (Yes, this is standby, not hibernate.) Apparently a lower level
>> of standby (presumably S3) was required to keep those peripherals alive
>> such that they could be monitored. I checked with a watt meter, and the
>> drop in power consumption from normal (idle) use was almost negligible.
>> It was easy to tell the difference, because the deep standby turned off
>> the system fans. But I was surprised that the S3 standby had such a minor
>> effect, considering that it spun down the disk. That's what I found here,
>> anyway. I'm guessing that most systems are this way, but maybe not?
Anonymous
July 27, 2005 1:07:34 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

The different power levels are defined standards. S3 operates just like Tom
Scales describes it. Basically, everything is powered off except for a
trickle of electricity provided to the CPU and RAM. The contents of RAM are
preserved, but in the event of a power outage it will be lost. In
Hibernation (S4) the contents of RAM are copied to the hard disk, and no
power is supplied to RAM, so in the event of a power outage the contents of
RAM are not lost.

Ted Zieglar

"Talkin Horse" <davidrolfen0sp&m@earthlink.net> wrote in message
news:RzAFe.32314$Iv5.28306@fe02.lga...
> Weird. All I can say is, that's not what I've observed on my new Dim9100
> or old Dim4500. Maybe there's an X factor I'm missing? If so, I'd like to
> know what it is, because actually S3 would be better for me (I've got a
> funny PCI card that sometimes gets a bit quirky after S1 and is happier
> with S3). But I really want the low-power mode with the Dim9100 (w/dual
> CPU and dual disks), because it's relatively power-hungry. (When idle, it
> draws about 120 watts, as opposed to about 60 for the Dim4500.)
>
> "Tom Scales" <tomtoo@softhome.net> wrote in message
> news:tfoFe.26905$t43.19924@tornado.tampabay.rr.com...
>> Interesting, but not the way it seems to work on my Dimension 8400. S3
>> Standby powers off the machine, it's fans -- everything that makes noise.
>> Seems to also power off the CPU.
>>
>> Mouse wakes it up.
>>
>> Tom
>> "Talkin Horse" <davidrolfen0sp&m@earthlink.net> wrote in message
>> news:gohFe.31770$Iv5.21376@fe02.lga...
>>> On the general topic, let me post my observation about my Dell desktop:
>>> To get true power-saving S1 standby, I found it necessary to disable
>>> those handy checkboxes that allow the keyboard or mouse to take the
>>> system out of standby. The only way out of deep standby is the power
>>> button. (Yes, this is standby, not hibernate.) Apparently a lower level
>>> of standby (presumably S3) was required to keep those peripherals alive
>>> such that they could be monitored. I checked with a watt meter, and the
>>> drop in power consumption from normal (idle) use was almost negligible.
>>> It was easy to tell the difference, because the deep standby turned off
>>> the system fans. But I was surprised that the S3 standby had such a
>>> minor effect, considering that it spun down the disk. That's what I
>>> found here, anyway. I'm guessing that most systems are this way, but
>>> maybe not?
>
>
Anonymous
July 27, 2005 6:32:15 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

"Ted Zieglar" <teddyz@notmail.com> wrote in message
news:LLidnf0bsdvKQ3vfRVn-ig@comcast.com...
> The different power levels are defined standards. S3 operates just like
> Tom Scales describes it. Basically, everything is powered off except for a
> trickle of electricity provided to the CPU and RAM. The contents of RAM
> are preserved, but in the event of a power outage it will be lost. In
> Hibernation (S4) the contents of RAM are copied to the hard disk, and no
> power is supplied to RAM, so in the event of a power outage the contents
> of RAM are not lost.

Yes, that's the theory. But I'm reporting what I see when I hook up a watt
meter. With S1 and no wakeup from keyboard or mouse, power consumption drops
to near zero. With S3 or keyboard wakeup, power consumption barely drops at
all (disks spin down but fans stay on).
!