Sign in with
Sign up | Sign in
Your question

Error reformating, laptop wont start now.

Last response: in Windows 7
Share
July 27, 2010 3:57:34 AM

Hey, so I have an Asus G51J-A1 that I just sold and im trying to reformat the entire laptop. I tried reformating by pressing F9 as the laptop booted up then clicking reformat by partition entire HD.

It was stuck at 0% for a while then gave me an error "WimsettReferenceFile 3 Failed"

Now I cant start the laptop normally it says "Boot MGR is missing"...

I can get into bios and press F9 to try and reformat again but I get the same error "WimsettReferenceFile 3 Failed" everytime I try...

Anyone that can help?

I need to fix this before tomorrow.

Thanks!
a b D Laptop
a b Ĉ ASUS
a b $ Windows 7
July 27, 2010 6:30:19 AM

You'll have to use either the recovery disks that came with it or if they didn't, access the recovery partition (if it is still there). To access the partition, press f9 repeatedly when you first turn the laptop on.

Have a look at this for more:

http://vip.asus.com/forum/view.aspx?id=2009061801341559...
m
0
l
July 27, 2010 6:52:29 AM

If not call asus and order the restore disks
m
0
l
Related resources
!