Sign in with
Sign up | Sign in
Your question

USB Scanner probs...

Last response: in Computer Peripherals
Share
Anonymous
January 10, 2001 12:53:00 AM

Trying to install a Epson Perfection 636U USB scanner... Windows 98 recognizes it, but after selecting Epson Twain 3 driver from any scanning application ( Imaging, photoshop ) the twain 3 logo appears and it says "Prescanning process" and locks up the application... Epson tech support tried everything and then told me that I need new USB drivers from chipset manufacturer ( VIA VT83C572 on a Abit KT-7 motherboard )... I couldn't locate specific new USB drivers on either of those company's websites... Any ideas what the real problem might be or where I could get new USB drivers?

More about : usb scanner probs

Anonymous
January 10, 2001 3:58:24 AM

I had a problem with a usb printer I installed, The problem, after much stuffing around turned out to be the Via usb root hub and controller, I uninstalled them in Windows, rebooted, Windows detected the hub and controller, reinstalled the drivers, and everything ran sweet as after that, may be something to consider
February 23, 2001 3:11:24 AM

I have to go with garf on this one-I have had similar problems, usually caused by the USB port, usually driver related and easily fixable. But for some strange reason, on some sytems the problem reoccurs and needs to be fixed frequently. It may actually be the scanner driver conflicting with the USB driver.

Suicide is painless...........
Related resources
March 5, 2001 3:12:23 AM

Yep - lots of probs for me with USB under Win2k and VIA USB.

Solution - delete device, reboot, re-install - as the man says. Sometime once a week. Real pain in the a**
March 5, 2001 5:27:36 AM

I have seen intermittant problems on 98SE. Intermittant are the worst kind because as soon as you think they are fixed, they reappear.

Suicide is painless...........
Anonymous
April 17, 2001 9:40:03 AM

I'm having a similar problem with my new Epson 1240U Photo scanner. It's a USB scanner which stops working at some random % through the preview scan and also hangs the scanning application - ie the Epson smart panel software, any other Twain app and even Vuescan, which doesn't use Twain.

The scanner's light on the front flashes when scanning, but this stops and turns off when the scanning app hangs - or is it the scanner that's causing it? Or more likely the USB port and drivers?

My PC is an AMD Athlon 1GHz on a Abit KT7-RAID m'board and using the VIA chipset and using Win2000. I have installed all the VIA drivers and USB software and patches, but I have not found anything recent on their website - ie since March, 2000.

only rarely can I get a preview scan to complete, and even rarer to get a complete scan done more than once... and I can't seem to duplicate the working process. I've tried booting with the scanner's USB cable out, then plugging it in, plugging into different USB ports etc but it still stops at different % of the preview 100% of the time now.

I've even completely rebuilt the PC with Win95 and win2k again without success.

I've also tried some of the other responses to the original posting - to remove all USB hub and controller hardware and let the drivers be reinstalled after booting, but this didn't fix it.

Any other ideas please? I'm desperate and p1ssed off...
!