Sign in with
Sign up | Sign in
Your question

New Dell Dimension 3000 missing taskbar

Last response: in Computer Brands
Share
July 22, 2005 4:18:41 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Just installed a PNY geforce 128 mb 5500 graphics card in my new dell system
which by the way arrived very quick,ordered late 18th online,delivered 20th.

The problem is since installing the card my windows taskbar/start has
disapeared,ive tried reinstalling latest drivers and adjusting desktop and
dell monitor but i cant get it back,the icons look kinda big on desktop for
1280x1024 but this what windows is reporting the resolution as

Also tried using system restore to no effect,any advice most welcome,hoping
its something simple i have overlooked!


ferg

remove nospam to reply
Anonymous
July 22, 2005 4:55:20 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

> Also tried using system restore to no effect,any advice most welcome,hoping
> its something simple i have overlooked!

This is a long shot, but are you on a flat panel or CRT monitor ?

I`m wondering if the resolution might be too high for the hardware
"resizer" on a TFT (they have one happy native resolution, the rest are
"emulated")

I don`t own a TFT, so this is just a guess...

Do you get it back to normal if you drop the res ?
July 22, 2005 5:19:27 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

">> Also tried using system restore to no effect,any advice most
welcome,hoping
>> its something simple i have overlooked!
>
> This is a long shot, but are you on a flat panel or CRT monitor ?
>
> I`m wondering if the resolution might be too high for the hardware
> "resizer" on a TFT (they have one happy native resolution, the rest are
> "emulated")
>
> I don`t own a TFT, so this is just a guess...
>
> Do you get it back to normal if you drop the res ?
.........................................................


TFT ,all sorted now,apparently its a windows bug and was able to fix using
instructions at microsoft.com

ferg
Anonymous
July 22, 2005 7:37:38 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

"ferg" <winzip51nospam@hotmail.com> wrote in message
news:42e03b92$0$2458$ed2619ec@ptn-nntp-reader01.plus.net...
>
> ">> Also tried using system restore to no effect,any advice most
> welcome,hoping
>>> its something simple i have overlooked!
>>
>> This is a long shot, but are you on a flat panel or CRT monitor ?
>>
>> I`m wondering if the resolution might be too high for the hardware
>> "resizer" on a TFT (they have one happy native resolution, the rest are
>> "emulated")
>>
>> I don`t own a TFT, so this is just a guess...
>>
>> Do you get it back to normal if you drop the res ?
> ........................................................
>
>
> TFT ,all sorted now,apparently its a windows bug and was able to fix
> using instructions at microsoft.com
>
> ferg
>
>
>

What was the bug? I was going to suggest that the integrated video was
still active and the taskbar was on that video display screen (without
monitor).

Tom
!