Sign in with
Sign up | Sign in
Your question

Games crash

Last response: in Windows 7
Share
July 27, 2010 3:33:41 PM

Hi,

I got a problem with a computer that appeared when I recently replaced the MB and CPU.

The computer runs smoothly when doing anything but game. Movies, surfing etc does not make the system halt. The problem appears when I start up games (i.e Darkfall Online and WoW Online). What happens is that the game window, fullscreen or windowed, freeze completely. I don't get an error message and the game sound starts to loop (Usually after only a few seconds). Voicecoms which are running in the background however works. Some times I can shut down the game and continue using the computer but other times the computer freezes completely and I have to manually button-reboot.

Some might be helpful information:
* The MB does not support W7 but did run fine with Vistax64 in the old computer which it was moved from.
* When I replaced the MB and CPU at first and rebooted into XP which was already installed things worked except for drivers ofc. I was hoping the games would run smoothly and that I did'nt have to reinstall everything but as the game froze I thought that it was a driver issue and decided to reinstall everything and upgrade to w7. The freeze however re-appeared after the fresh install.
* I've tried running with a more powerful PSU to see if it's a sortage of juice issue but the problem persisted.'
* I've tried a bunch of different GFX drivers and the same problem appears in all.

System information:
p5n32 sli se deluxe MB
6GB RAM
ATI HD4XXXX GFX card
250 SATA drive
c6600 2.4x2 CPU
350W PSU

All help is appreciated!

More about : games crash

a b $ Windows 7
July 27, 2010 3:48:27 PM

njalme said:
and decided to reinstall everything and upgrade to w7


did you do an in-place upgrade to win 7 or a fresh install?
m
0
l
a b $ Windows 7
July 28, 2010 2:16:25 AM

It still seems like a power supply issue. I'd make sure your using enough pin connections (usually 8 vs. 6), that they are all fully seated, ect.

Make sure that the motherboard firmware is up-to-date.
thats usually one that is overlooked
m
0
l
!