Inspiron 6000, x300, and clone mode

Archived from groups: alt.sys.pc-clone.dell (More info?)

I have a new Inspiron 6000 with the ATI x300 video card. I am trying
to put it into "clone mode" to copy the desktop onto the s-video port.
I can't find a switch, or a checkbox, or anything to do this. Does
anyone know how to put this into "clone mode."

Thanks

Loki
5 answers Last reply
More about inspiron 6000 x300 clone mode
  1. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Are you sure clone mode works with the s-video port? It works with the VGA
    port by just cycling through the function keys.

    What resolution are you trying? It won't work at anything greater than
    1024x768.

    Tom
    "Loki74" <berinator@hotmail.com> wrote in message
    news:1122151008.443998.152830@f14g2000cwb.googlegroups.com...
    >I have a new Inspiron 6000 with the ATI x300 video card. I am trying
    > to put it into "clone mode" to copy the desktop onto the s-video port.
    > I can't find a switch, or a checkbox, or anything to do this. Does
    > anyone know how to put this into "clone mode."
    >
    > Thanks
    >
    > Loki
    >
  2. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Interesting... I hadn't even thought that it might not work on just
    that port. I HAVE tried scaling down the resolution, to no avail. Had
    both monitors matching at 640x480 at one point (boy, that looks ugly on
    a laptop:), No dice.

    You would think it would be the other way around. (at least) I would
    think "extended desktop" would be the only thing you coul do with a
    dual montitor system, and cloning would only work with S-vid. But who
    knows, I am not the braintrust. :)

    Thanks

    Loki
  3. Archived from groups: alt.sys.pc-clone.dell (More info?)

    "Loki74" <berinator@hotmail.com> wrote in message
    news:1122183647.357427.110900@g49g2000cwa.googlegroups.com...
    > Interesting... I hadn't even thought that it might not work on just
    > that port. I HAVE tried scaling down the resolution, to no avail. Had
    > both monitors matching at 640x480 at one point (boy, that looks ugly on
    > a laptop:), No dice.
    >
    > You would think it would be the other way around. (at least) I would
    > think "extended desktop" would be the only thing you coul do with a
    > dual montitor system, and cloning would only work with S-vid. But who
    > knows, I am not the braintrust. :)
    >
    > Thanks
    >
    > Loki
    >

    Well, I use the S-Video port on my desktop and use it in Extended Desktop
    mode, so I know that works. I use it as my home theatre. Don't know about
    Clone mode.

    Tom
  4. Archived from groups: alt.sys.pc-clone.dell (More info?)

    I was unable to find a solution anywhere, so I emailed ATI and asked.
    To my surprise, they responded, and the solution works! The screen
    will go blank for a few seconds, but it is stepping down the
    resolution. But, it works! Here are the steps...

    -----

    Enabling Clode Mode using the ATI Control Panel software :-

    - Right Click on the Desktop.
    - Go to Properties => Settings
    - Choose monitor "2", Left-Click once.
    - Un-Check "Extend my Windows Desktop onto this monitor"
    - Left Click on monitor "1"
    - Click on "Advanced"
    - Choose "Displays"
    - Click on the Red button to the upper-left of the Television. It will
    become Green.
    - You are now in "Clone Mode".


    It appears to be undocumented. Weird.

    Enjoy!

    Loki :)
  5. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Great to know! I'm saving this one.

    TOm
    "Loki74" <berinator@hotmail.com> wrote in message
    news:1122528169.275735.115630@o13g2000cwo.googlegroups.com...
    >I was unable to find a solution anywhere, so I emailed ATI and asked.
    > To my surprise, they responded, and the solution works! The screen
    > will go blank for a few seconds, but it is stepping down the
    > resolution. But, it works! Here are the steps...
    >
    > -----
    >
    > Enabling Clode Mode using the ATI Control Panel software :-
    >
    > - Right Click on the Desktop.
    > - Go to Properties => Settings
    > - Choose monitor "2", Left-Click once.
    > - Un-Check "Extend my Windows Desktop onto this monitor"
    > - Left Click on monitor "1"
    > - Click on "Advanced"
    > - Choose "Displays"
    > - Click on the Red button to the upper-left of the Television. It will
    > become Green.
    > - You are now in "Clone Mode".
    >
    >
    > It appears to be undocumented. Weird.
    >
    > Enjoy!
    >
    > Loki :)
    >
Ask a new question

Read More

Dell Inspiron Computers