Sign in with
Sign up | Sign in
Your question

How to stop msnmsgs.exe from starting automaticall

Last response: in Windows XP
Share
January 2, 2004 4:16:21 AM

I'm running Win XP Pro and although I use MSN messenger sometimes, I don't
like it starting every time I reboot my pc. So far I have:
1. unchecked msnmsgs.exe in msconfig
2. disabled messenger in computer management> services
3. Set it to not start in MSN itself.
4. Set it not to be enabled when I'm using Outlook.

...in spite of all of this it continues to start on reboot.

What else can be causing it to start every time??
Thx for any info.

Gary
January 2, 2004 6:46:12 AM

I hated this ... if you have Norton AntiVirus, go to options and uncheck the box so that it wouldn't scan MSN Messenger.
January 2, 2004 7:20:26 AM

Actually there are <b>TWO</b> messengers involved. (Services referred to by MS by the name.)

One is intended for general broadcast by the network admin. This is the one the spammers use to interupt your XP experience.

The second one is the one if you and I were to exchange thoughts willingly and intentionally.

Net passport fits in there somewhere too just for an additional goody.

So you will have to go thru the Admin settings looking for both in addtiion to what you have listed in your original message.

Goog Luck.

Every working computer must be improved .... or replaced ...

<A HREF="http://www.grid.org/services/teams/team.htm?id=510E6639..." target="_new">Join the THG Team.</A>
Related resources
January 2, 2004 8:35:51 AM

This seems to be an issue with XP SP1.
I also have this problem of removing it on startup.

<b>MY PC SPECS</b>
Intel P4 2.0GHz | 256MB PC2100 DDR SDRAM | Nvidia GeForceFX 5200 64MB | Integrated Audio | Asus P4S333 SiS645 | Seagate 40GB 7.2KRPM HDD | WINXP PRO SP1
January 5, 2004 9:35:53 PM

change the name of the folder.
January 5, 2004 9:52:34 PM

Start, Run and enter GPEDIT.MSC

Computer Configuration > Administrative Templates > Windows Components > Windows Messenger

You can now modify whether it starts initially and/or whether it's to run at all.
But, Outlook, Outlook Express and some Microsoft web pages can still make it load.



For it is not what is seen, but what is not seen. :eek: 
January 6, 2004 4:58:38 AM

What i did is install the latest messenger. And the old windows messenger is deactivated from startup.

Now i was also able to remove the latest messenger from loading on startup permanently using msconfig.

<b>MY PC SPECS</b>
Intel P4 2.0GHz | 256MB PC2100 DDR SDRAM | Nvidia GeForceFX 5200 64MB | Integrated Audio | Asus P4S333 SiS645 | Seagate 40GB 7.2KRPM HDD | WIN98SE
January 6, 2004 7:18:32 AM

Use Norton Antivirus. Add it in quarantined folder.
January 7, 2004 1:11:29 PM

o access: Start>Run>Regedit or search for and run Regedit.exe

Turn off MSN Messenger

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Messenger\Client]

PreventRun=1 Will prevent MSN Messenger from running

PreventAutoRun=1 Will prevent MSN from popping up automatically.

Set/create both these DWORD entries to 1 to disable MSN Messenger.


Fix Outlook Express slowdown when MSN Messenger is disabled

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID]

Find the key {FB7199AB-79BF-11d2-8D94-0000F875C541} and under it select the folder IniProcServer32. In the right panel of regedit double-click on the (Default) entry at the top and completely delete the value data it contains. Now do the same for the LocalServer32 folder as well.

peace be with you
January 7, 2004 1:59:37 PM

Easiest way I've seen to disable it was to change the name of the folder as someone else suggested.

Look in your c:\program files\ directory for a folder named Microsoft Messenger, or Windows Messenger or whatever it is(cant remember I changed mine so long ago) and just alter the name of that folder.

I changed mine to "ghey messenger" and it doesnt start anymore.
January 8, 2004 8:46:24 PM

Jeff is correct about 2 messengers.
Here is a little ditty for the 1. You can disable in "Services" (which is in admin tools:
Messenger

This service provides the ability to send messages between clients and servers. This service needs

not to be running under normal "home" conditions. It is also advisable to make this service go

away to avoid the possibility of "net send" messages hitting your computer from the internet. This

has nothing to do with MSN Messenger, nor is it "WinPopUp."

To test for this security vulnerability, at the command prompt, (run: cmd.exe) type:

net send 127.0.0.1 hi

If you get a popup "hi" message, you should disable the Messenger service.
If you get an error stating, "The message alias could not be found on the network," you are safe.

If, for whatever reason, you need the Messenger service running but wish not to have spam popups

active, you can disable the particular ports at your firewall. The Messenger service uses UDP

ports 135, 137, and 138; TCP ports 135, 139, and 445.

peace be with you
January 8, 2004 9:03:57 PM

If you're still using the old Messenger that came with Windows, uninstall it and install MSN Messenger 6.1. It seems to be easier to disable the new ones from starting up on boot than it was with Messenger 4.6 or 4.7 (the version that shipped with XP).

Tacktech.com has a run command that will kill Messenger 4.7.

<font color=red> If you design software that is fool-proof, only a fool will want to use it. </font color=red>
January 9, 2004 2:55:04 PM

Thats about right, you cannot disable the damned thing once you put SP1 in. Its not in the run folder either.

Barton 2500+ @ 2200mhz (10x220 vcore @ 1.8)
Asus A7N8X Dlx 440 FSB
1gb Geil GD pc3500 Dual Channel (2-3-3-6)
Segata 80gb SATA 8.5ms seek
ATI Radeon 9800 Pro(420/720)
January 14, 2004 12:41:53 PM

Try going to start>run and type msconfig. Go to the startup tab and uncheck anything that says anything about msn messenger and that will take care of the startup issue as far as booting up but you can still use it manually.
!