Sign-in / Sign-up
Your question

Setting Up Wireless Network using NAT From Earthlink

Tags:
  • Wireless Network
  • Wireless Networking
Last response: in Wireless Networking
Anonymous
June 18, 2004 8:22:35 PM

Archived from groups: alt.internet.wireless (More info?)

I just got an external Netopia DSL modem from Earthlink.
The address of the Admin and connect browser page is 172.16.0.254.
I have a WRT54G wireless router. The address of the Admin browser page is
192.168.1.1 ... two different networks.

What I would like to do is to connect through the DSL modem (get address via
DHCP and set up routing) and then use NAT for my computers on the
192.168.1.0 private network to access the Internet.

I have tried changing my 192 private network to the 172 network with no
luck.

Any ideas?

Sincerely,
Dale Richards
daler@mindspring.com

More about : setting wireless network nat earthlink

Anonymous
June 18, 2004 8:22:36 PM

Archived from groups: alt.internet.wireless (More info?)

Simply plug the dsl modem into the wan port of the router, and plug all the
pc's into the lan port / use wireless.

It will all work. The WAN port will have the DSL address.


"Dale Richards" <daler@mindspring.com> wrote in message
news:fFEAc.5189$bs4.2102@newsread3.news.atl.earthlink.net...
> I just got an external Netopia DSL modem from Earthlink.
> The address of the Admin and connect browser page is 172.16.0.254.
> I have a WRT54G wireless router. The address of the Admin browser page is
> 192.168.1.1 ... two different networks.
>
> What I would like to do is to connect through the DSL modem (get address
via
> DHCP and set up routing) and then use NAT for my computers on the
> 192.168.1.0 private network to access the Internet.
>
> I have tried changing my 192 private network to the 172 network with no
> luck.
>
> Any ideas?
>
> Sincerely,
> Dale Richards
> daler@mindspring.com
>
>
Anonymous
June 18, 2004 9:57:18 PM

Archived from groups: alt.internet.wireless (More info?)

Jim is correct. The DSL link is supposed to be a separate network from your
LAN. The way that you know that they are separate networks is because the
router is in between (using the WAN port). If you don't use the WAN
interface, then you aren't really using a router. Don't forget, a "wireless
router" is really 3 devices in one box: router, Ethernet switch, wireless
Access Point.

Ron Bandes, CCNP, CTT+, etc.

"Jim Orfanakos" <jim@-nospam-orfanakos.com> wrote in message
news:ZtmdnXF3-cIhvU7dRVn-vw@comcast.com...
> Simply plug the dsl modem into the wan port of the router, and plug all
the
> pc's into the lan port / use wireless.
>
> It will all work. The WAN port will have the DSL address.
>
>
> "Dale Richards" <daler@mindspring.com> wrote in message
> news:fFEAc.5189$bs4.2102@newsread3.news.atl.earthlink.net...
> > I just got an external Netopia DSL modem from Earthlink.
> > The address of the Admin and connect browser page is 172.16.0.254.
> > I have a WRT54G wireless router. The address of the Admin browser page
is
> > 192.168.1.1 ... two different networks.
> >
> > What I would like to do is to connect through the DSL modem (get address
> via
> > DHCP and set up routing) and then use NAT for my computers on the
> > 192.168.1.0 private network to access the Internet.
> >
> > I have tried changing my 192 private network to the 172 network with no
> > luck.
> >
> > Any ideas?
> >
> > Sincerely,
> > Dale Richards
> > daler@mindspring.com
> >
> >
>
>
Related resources
Anonymous
June 18, 2004 10:58:54 PM

Archived from groups: alt.internet.wireless (More info?)

Thanks!!!

It's working fine now.

/Dale
"Jim Orfanakos" <jim@-nospam-orfanakos.com> wrote in message
news:ZtmdnXF3-cIhvU7dRVn-vw@comcast.com...
> Simply plug the dsl modem into the wan port of the router, and plug all
the
> pc's into the lan port / use wireless.
>
> It will all work. The WAN port will have the DSL address.
>
>
> "Dale Richards" <daler@mindspring.com> wrote in message
> news:fFEAc.5189$bs4.2102@newsread3.news.atl.earthlink.net...
> > I just got an external Netopia DSL modem from Earthlink.
> > The address of the Admin and connect browser page is 172.16.0.254.
> > I have a WRT54G wireless router. The address of the Admin browser page
is
> > 192.168.1.1 ... two different networks.
> >
> > What I would like to do is to connect through the DSL modem (get address
> via
> > DHCP and set up routing) and then use NAT for my computers on the
> > 192.168.1.0 private network to access the Internet.
> >
> > I have tried changing my 192 private network to the 172 network with no
> > luck.
> >
> > Any ideas?
> >
> > Sincerely,
> > Dale Richards
> > daler@mindspring.com
> >
> >
>
>
Anonymous
June 19, 2004 8:15:24 AM

Archived from groups: alt.internet.wireless (More info?)

I am assuming that Earthlink is your ISP and you have DSL service with
them thus the reason for the DSL modem. If so, providing I didn't
misread your post, all you have to do is follow the directions from
your router's manual in reference to connecting the modem to the
router. DHCP is more than likely already enabled in your router's
menu. The router, in itself, is a NAT device and any computer
connected to it via ethernet cable will be somewhat protected. In
order for your wireless devices to be transmit privately, you'll need
to enable WEP or WPA. Also, If you're not going to enable file and
print sharing, then you really have nothing to worry about. If you
are going to enable file and print sharing, be sure to uncheck the
file and print sharing box under TCP/IP. In this manner, you'll be
using NETBIEU for file and print sharing and TCP/IP for internet
access. In reference to changing your 192.xxx.xxx.xxx to an IP
starting with 172, I'm not sure you can do that. I know you can
change the last six numbers. For instance, 192.168.200.159. Anyway,
I hope I answered your questions. If I misread your post, I
apologize.


On Fri, 18 Jun 2004 16:22:35 GMT, "Dale Richards"
<daler@mindspring.com> wrote:

>I just got an external Netopia DSL modem from Earthlink.
>The address of the Admin and connect browser page is 172.16.0.254.
>I have a WRT54G wireless router. The address of the Admin browser page is
>192.168.1.1 ... two different networks.
>
>What I would like to do is to connect through the DSL modem (get address via
>DHCP and set up routing) and then use NAT for my computers on the
>192.168.1.0 private network to access the Internet.
>
>I have tried changing my 192 private network to the 172 network with no
>luck.
>
>Any ideas?
>
>Sincerely,
>Dale Richards
>daler@mindspring.com
>