Strange Playback Issue

Hi.

I'm not sure when this started, but it's been going on for awhile. Both with my SteelSeries 5H headset, and now with my Razer Megalodon. Whenever I speak in a VOIP program, everyone else can hear what I'm hearing in my headset (ie: gunshots, screams, and the likes), and I have no idea how to fix this issue.

Any help would be appreciated. I really need to solve this, as it's starting to piss off quite a few of my friends. q:


Cheers.
17 answers Last reply
More about strange playback issue
  1. Bump? Anyone?
  2. It changes with your headset so its a setting in windows/your audio drivers. Try turning off stereo mixing? I think thats what its called.
  3. in your audio driver program check for echo cancellation and check for microphone amplification
    right click for the speaker icon next to your clock, recording devices... :
  4. Yeah, I've already checked for both of those things, but I have absolutely no such options anywhere in the Playback/Recording Devices. Might they be somewhere else?

    I think it's also worth mentioning I have some RealTek thing installed, but I've got those disabled, as the Razer Megalodon uses it's own USB soundcard and all.
  5. just my one point, go into bios and disable onboard sound.
  6. I've got a GA-P55-USB3 motherboard.

    http://www.funkykit.com/reviews/1449-review-gigabyte-p55-usb3-motherboard.html?start=3

    Take a peek at the bios in there. I just checked my own, and there's no "Onboard Sound Enable/Disable". Any idea where it might be?
  7. usually its in integrated peripherals. strange. though im not familiar with it, youll just have to keep looking, in submenus also.
  8. I've looked through every single little part of my Motherboards bios. And I simply cannot find Onboard Sound, anywhere. There must be some other way, or somewhere else to turn it off?
  9. I asked in another forum, if i get a reply, ill get back to ya.
  10. It may not say exactly Onboard Sound... look for onboard Audio or Audio Codec. It sounds like you have a Realtek HD audio codec onboard. Unless you're connecting through it, changing it's settings will have absolutely no effect. Ensure the mic isn't also acting as a playback device.
  11. gigglingHyena said:
    I've looked through every single little part of my Motherboards bios. And I simply cannot find Onboard Sound, anywhere. There must be some other way, or somewhere else to turn it off?



    :hello:
    Integrated Peripherals --> Azalia Codec ;)
  12. Turned that off, and it made no differance according to my friends. And I'm quite sure that my mic is not acting like a playback device, but I may be wrong?
  13. right click on the speakers, select recording devices, click microphone,
    click listen.
    make sure "listen to this device is not checked.
  14. It is not checked. :/
  15. Bump?
  16. There's no other possible issue/solution? Getting kinda desperate. >;
  17. I think we've ran through just about all that can be done. I know I can't think of anything else.

    Actually, if it used to work and now doesn't, try deleting all your sound card drivers, etc. (you can leave the audio codecs, but get the other stuff gone.) Make sure anything from your USB headphones is gone as well. Reboot and windows should find your sound card and load the drivers. Hopefully the problem will be solved.
Ask a new question

Read More

Gaming Headsets Internet Explorer Windows 7