Sign-in / Sign-up
Your question

geforce 3 ti 200.. problems?

Tags:
  • Graphics Cards
  • Geforce
  • Graphics
Last response: in Graphics Cards
August 1, 2002 9:44:38 PM

hi all..
having some problems with my geforce 3 ti200 cards..
i have two kg7 + xp1800s with 256mbs of ram in each... they are both the same pretty much, bar different hard drive makes..
in my kr7 + xp1800 with 256mbs of ram, my geforce 3 ti200 is running extremely well.. my 3dmark scores are through the roof and im very happy with the performance given..
now.. heres the prob..
my kr7 etc is getting 9600 3dmarks (2000 version) standard, when i over clock it, it goes to nearly 11500... which i thought was great..
now, my kg7s etc are getting 6500 3dmarks (2000) standard, when i overclock it, it goes to nearly 7100..
what the hell is going on?
the via drivers and nvidia drivers are both the same, 4.37 for the via drivers and 29.42 for the nvidia..
im running windows 98, same for all my pcs i have.. memory is crucial and kingston, so its good memory, i have tweaked the bios in all of the boards to the same degree, so to speak.. yet this massive amount of difference is still there.. whats going on?
can any one please please please help me because its driving me insane..
i look forward to any replies..

if all else fails... kick it and if it goes wrong, say it wasnt you...

More about : geforce 200 problems

August 2, 2002 1:19:06 AM

Is your kg7 running 4X AGP? Check with WCPUID... Make sure your mobo can support 4X AGP. If can and it is not running at 4X, use riva tuner or GeForce Tweak Utility to change it to 4X.
August 2, 2002 3:26:53 AM

i'm still wondering how he broke 9k so easily, i'm bairly pushin 8k on my GF3 ti200 =(

"What kind of idiot are you?"
"I don't know, what kinds are there?"
Related resources
Can't find your answer ? Ask !
August 2, 2002 10:01:25 AM

im kinda wondering how to check that its running 4x agp? i know i have set it up in the bios to run it as well as fast writes, but im not sure how to check whether its running it truly.. if you see what i mean...

here are my scores and links for those two tests on my kr7 and a following test score with the kg7.. i dont follow, because i had it running perfectly when i had a kg7.. i dont understand !!

http://service.madonion.com/compare?2k=2439193 - thats for the 9700 score link..

http://service.madonion.com/compare?2k=2439197 - thats for the 11200 score link

http://service.madonion.com/compare?2k=2439199 - thats for the 6500 score link

can anyone tell me anything that might help me get this performance to the level it should be?
please this is driving me crazy!!! all the games are running a lot slower too. :(  its just not right!!



if all else fails... kick it and if it goes wrong, say it wasnt you...
August 2, 2002 10:30:02 AM

it seems to me that the software is being 'accepted'..
after its installed it normally installs something more.. but when i have been installing it, it doesnt do this... can anyone help me with this????

if all else fails... kick it and if it goes wrong, say it wasnt you...
August 2, 2002 12:06:01 PM

tried that no change at all...
this is really starting to annoy me now..
some one please put me out of my misery..

if all else fails... kick it and if it goes wrong, say it wasnt you...
August 2, 2002 6:37:01 PM

oh well no wonder it's so high. Your using 3dmark 2000, the newest version is 2001 which lowers scores dramadically.

"What kind of idiot are you?"
"I don't know, what kinds are there?"
August 2, 2002 6:57:54 PM

Hmmmm.... I have a bit of insight maybe.... Are you sure you're using 3D Mark2K for both systems? The scores for the KG7s sound about right if you're using 3D Mark2K1. Just a thought.

:lol:  Finally, I get a capitalized title!! WOOT!! :lol: 
August 2, 2002 10:24:47 PM

no, if you check the link, their both 2k, make sure you have the agp set to 4x and not 2x or 1x. Other than that try putting your bios on most compatable and run it, see if the score improves. It could even be a bad windows install or just needing to defrag your system ;) 

"What kind of idiot are you?"
"I don't know, what kinds are there?"
August 2, 2002 10:51:31 PM

that was the point that i was using 3dmark 2000.. and the test scores arent what they should be..
i have had a kg7 with xp1800 and a geforce 3 before, they have been performing a lot better than what i have got with my current setups...
can anyone help me?

if all else fails... kick it and if it goes wrong, say it wasnt you...
August 3, 2002 1:54:23 AM

The KG7 has an AMD Northbridge. Try loading the AMD chipset driver instead of the VIA 4-in-1's.

<b>I have so many cookies I now have a FAT problem!</b>
August 3, 2002 4:16:49 AM

Try running the same testing parameters for 3dmark 2001. If it gives more understandable scores then 3dmark 2000 is the problem. It's a long shot but maybe this is what's happening.

Sounds to me just like a bad driver install however. Try nvidia cleaner or detonator destroyer. You can get them at www.guru3d.com. After removing it all reinstall the drivers and try again.

1° of separation between my monopoly and yours. That's business with .NET
August 3, 2002 2:27:58 PM

well whos the brainy s^%$ then????
stupid drivers... will have some soon that require drivers for the drivers!!
thats making it run a lot better now..
kg7 standard settings = 8900
kg7 overclocked settings = 10150

i thinks that will be fine now..
i think that the girl friend and her son will be a bit happier now!!
thank you, your a genius!!!

if all else fails... kick it and if it goes wrong, say it wasnt you...
August 3, 2002 3:08:25 PM

I thought that was it. 4-in-1's don't hurt anything, loading only drivers for VIA hardware that is detected. You do have VIA Southbridge so maybe something gets loaded. AMD drivers were needed for the AMD Northbridge.

Glad that was it. Don't expect the KG7 to be able to match the performance of your KR7. VIA chipsets are a little faster.

By the way, loading the VIA drivers on that machine didn't harm anything but don't make the reverse mistake. It's only a rumor, but I heard the AMD drivers aren't so smart. If you try to load them on the wrong machine they might foul up AGP functionality. Pain in the butt removing the drivers but like I said it's just a rumor.

<b>I have so many cookies I now have a FAT problem!</b>
August 3, 2002 6:21:55 PM

i havent worried about the kg7 so much as they arent mine, but my girl friend and my girl friends son uses them, so i do like them to be performing a little better than normal..
as for the kr7 that i will be using, im back to my old faithfull, my geforce 2 ultra until the ati 9700 comes out, which to be honest i know wont be any good for the setup that i have currently, but im sure it will be fine until the presscott and or hammer comes out.. got to decide on which one to get.. im kinda liking the intel 4s at the minute, but im sure the hammer will impress me... hopefully.. but anyway, thanks again!

if all else fails... kick it and if it goes wrong, say it wasnt you...