Sign in with
Sign up | Sign in
Your question

uninstalling Catalyst 2.1 drivers!

Last response: in Graphics & Displays
Share
August 3, 2002 7:40:16 PM

can't fully uninstall the old Catalyst 2.1 drivers so I can fresh install the new Catalyst 2.2 drivers. Is there any tool like detonator destroyer for ATI cards? Windows always re-installs the the 2.1 drivers after I reboot! Hopefully Windows realizes that we want to uninstall and it should not re-install previous drivers without my permission!
August 3, 2002 8:45:40 PM

any help? now I can't run the setup of the 2.2 drivers...I can only install the 2.2 drivers using it's INF files and not via the setup...it's giving me an error that it connot load some dll drivers...smae happens to the control panel...it give dll cannot load errors then prompts me to terminate the setup due to that error!
August 3, 2002 8:47:17 PM

I just ran into the same dumb problem. What I did was go to device manager, open the display adapter, click the driver tab, and uninstall. Who is the jerk at ATI writting these Catalyst drivers? I have to admit I am not impressed by the new drivers either. :frown: :frown: :frown:

<font color=purple><b>An average human brain weights aprox. 3lbs., but a thought weights a load.</font color=purple></b>
Related resources
August 3, 2002 9:06:03 PM

Try <A HREF="http://members.rogers.com/amd_man" target="_new">ATIMax Alpha 1</A>.

Now be nice and find me 100MB of webspace for Alpha 2. :wink: . Alpha 2 is basically done, but I need a lot of webspace to store the various drivers.

:wink: <b><i>"A penny saved is a penny earned!"</i></b> :wink:
August 3, 2002 9:18:10 PM

I am being nice. Even though I've been an ATI fan for the longest, this is the straw that broke the camels back. At this poit nVidia is sounding much more impressive. ATI outsourced their driver to some amatures how will eventually cause them to loose market share. If they don't do something fast to correct this blunder, many will leave the ATI camp.

AMD_Man, I was just like you. I had a lot of confidence in ATI, but no offense they just aren't measuring up against nVidia, even if they are first to the market with a new produce. Because, it's the drivers that make the card. BTW I'm glad you are sticking around. :wink:

<font color=purple><b>An average human brain weights aprox. 3lbs., but a thought weights a load.</font color=purple></b><P ID="edit"><FONT SIZE=-1><EM>Edited by jc14all on 08/03/02 04:19 PM.</EM></FONT></P>
August 3, 2002 9:20:25 PM

thanks for the help!
August 3, 2002 9:22:17 PM

I did what you did too...and I ended up using "standard VGA" driver which is the goal here...but when I run the 2.2 driver setup it says cannot load ISLAYER blah blah blah...
August 3, 2002 9:46:58 PM

Try uninstalling the ATI MMC, Control Panel, and TV Capture add-ons as well, then you will have to clean install them again after you install the 2.2 Catalyst drivers. If that does it work for you install an older version of ATI if you got one. The older ones uninstaller actually worked, then uninstall the older version and try to install the 2.2 Catalyst drivers.

Man I'm just as disappointed as you are. so, good luck.

<font color=purple><b>An average human brain weights aprox. 3lbs., but a thought weights a load.</font color=purple></b>
August 3, 2002 10:03:04 PM

what do you mean by uninstalling TV capture add-ons? I ahve a Leadtek TV tuner card, is that conflicting with the driver installation? I tried uninstalling the ATI Control Panel but it terminates due to some error...I can't uninstall that either! I don't have an ATI MMC...right now all I was able to do was install the 2.2 drivers using the INF and not through the setup.exe because that's when the installation error occurs regarding some dll files. I'm fine right now with the 2.2 drivers but I cannot install the control panel due to the ISLAYER bs!
August 3, 2002 10:37:21 PM

Oh well, at least I'm glad you got it under control. Since you got the 2.2 Catalyst installed, do you have any yellow question marks in device manager? Well, I do and its because of these so-called better drivers. I'm submitting a report to ATI with my comments regarding their new 2.2 headache drivers.

<font color=purple><b>An average human brain weights aprox. 3lbs., but a thought weights a load.</font color=purple></b>
August 3, 2002 11:00:22 PM

Geezz, just use ATIMax!

:wink: <b><i>"A penny saved is a penny earned!"</i></b> :wink:
August 3, 2002 11:08:12 PM

Ok, I'll give it a shot. Thanks!

<font color=purple><b>An average human brain weights aprox. 3lbs., but a thought weights a load.</font color=purple></b>
August 4, 2002 9:42:51 PM

no yellows on my device manager...basically my problem is I cannot run any of ATI's setups...both the 2.2 Catalyst driver setup and the Control Panel setup won't work...they both display errors pertaining to dll's and other files that they cannot load which makes the setup not continue.

I have 2.2 Catalyst installed but not the Control Panel which I need to tweak stuff...
August 4, 2002 9:45:52 PM

I used it AMD_Man...ATIMax uninstalled the drivers then after reboot it found the hardware (videocard) and I followed the steps and successfully installed 2.2 Catalyst drivers...but not via the setup.exe which I downloaded...I was able to extract the setup.exe files to a folder but the Setup itself couldn't initialize...I used the INF files instead rather than running the setup...but my problem now is I can't rub any ATI setup files so I can't install the Control Panel
August 4, 2002 11:00:47 PM

Quote:

.I was able to extract the setup.exe files to a folder but the Setup itself couldn't initialize..

It sounds like the driver you downloaded is corrupt.

:wink: <b><i>"A penny saved is a penny earned!"</i></b> :wink:
a b U Graphics card
August 4, 2002 11:52:26 PM

OK, I downloaded it also, whoever wants to get it from me: ftp://141.209.46.238

<font color=blue>By now you're probably wishing you had ask more questions first!</font color=blue>
August 5, 2002 5:42:43 PM

I have a computer at the office which runs Windows XP Pro also and the 2.2 setup ran fine and successfully...I used the same setup file from the office PC to my home PC...I re-dloaded the file too and still it doesn't work at my home PC...the office PC was upgraded to 2.2 drivers from the default drivers that came with WinXP...the home office was upgraded to 2.2 drivers from 2.1

I guess I am having the problems that other ppl are also having when upgrading from 2.1 to 2.2

damn! but I need the control panel!

thx anyway guys
!